Visualizzazione risultati 1 fino 5 di 5

Discussione: Errore "Call to undefined method" dopo l'attivazione dell'opzione AMP

  1. #1
    scuolapoint non è connesso Utente AlterBlog
    Data registrazione
    08-12-2015
    Messaggi
    4

    Predefinito Errore "Call to undefined method" dopo l'attivazione dell'opzione AMP

    Buonasera,
    ho tentato di attivare sul mio sito l'opzione "AMP" per il caricamento veloce delle pagine.
    Sfortunatamente, subito dopo aver abilitato tale funzionalità, non mi è stato più possibile accedere al pannello di controllo WordPress poiché, cercando di accedere, mi viene sempre segnalato il seguente errore: "Fatal error: Call to undefined method AMP_Theme_Support::get_support_mode() in /membri/scuolapoint/wp-content/plugins/google-site-kit/includes/Context.php on line 246". Mi pare di capire che il problema sia sorto da un'incompatibilità tra il plugin "Google Site Kit" (precedentemente installato da me senza riscontrare alcun malfunzionamento) e la funzionalità AMP che ho attivato.
    Segnalo, inoltre, che il mio è sito della tipologia "AlterBlog", perciò non ho accesso diretto alle directory né ai contenuti presenti sullo spazio hosting fornitomi da Altervista.
    Chiedo aiuto a voi utenti del forum, poiché non so assolutamente a chi rivolgermi, non avendo trovato alcun recapito ufficiale dell'assistenza AlterVista.
    Grazie in anticipo a chiunque avrà il tempo e il desiderio di aiutarmi.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,601

  3. #3
    scuolapoint non è connesso Utente AlterBlog
    Data registrazione
    08-12-2015
    Messaggi
    4

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Puoi riparare il blog da qui: https://aa.altervista.org/blog-recovery.php

    Ciao!
    Purtroppo non ricordo quale indirizzo e-mail abbia inserito, come posso fare?

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,601

    Predefinito

    Ti ho inviato un messaggio privato.

    Ciao!

  5. #5
    scuolapoint non è connesso Utente AlterBlog
    Data registrazione
    08-12-2015
    Messaggi
    4

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ti ho inviato un messaggio privato.

    Ciao!
    Problema risolto, grazie mille :)

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •