Visualizzazione risultati 1 fino 21 di 21

Discussione: Upload plugin fallito - WordPress

  1. #1
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito Upload plugin fallito - WordPress

    Buongiorno,

    ho da poco iniziato ad usare WordPress; avendo scaricato un plugin, ho cercato di caricarlo nell'apposita sezione, ma con grami risultati.

    In primis, mi sono recato nel pannello Plugin, dove ho trovato una sezione dedicata, appunto, all'upload di plugin.
    Ho quindi caricato la cartella .zip contenente i vari file, ma mi stato restituito un errore:
    Codice:
    Scompattamento del pacchetto…
    
    Installazione plugin…
    
    Il pacchetto non pu essere installato. Non sono stati trovati plugin validi.
    
    Installazione del plugin fallita.
    
    Ritorna all'installazione dei plugin

    In seguito, nel tentativo di cercare una via alternativa, ho allora installato sul mio PC un client FTP, per la precisione WinSCP.
    In questo caso , dopo averlo opportunamente configurato e dopo aver caricato il plugin in una cartella che ne conteneva gi altri due (predefiniti), dove poi compariva normalmente, il plugin non viene visualizzato su WordPress (nel sito).


    Qualcuno saprebbe darmi un'aiuto?

    Grazie in anticipo, cordiali saluti

    Urel


    [P.S.: Sto scrivendo questo messaggio con un'account che non lo stesso di quello con il quale ho riscontrato dei problemi]
    Ultima modifica di urel : 21-03-2019 alle ore 18.06.21

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    caldamente sconsigliato caricare plugin in quel modo.

    Cerca il plugin dalla sezione plugin, quindi installalo da l.

    Ciao!

  3. #3
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Ciao,

    avendo gi acquistato il plugin devo per forza caricarlo in quel modo.

    Sapresti darmi comunque una mano?

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Dal messaggio di errore sembra un problema del pacchetto .zip.
    Ti consiglierei di contattare chi ti ha venduto il plugin.

    Non so di quale plugin si tratta n da dove lo hai acquistato, ma di solito i plugin sono comunque presenti nella sezione amministrativa e una volta installati vanno attivati, se a pagamento.
    Per attivarli, solitamente, occorre attivare le connessioni server to server (da Impostazioni).

    Ciao!

  5. #5
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Dal messaggio di errore sembra un problema del pacchetto .zip.
    Ti consiglierei di contattare chi ti ha venduto il plugin.

    Non so di quale plugin si tratta n da dove lo hai acquistato, ma di solito i plugin sono comunque presenti nella sezione amministrativa e una volta installati vanno attivati, se a pagamento.
    Per attivarli, solitamente, occorre attivare le connessioni server to server (da Impostazioni).

    Ciao!
    Non ho ben capito...in che modo, dopo aver attivato le connessioni server to server, potrei attivare il plugin (che ho solo come cartella)?
    Grazie della cortese risposta

  6. #6
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Dipende appunto dal plugin, non conoscendolo non so darti ulteriori informazioni (chiedi a chi te lo ha venduto).

    In generale, all'acquisto il venditore rilascia una chiave per attivare il plugin, vedi ad esempio: uno, due, tre.

    Ciao!
    Ultima modifica di alemoppo : 21-03-2019 alle ore 19.57.05

  7. #7
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Dipende appunto dal plugin, non conoscendolo non so darti ulteriori informazioni (chiedi a chi te lo ha venduto).

    In generale, all'acquisto il venditore rilascia una chiave per attivare il plugin, vedi ad esempio: uno, due, tre.

    Ciao!
    Quindi, assieme alla cartella, dovrei aver ricevuto una chiave di attivazione (cosa che non avvvenuta)?

    Nel caso che, come mi succede, non l''abbia, come posso fare?
    Ultima modifica di urel : 21-03-2019 alle ore 19.59.34

  8. #8
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Ripeto: dipende dal venditore e dal plugin, probabilmente il plugin che hai acquistato non lo si attiva tramite chiave di attivazione.

    Chiedi info a chi ti ha venduto il plugin.

    Ciao!

  9. #9
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Sul sito del venditore, la procedura d'installazione mostrata esattamente quella che ho eseguito (download del plugin, upload e attivazione con un semplice click).
    Non capisco proprio dove possa stare il problema...

    Nel caso possa servirti per capire qualcosa in pi, posso fornirti il sito del venditore in questione.
    Ultima modifica di urel : 22-03-2019 alle ore 09.03.45

  10. #10
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Hai provato a riscaricare il pacchetto? Hai contattato l'assistenza del venditore?

    Ciao!

  11. #11
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Dunque, ho riscaricato il pacchetto, e il venditore mi ha risposto dicendo che non sa quale possa essere il problema...

    Proprio non capisco dove stia sbagliando

  12. #12
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Il fatto che ho pagato parecchio il plugin, e sarebbe estremamente spiacevole non poterlo caricare e usare...
    Sarei molto grato a chiunque mi possa dare un consiglio o un aiuto.

    Eventualmente, potresti provare tu stesso a caricare il plugin, dopo avertelo passato? <------ alemoppo
    Ultima modifica di urel : 23-03-2019 alle ore 19.42.57

  13. #13
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Solitamente acquistando un plugin, esiste l'assistenza per quel plugin. Non posso caricarti il plugin, al pi posso segnalare questo problema lato AlterVista, ma servirebbe il nome del'account.
    Puoi comunque provare a caricarlo da un browser differente? Quale stai utilizzando?

    Ciao!

  14. #14
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    il nome del'account.
    Il nome dell'account ureldesign (ovviamente non in italico).

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Puoi comunque provare a caricarlo da un browser differente? Quale stai utilizzando?
    Ho provato a caricarlo sia da Google Chrome che da Internet Explorer, ma il plugin non viene caricato in nessuno dei 2 browser.

  15. #15
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Ok, ma se carichi un altro plugin (procuralo da fonti affidabili, come questa), viene installato correttamente? importante vedere se il problema quel particolare plugin oppure il processo di installazione.

    Quel plugin potrebbe anche andare in conflitto con altri plugin che hai gi installato, puoi provare temporaneamente anche a disabilitarli per vedere se il problema persiste?

    Ciao!

  16. #16
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ok, ma se carichi un altro plugin (procuralo da fonti affidabili, come questa), viene installato correttamente? importante vedere se il problema quel particolare plugin oppure il processo di installazione.

    Quel plugin potrebbe anche andare in conflitto con altri plugin che hai gi installato, puoi provare temporaneamente anche a disabilitarli per vedere se il problema persiste?

    Ciao!
    Dunque, ho installato un altro plugin scelto casualmente, e il processo va a buon fine.

    Ho poi provato a disabilitare gli altri plugin durante l'installazione di quello che ho acquistato ma, come per le volte precedenti, non cambiato nulla

    Dato che il problema riconducibile al plugin, non ci sarebbe la possibilit di mandartelo per vie private, cosicch tu possa dirmi se vi manca qualche file/c' qualcosa che non va?

    Grazie per le cortesi risposte

    ~Urel

  17. #17
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito


    https://imgur.com/dTkx4mp

    Ne approfitto per porgervi un'altra domanda: come posso eliminare questa parte "predefinita" (che vedete nell'immagine), la quale compare in ogni pagina e che non riesco a rimuovere?

    Stranamente, non sono riuscito a trovare una valida soluzione da nessuna parte
    Ultima modifica di urel : 24-03-2019 alle ore 13.37.18

  18. #18
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,777

    Predefinito

    Citazione Originalmente inviato da urel Visualizza messaggio
    Dato che il problema riconducibile al plugin, non ci sarebbe la possibilit di mandartelo per vie private, cosicch tu possa dirmi se vi manca qualche file/c' qualcosa che non va?
    No mi dispiace, non conoscendo il plugin non saprei nemmeno dirti cosa manchi. Se il problema il plugin, mi sembra naturale rivalersi su chi te lo ha venduto.

    Ne approfitto per porgervi un'altra domanda: come posso eliminare questa parte "predefinita" (che vedete nell'immagine), la quale compare in ogni pagina e che non riesco a rimuovere?
    Quello il primo articolo, che puoi rimuovere dalla sezione "articoli". Cosa intendi che "compare in ogni pagina"? Puoi fare un esempio di pagina in cui compare?

    Ciao!

  19. #19
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    No mi dispiace, non conoscendo il plugin non saprei nemmeno dirti cosa manchi. Se il problema il plugin, mi sembra naturale rivalersi su chi te lo ha venduto.



    Quello il primo articolo, che puoi rimuovere dalla sezione "articoli". Cosa intendi che "compare in ogni pagina"? Puoi fare un esempio di pagina in cui compare?

    Ciao!
    Riguardo il plugin me ne far una ragione, grazie comunque per l'aiuto dato.


    Riguardo alla parte "predefinita", ogni qualvolta che creo una nuova pagina, mi viene permesso di inserire i contenuti che voglio solo in una porzione, e quella parte che ti ho mostrato resta sempre. Lascio uno screen per migliorare la comprensione.



    Come puoi notare, posso inserire i miei contenuti (in questo momento sto usando un altro plugin) solamente in quel riquadro, mentre quella parte "predefinita" non riesco a toglierla.

    L'ideale sarebbe poter eliminare quel tema, ma possibile avere una pagina senza aver temi selezionati? Se s, come?
    Ultima modifica di urel : 24-03-2019 alle ore 13.58.31

  20. #20
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    In pratica, vorrei disattivare il tema che ho evidenziato nell'immagine (quello attuale) e, possibilmente, non avere alcun tema selezionato.








  21. #21
    urel non  connesso Neofita
    Data registrazione
    13-03-2019
    Messaggi
    28

    Predefinito

    Dovrei avere risolto, grazie mille. Mi permetter di porgere ulteriori questioni se ne avr bisogno

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •