Visualizzazione risultati 1 fino 4 di 4

Discussione: Copia da un sito Altervista a un'altro

  1. #1
    parrocchiemonta non Ŕ connesso Utente AlterBlog
    Data registrazione
    01-11-2018
    Messaggi
    13

    Predefinito Copia da un sito Altervista a un'altro

    Ho due siti su Altervista uno Ŕ quello ufficiale mentre l'altro mi serve per testare nuovi sviluppi.
    Esiste un modo semplice per copiare tutto il sito ufficiale su quello di test?

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,263

    Predefinito

    Se si tratta di Blog di tipo AlterBlog, devi esportare i contenuti da Strumenti -> Esporta, quindi Strumenti->Importa nel nuovo blog.
    Inoltre dovrai reimpostare i vari plugin e il tema che utilizzi. Non esiste uno strumento per fare questa cosa automaticamente.

    Per le immagini, dovresti riuscire a spostarle tramite FTP (Strumenti-> FTP), ma capita che alcune immagini non vengono lette comunque dall'articolo/pagina, quindi dovrai re-inserirle manualmente.

    Ciao!

  3. #3
    parrocchiemonta non Ŕ connesso Utente AlterBlog
    Data registrazione
    01-11-2018
    Messaggi
    13

    Predefinito

    Ho seguito le vostre istruzioni e ho fatto esporta/importa del sito (da parrocchiemonta.it a gioaudmonta.altervista.org) il giorno 8 gennaio e la cosa ha funzionato solo parzialmente (ha copiato ma solo in parte la libreria media).
    Ora ha fatto nuovamente strumenti/esporta tutto da parrocchiemonta e poi strumenti/importa su gioaudmonta. Per˛, pur dicendomi 'blog importato' ha mantenuto le pagine vecchie e non le ha aggiornate.
    Nell'importazione ho prima scelto l'opzione 'blogger' e poi quella 'wordpress' ma le pagine e i widget non sono stati aggiornati. Dove ho sbagliato?

  4. #4
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,263

    Predefinito

    Widget, temi e plugin devi reinstallarli e reimpostarli manualmente.
    Anche i media che non funzionano, purtroppo, vanno ricaricati manualmente.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •