Visualizzazione risultati 1 fino 11 di 11

Discussione: inspiegabile perdita di plugin, incapacitÓ di aggiornamento, sito bloccato in manuten

  1. #1
    retignano non Ŕ connesso Utente AlterForum
    Data registrazione
    13-07-2011
    Messaggi
    19

    Exclamation inspiegabile perdita di plugin, incapacitÓ di aggiornamento, sito bloccato in manuten

    Salve a tutti!
    qualche giorno fa ho provato ad aggiornare wordpress con successo e poi una serie di plugin. dopo una ventina di minuti la pagina di aggiornamento ha smesso di caricare (nel senso che la rotellina che gira aveva smesso di girare, per capirsi) ma non compariva nessuna scritta, come in passato, avvisando della riuscita installazione del plugin, neanche dopo ore. Il mio sito restava quindi in perenne modalitÓ di manutenzione e provando a fare qualunque cosa, venivo sbattuto fuori dal pannello di controllo e messo anche io davanti alla schermata bianca "in manutenzione".
    Dal pannello Altervista ho rimosso manualmente la cartella del plugin e il sito Ŕ tornato a funzionare per un po'. DopodichŔ ho visto una notifica in alto che diceva che l'aggiornamento di un plugin non era riuscito e di cliccare per riprovare.
    Si Ŕ ripresentato lo stesso problema e ho dovuto eliminare un secondo plugin finchŔ il sito non Ŕ tornato nuovamente in vita.
    In questo momento, per˛, Ŕ tornato in modalitÓ manutenzione e non riesco ad accedere al pannello di controllo (solo a quello di Altervista).
    Ho bisogno urgentemente di una mano.
    Il sito Ŕ www.retignano.altervista.org
    Il primo plugin eliminato Ŕ stato TheEventsCalendar e il secondo BuddyPress

  2. #2
    retignano non Ŕ connesso Utente AlterForum
    Data registrazione
    13-07-2011
    Messaggi
    19

    Predefinito

    Nel riprovare ad installare un plugin, questo Ŕ l'errore che ottengo oltre alla fastidiosa ed ineliminabile scritta "aggiornamento fallito, clicca per riprovare".

    Installazione fallita: <!DOCTYPE html> Errore <!-- Font --> body { background-color: #f2f2f2; font-family: 'Lato', sans-serif; font-size: 14px; line-height: 1.5; color: #444; margin: 0; padding: 0; } .sitewidth { position: relative; margin: 0 auto; height: 100%; max-width: 1000px; -webkit-transition: all 0.5s ease-in-out; -moz-transition: all 0.5s ease-in-out; transition: all 0.5s ease-in-out; } #error-header { background-color: #dd3d36; padding: 20px 0; height: 30px; margin-top: 50px; } #error-header h2 { margin: 0; padding: 0 2.5%; color: #fff; font-weight: 700; font-size: 14px; text-transform: uppercase; line-height: 30px; } .message { background-color: #fff; overflow: hidden; padding: 2.5%; margin: 2.5% 0 0; min-height: 480px; } .message h3 { margin: 0 0 0.5em 0; font-size: 22px; padding: 0; } .message p { margin: 0 0 1em 0; } .message p:last-child { margin-bottom: 0; } .message ul { margin: 0 0 1em 1.5em; } @media (min-width: 1540px) { .sitewidth{max-width:1200px;} } Errore Sito temporaneamente in manutenzione Il sito &egrave; temporaneamente inaccessibile per manutenzione, sar&agrave; nuovamente accessibile al pi&ugrave; presto

  3. #3
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Visualizzo correttamente il sito, hai risolto nel frattempo?
    Oppure il problema Ŕ durante l'autenticazione nella sezione amministrativa?

    Ciao!

  4. #4
    retignano non Ŕ connesso Utente AlterForum
    Data registrazione
    13-07-2011
    Messaggi
    19

    Predefinito

    Ciao. Si il sito adesso si visualizza. Ho rimosso manualmente le cartelle del plugin dal pannello di controllo quinsu altervista, dal database. Ed Ŕ tornato visibile. Solo che mi si impalla il lato amministrazione quando accedo sul sito, un sacco di notifiche di WP con plugin non funzionanti, da reinstallare, ma che non si aggiornano oppure messaggi con queste stringhe di testo.
    Provando a reinstallare il plugin incriminato (the event calendar) mi si blocca di nuovo il sito e ottengo il messaggio scritto sopra.
    Inoltre ho proprio dei problemi con l'aggiornamento dei plugin. Qualsiasi plugin provi ad aggiornare, la pagina poi si blocca su schermata grigia senza il classico "aggiornamento riuscito". Pensavo fosse un problema di dispositivo o connessione, ma ho fatto delle prove e non Ŕ quella la causa.
    :(
    In passato la cosa era giÓ accaduta con Sportspress, ma misteriosamente l'aggiornamento alla versione nuova di Wp aveva risolto tutto.

  5. #5
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Probabilmente quindi quel plugin (the event calendar) va in conflitto o con il blog o con qualche altro plugin, ti consiglierei di cercarne un altro equivalente.

    Quindi senza quel plugin, riesci ad accedere correttamente all'area amministrativa, per˛ cercando di aggiornare gli altri plugin si blocca la pagina, giusto?


    Ciao!

  6. #6
    retignano non Ŕ connesso Utente AlterForum
    Data registrazione
    13-07-2011
    Messaggi
    19

    Predefinito

    Si. Avendo tolto tutto posso lavorare normalmentw anche da pannello admin di wordpress.
    Quel plugin era fondamentale in realtÓ, le alternative sono abbastanza scabrose e poco integrabili con la theme del sito.
    Sportpress Ŕ insostituibile, praticamente Ŕ il solo del suo genere ad essere accettabile. Ma non posso scaricarlo.
    Potreste darmi una mano a capire da cosa origina il conflitto?
    E soprattutto perchŔ qualsiasi plugin tenti di aggiornare, si blocca e soprattutto danneggia il sito?

  7. #7
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Puoi provare a reinstallarlo ora?

    Ciao!

  8. #8
    retignano non Ŕ connesso Utente AlterForum
    Data registrazione
    13-07-2011
    Messaggi
    19

    Predefinito

    Ciao! Ho appena provato a reinstallare TheEventsCalendar e funziona! Sono riuscito a caricarlo e ad attivarlo normalmente.
    Ho quindi provato anche ad installare di nuovo Sportspress, ma questo plugin viene caricato (tramite upload dal mio pc) e quando clicco per attivarlo mi esce questo errore:
    Fatal error: Cannot redeclare tgmpa_load_bulk_installer() (previously declared in /membri/retignano/blog/wp-content/plugins/sportspress/includes/libraries/class-tgm-plugin-activation.php:2931) in /membri/retignano/blog/wp-content/themes/ecorecycle/includes/class-tgm-plugin-activation.php on line 2204

  9. #9
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Dall'errore mi viene da pensare che quel plugin vada in conflitto con il tema, puoi provare a cambiarlo?

    In ogni caso, dovresti chiedere allo sviluppatore per informazioni pi¨ dettagliate.

    Ciao!

  10. #10
    retignano non Ŕ connesso Utente AlterForum
    Data registrazione
    13-07-2011
    Messaggi
    19

    Predefinito

    Provare a cambiarlo come? Con un altro plugin? Non che le alternative siano valide.
    Come assistenza ci avevo provato, ma sono rapidi solo se hai premium, e io uso la versiome free

  11. #11
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Intendevo il tema, dal messaggio di errore come giÓ detto, sembra vada in conflitto con il tema.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •