Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 43

Discussione: Feed con errori

  1. #1
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito Feed con errori

    Non mi vanno i feed ci sono degli errori , in pi per inviare i feed a Google editori risultano corti non lunghi mi potete aiutare a risolvere grazie

  2. #2
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

  3. #3
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,463

    Predefinito

    A Google dovresti invii la sitemap, per quanto riguarda gli aggiornamenti, google li recepisce automaticamente, non necessario inviare nulla.

    Per il resto, fai riferimento alla risposta che ti ho scritto qui.

    Ciao!

  4. #4
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Ho provato a inviare i feed a Google news e non va , per analizzarli sto usando un app smart feed e niente non si vedono .. quali plugin potrebbe essere il problema? Cmq la sitemap sarebbero gli URL del mio sito?

  5. #5
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,463

    Predefinito

    Citazione Originalmente inviato da alienimistero Visualizza messaggio
    Ho provato a inviare i feed a Google news e non va
    Cosa significa non va? Il tuo sito gi stato accettato e incluso? Quale messaggio appare?

    Non sapendo quali plugin hai installato, non saprei risponderti. In ogni caso, se il feed non passa la validazione non detto che a Google non piaccia.

    Ciao!
    Ultima modifica di alemoppo : 28-11-2018 alle ore 00.38.39

  6. #6
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Non mi hanno accettato per i feed che erano corti di aggiornarli e di riprovare,adesso per nella simulazione di Google non si vede manco un articolo m'ha

  7. #7
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Mi hanno risposto adesso Google news : il messaggio e questo Abbiamo notato che gli articoli sono incompleti perch non sono codificati correttamente sotto i tag <description>. Per favore includi il contenuto completo di ogni articolo sotto i tag <description> nel feed.

  8. #8
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    %% excerpt %% ho aggiunto questo nel plugin seo yoast met descrizione per automatizzare la descrizione ,ho fatto bene ? L ho letto su internet di fare cosi

  9. #9
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Contenuti mancanti nel feed mi ha scritto Google ! Ma perch non si vedono pi io non so come muovermi

  10. #10
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,463

    Predefinito

    Io ti consiglierei di disabilitare tutti i plugin, eliminare le cache (cloudFlare e AlterVista se l'hai abilitata) e riprovare.

    Puoi utilizzare la procedura di ripristino riparando il blog.

    Ciao!

  11. #11
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Per il ripristino mi si cancella qualcosa?

  12. #12
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Le cache del blog l ho cancellate su WordPress ,i plugin li disattivo senza cancellarli per vedere quali non funzionano?

  13. #13
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,463

    Predefinito

    Esatto, disattivali solamente.
    Il ripristino non elimina nulla. Disattiver tutti i plugin ed imposter il tema base (keith).

    Ciao!

  14. #14
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Ok sto provando ma gli ultimi plugin non sono perch non va lo stesso provo a farlo tutti , cmq per il discorso del met descrizione va bene questo codice nel plugin yoast seo %% excerpt %%

  15. #15
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,463

    Predefinito

    Solitamente, i motori di ricerca ignorano i meta tag, quindi secondo me non far troppa differenza inserire l'estratto nel meta description.

    Ciao!

  16. #16
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    E proprio Google mi ha chiesto di mettere la descrizione che e mancante .. cmq ho installato tutti i plugin ma lo stesso non si vedono i feed quindi non sono i plugin

  17. #17
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,722

    Predefinito

    Con il plugin che hai installato il tag descripton aperto e chiuso per che io sappia non pu contenere altri tag .. Vi lascio il link dei feed https://alienimistero.altervista.org/blog/feed/

  18. #18
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Come posso risolvere questo problema te tag descrizione e dei feed? Non so come risolvere grazie

  19. #19
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Ho un applicazione per leggere i feed e mi da Errore no RSS feed 🙄

  20. #20
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Server returned [Errno 1] _ssl.c:510: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

  21. #21
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Questo e il problema per i feed
    Come posso risolvere?

  22. #22
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,463

    Predefinito

    Sembra un problema di HTTPS, forse dell'applicazione. Puoi provare con un altro feed tipo questo? (sito a caso preso dal forum).

    Ciao!

  23. #23
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Cosa devo fare per mettere questo feed che mi hai mandato?

  24. #24
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,722

    Predefinito

    L'errore che descrivi si tratta per l'applicazione (plugin wordpress) di lettura dei feed? Questo tipo di problema non necessariamente sar abbinato con googlenews credo che non sia supportatato TLS 1.2 di default questa dovrebbe essere la soluzione ipn paypal normalmente applicabile in altersito ... Comunque il problema di google news ti rimane ugualmente ... Usa un'altra applicazione per leggere i feed
    EDIT: Puoi attivare l'accesso FTP alla cartella wp-contents/ da Strumenti -> FTP.
    EDIT2: Non devi caricare file a caso ma modificare il plugin come descritto in seguito: effettua l'upload del certificato, inserire la locazione del certificato e la riga successiva CURLOPT_SSLVERSION 6 TLS 1.2. https://github.com/paypal/TLS-update...p/TlsCheck.php
    Ultima modifica di darbula : 29-11-2018 alle ore 23.46.16

  25. #25
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    This feed does not validate.

    line 2257, column 1: Undefined channel element: div [help]

    <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
    ^
    line 2258, column 14: XML parsing error: <unknown>:2258:14: not well-formed (invalid token) [help]

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" ...
    ^
    In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

    line 30, column 0: Use of unknown namespace: com-wordpress:feed-additions:1 (11 occurrences) [help]

    <site xmlns="com-wordpress:feed-additions:1">103747994</site> <item>
    line 50, column 0: description should not contain srcset attribute (13 occurrences) [help]

    <img width="120" height="120" src="https://i1.wp.com/alienimistero.altervist ...
    line 50, column 0: description should not conta

  26. #26
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    L'errore che descrivi si tratta per l'applicazione (plugin wordpress) di lettura dei feed? Questo tipo di problema non necessariamente sar abbinato con googlenews credo che non sia supportatato TLS 1.2 di default questa dovrebbe essere la soluzione ipn paypal normalmente applicabile in altersito ... Comunque il problema di google news ti rimane ugualmente ... Usa un'altra applicazione per leggere i feed
    EDIT: Puoi attivare l'accesso FTP alla cartella wp-contents/ da Strumenti -> FTP.
    EDIT2: Non devi caricare file a caso ma modificare il plugin con la chiamata 6 TLS 1.2 e aggiungere un certificato se possibile
    Questo sotto con validetor feed mi da tutti questi errori

  27. #27
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    L'errore che descrivi si tratta per l'applicazione (plugin wordpress) di lettura dei feed? Questo tipo di problema non necessariamente sar abbinato con googlenews credo che non sia supportatato TLS 1.2 di default questa dovrebbe essere la soluzione ipn paypal normalmente applicabile in altersito ... Comunque il problema di google news ti rimane ugualmente ... Usa un'altra applicazione per leggere i feed
    EDIT: Puoi attivare l'accesso FTP alla cartella wp-contents/ da Strumenti -> FTP.
    EDIT2: Non devi caricare file a caso ma modificare il plugin come descritto in seguito: effettua l'upload del certificato, inserire la locazione del certificato e la riga successiva CURLOPT_SSLVERSION 6 TLS 1.2. https://github.com/paypal/TLS-update...p/TlsCheck.php
    Sto cercando la cartella FTP non la trovo ...

  28. #28
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,722

    Predefinito

    Ho riflettuto meglio per te che non accedi via ftp e comunque dovresti essere in grado di individuare dove il plugin fa la chiamata curl per sostituire le due funzioni citate e inviare il certificato via ftp.
    Dentro WordPress trovi la voce strumenti e poi ftp (che non una cartella).
    Piuttosto ti consiglio di riportare l'errore e questo commemto https://github.com/paypal/TLS-update...d-tls-versions allo sviluppatore del plug-in
    Per qualche strano motivo i tuoi feed non sono corretti, ascoltami usa la modalit di ripristino come indicato da alemoppo o molto probabilmente ne vieni a capo tra mesi :)

  29. #29
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Citazione Originalmente inviato da darbula Visualizza messaggio
    Ho riflettuto meglio per te che non accedi via ftp e comunque dovresti essere in grado di individuare dove il plugin fa la chiamata curl per sostituire le due funzioni citate e inviare il certificato via ftp.
    Dentro WordPress trovi la voce strumenti e poi ftp (che non una cartella).
    Piuttosto ti consiglio di riportare l'errore e questo commemto https://github.com/paypal/TLS-update...d-tls-versions allo sviluppatore del plug-in
    Per qualche strano motivo i tuoi feed non sono corretti, ascoltami usa la modalit di ripristino come indicato da alemoppo o molto probabilmente ne vieni a capo tra mesi :)
    Ok ti ringrazio .. il ripristino non lo vorrei fare mi si cancellerebbero tutti i plugin

  30. #30
    alienimistero non  connesso Utente giovane
    Data registrazione
    11-12-2014
    Messaggi
    60

    Predefinito

    Ho fatto il ripristino mi si sono cancellati gli ultimi post !!!

Pagina 1 di 2 12 UltimoUltimo

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •