Visualizzazione risultati 1 fino 2 di 2

Discussione: modulo wp lister ebay

  1. #1
    fotorally non Ŕ connesso Utente AlterBlog
    Data registrazione
    04-10-2018
    Messaggi
    2

    Predefinito modulo wp lister ebay

    quando cerco di associare il mio account Ebay al sito ecco cosa mi appare

    Problem connecting to eBay
    WP-Lister can't seem to establish a connection to eBay's servers. This could be caused by a firewall blocking cURL from accessing unkown ip addresses.

    Only your hosting company can sort out the problems causing cURL not to connect properly. Your hosting company's server administrator should be able to resolve the permission problems preventing cURL from working. They've probably got overly limiting restrictions configured on the server, preventing it from being able to do the communication required for listing items on eBay.

    debug output:

    EbatNs_ResponseError Object
    (
    [Timestamp:protected] =>
    [Ack:protected] => Failure
    [CorrelationID:protected] =>
    [Errors:protected] => Array
    (
    [0] => ErrorType Object
    (
    [ShortMessage:protected] =>
    [LongMessage:protected] => curl_error 56 Received HTTP code 403 from proxy after CONNECT
    [ErrorCode:protected] => 80001
    [UserDisplayHint:protected] =>
    [SeverityCode:protected] => EBAT_SEVERITY_ERROR
    [ErrorParameters:protected] =>
    [ErrorClassification:protected] => SystemError
    )

    )

    [Message:protected] =>
    [Version:protected] =>
    [Build:protected] =>
    [NotificationEventName:protected] =>
    [DuplicateInvocationDetails:protected] =>
    [RecipientUserID:protected] =>
    [EIASToken:protected] =>
    [NotificationSignature:protected] =>
    [HardExpirationWarning:protected] =>
    [BotBlock:protected] =>
    [ExternalUserData:protected] =>
    [_dataInValueArray:protected] =>
    [_typeName:protected] => AbstractResponseType
    [_ns:protected] =>
    [_nsURI:protected] => urn:ebay:apis:eBLBaseComponents
    [_isArrayType:protected] =>
    [_attributes] => Array
    (
    )

    [attributeValues] =>
    [value:protected] =>
    )
    GetSessionIDRequestType Object
    (
    [RuName:protected] => LWS_Werbung_Gmb-LWSWerbu-6147-4-ywstl
    [DetailLevel:protected] =>
    [ErrorLanguage:protected] =>
    [MessageID:protected] =>
    [Version:protected] => 1045
    [EndUserIP:protected] =>
    [ErrorHandling:protected] =>
    [InvocationID:protected] =>
    [OutputSelector:protected] =>
    [WarningLevel:protected] =>
    [BotBlock:protected] =>
    [_dataInValueArray:protected] =>
    [_typeName:protected] => AbstractRequestType
    [_ns:protected] =>
    [_nsURI:protected] => urn:ebay:apis:eBLBaseComponents
    [_isArrayType:protected] =>
    [_attributes] => Array
    (
    )

    [attributeValues] =>
    [value:protected] =>



    )



    mi hanno spiegato che queso lo puo risolvere solo chi mi fornisce l'hosting per cui dovrese aabilitare il mio IP

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,908

    Predefinito

    Hai abilitato le connessioni server to server?

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •