Visualizzazione risultati 1 fino 9 di 9
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: Wordpress non carica/visualizza sezioni dei template

  1. #1
    Guest

    Predefinito Wordpress non carica/visualizza sezioni dei template

    Sto impazzendo. Avevo un altersito con un vecchio codice html, volevo montarci wordpress, ho eseguito la procedura di installazione, ma quando mi sono trovato a caricare un tema, ho notato che non mi venivano visualizzate sezioni di quel tema, problema poi riscontrato con molti altri temi. Allora sono passato ad alterblog, sperando di risolvere, ma niente, continuo a non visualizzare sezioni dei temi, che in realtà ci sono. Il sito è http://hivuser.altervista.org , gli ho momentaneamente montato sopra il tema Zerif Lite. Come è possibile vedere dall'immagine allegata, le sezioni sono presenti, con i relativi widget, ma il tema non le cariche/visualizza. Ripeto, è un problema riscontrato con la maggior parte dei temi da me caricati, da pc diversi oltretutto.


  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,543

    Predefinito

    Non conosco quel tema, non è nemmeno presente nella libreria di Wordpress. Cosa intendi per "sezioni"? Ipotizzo tu voglia inserire il menù (che di default dovrebbe esserci), vedi qui.

    Se alcuni temi funzionano, significa che il problema è del tema che stai utilizzando. È sconsigliato caricare elementi (temi/plugin) da archivi zip perché, se non si conosce la fonte, potrebbero contenere malware; consiglio sempre di installare temi/plugin già presenti nel pannello amministrativo Wordpress.

    Ciao!
    Ultima modifica di alemoppo : 01-09-2018 alle ore 17.43.20

  3. #3
    Guest

    Predefinito

    Il tema è presente nella libreria di wordpress, e dovrebbe funzionare così https://themeisle.com/demo/?theme=Zerif%20Lite , ho creato un altro sito su un altro hosting con zerif e funziona perfettamente www.lupigemelli.gq . Il tema è composto da varie sezioni: "about, your team, your testimonials" che io dovrei solo andare a modificare. Nessuna di queste sezioni compare quando carico il tema attraverso il file zip. Compare solo la copertina e un articolo del blog, ma le sezioni esistono, l'editor visuale me le segnala. Con moltissimi altri temi riscontro lo stesso problema.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,543

    Predefinito

    Vai su Impostazioni->Lettura
    Nella prima voce "La tua homepage mostra" scegli "Una pagina statica (selezionata qui sotto)", quindi seleziona la pagina del tema (a me si chiama #394.

    Ciao!

  5. #5
    Guest

    Predefinito

    Innanzitutto grazie per l'aiuto. Come potrai vedere dalla foto in allegato, l'opzione da te segnalata a me non compare.


  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,543

    Predefinito

    Non vedo alcuna foto. Vedi qui: come postare le foto in questo forum

    Ciao!

  7. #7
    Guest

    Predefinito


  8. #8
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,543

    Predefinito

    Puoi provare creando una pagina? (statica). Forse non riconosce la pagina del tema e quindi non mostra l'opzione non essendoci pagine statiche disponibili.

    Ciao!
    HivUser likes this.

  9. #9
    Guest

    Predefinito

    Grazie amico, ho risolto seguendo il tuo consiglio. Creando una pagina statica e selezionando la pagina in questione alla voce "La tua homepage mostra", le sezioni prima mancanti sono magicamente comparse.

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •