Visualizzazione risultati 1 fino 11 di 11

Discussione: Sitemap

  1. #1
    catelloblog non è connesso Utente AlterBlog
    Data registrazione
    20-07-2018
    Messaggi
    39

    Question Sitemap

    Non riesco ad effettuare questo passaggio:
    Verifica la tua proprietà di http://catelloblog.altervista.org/.. Leggi ulteriori informazioni.

    Il tuo account Google sarà registrato nei sistemi Google come uno dei proprietari ufficiali di questa proprietà.
    Nota: le informazioni relative alla proprietà verranno archiviate e saranno visibili ad altri proprietari (sia attuali che futuri).
    Metodo consigliato Metodi alternativi Cronologia
    Consigliato: Caricamento di un file HTML
    Carica un file HTML sul tuo sito.
    1. Scarica questo file di verifica HTML. [google21ebe98f1f7dccbf.html]

    2. Carica il file all'indirizzo http://catelloblog.altervista.org/

    3. Conferma di avere eseguito correttamente il caricamento visitando http://catelloblog.altervista.org/go...f1f7dccbf.html nel tuo browser.

    4. Fai clic su Verifica qui di seguito.

    Per far sì che la proprietà sia sempre verificata, non rimuovere il file HTML, anche dopo che la verifica ha esito positivo.
    Non so dove devo caricare il file, ho già provato su media ma non cambia nulla.
    Tutto questo mi serve per completare

    Baidu verification code:

    Get your Baidu verification code in Baidu Webmaster Tools.

    Bing verification code:

    Get your Bing verification code in Bing Webmaster Tools.

    Google verification code:

    Get your Google verification code in Google Search Console.

    Yandex verification code:

    Get your Yandex verification code in Yandex Webmaster Tools."Verifica per gli strumenti per webmaster"
    Potete aiutarmi?
    Grazie

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,738

    Predefinito

    Devi usare "metodi alternativi"->tag html.

    Vedi qui: https://tutorial.altervista.org/tuto...earch-console/

    Ciao!

  3. #3
    catelloblog non è connesso Utente AlterBlog
    Data registrazione
    20-07-2018
    Messaggi
    39

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Devi usare "metodi alternativi"->tag html.

    Vedi qui: https://tutorial.altervista.org/tuto...earch-console/

    Ciao!
    Sono riuscito a verificare il sito con successo tramite search console. Ma su Sitemap in AGGIUNGI/TESTA SITEMAP mi appare un errore:

    Da me (1)

    Tutte (1)
    /https://catelloblog.altervista.org
    ?
    In attesa
    1 errori
    1-1 di 1
    Cliccando su " 1 errori" mi appare questo

    Abbiamo rilevato un errore durante il tentativo di accesso alla Sitemap. Verifica che la Sitemap rispetti le nostre linee guida e sia accessibile alla posizione specificata, quindi inviala di nuovo.
    1
    Errore HTTP generale: 404 non trovato
    Errore HTTP: 404
    -
    22 lug 2018
    Non riesco a capire cosa ho sbagliato o cosa non rispetti le linee guida, le ho lette.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,738

    Predefinito

    Sembra che non abbia trovato la sitemap.
    Prova ad inviarla manualmente, la tua è qui: https://catelloblog.altervista.org/sitemap_index.xml

    Ciao!

  5. #5
    catelloblog non è connesso Utente AlterBlog
    Data registrazione
    20-07-2018
    Messaggi
    39

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Sembra che non abbia trovato la sitemap.
    Prova ad inviarla manualmente, la tua è qui: https://catelloblog.altervista.org/sitemap_index.xml

    Ciao!
    Grazie sono riuscito ad inviare la sitemap manualmente, ed ora il mio sito è visibile su google Ma è visibile solo la homepage
    Ho inviato solo il primo link : https://catelloblog.altervista.org/post-sitemap.xml
    Devo inviare anche gli altri due link presenti da "https://catelloblog.altervista.org/sitemap_index.xml" ?
    Ho riscontrato lo stesso errore anche qui inviandolo manualmente: Errore HTTP generale: 404 non trovato
    Errore HTTP: 404. Però ripeto la homepage è visibile su google.

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,738

    Predefinito

    Ma la sitemap non serve per essere presenti su google.

    Per l'indicizzazione è sufficiente attendere che google si accorga del sito, hai registrato l'account da appena due giorni, google normalmente impiega una o un paio di settimane.

    Ciao!

  7. #7
    catelloblog non è connesso Utente AlterBlog
    Data registrazione
    20-07-2018
    Messaggi
    39

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ma la sitemap non serve per essere presenti su google.

    Per l'indicizzazione è sufficiente attendere che google si accorga del sito, hai registrato l'account da appena due giorni, google normalmente impiega una o un paio di settimane.

    Ciao!
    Va bene grazie, però ho letto qui https://support.google.com/webmaster...r/156184?hl=it quanto sia importante la sitemap, vorrei configurarla al completo.
    Sono rimasto a questo errore sulla Sitemap :
    Errore HTTP generale: 404 non trovato
    Errore HTTP: 404

  8. #8
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,738

    Predefinito

    Ho comunque provato ad inviare la sitemap di un mio sito di prova e non ho ricevuto alcun problema: hai incollato solamente "sitemap_index.xml"?

    Ciao!

  9. #9
    catelloblog non è connesso Utente AlterBlog
    Data registrazione
    20-07-2018
    Messaggi
    39

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ho comunque provato ad inviare la sitemap di un mio sito di prova e non ho ricevuto alcun problema: hai incollato solamente "sitemap_index.xml"?

    Ciao!
    No ho inviato tutto il link /https://catelloblog.altervista.org/post-sitemap.xml , quindi devo inviare solo /post-sitemap.xml o devo inviare proprio sitemap_index.xml ? E' lo stesso?
    Grazie ancora

  10. #10
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,738

    Predefinito

    Invia solamente sitemap_index.xml, poi google dovrebbe prelevare le varie sitemap interne.

    L'indirizzo deve essere completo, nel senso che deve essere
    Codice:
    https://catelloblog.altervista.org/sitemap_index.xml
    Però se noti, la parte "base" del sito c'è già:


    Quindi devi incollare solamente l'ultima parte.

    Ciao!

  11. #11
    catelloblog non è connesso Utente AlterBlog
    Data registrazione
    20-07-2018
    Messaggi
    39

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Invia solamente sitemap_index.xml, poi google dovrebbe prelevare le varie sitemap interne.

    L'indirizzo deve essere completo, nel senso che deve essere
    Codice:
    https://catelloblog.altervista.org/sitemap_index.xml
    Però se noti, la parte "base" del sito c'è già:


    Quindi devi incollare solamente l'ultima parte.

    Ciao!
    Fatto.
    Grazie!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •