Visualizzazione risultati 1 fino 6 di 6

Discussione: Errore su index - ti ha reindirizzato troppe volte

  1. #1
    Data registrazione
    29-01-2015
    Messaggi
    4

    Predefinito Errore su index - ti ha reindirizzato troppe volte

    Buonasera a tutti e grazie per la disponibilità.

    Stasera, dopo aver lavorato circa un paio d'ore senza problemi, ecco l'errore:

    La pagina non funziona
    orizzontedeglieventi.altervista.org ti ha reindirizzato troppe volte.
    Prova a cancellare i cookie.
    ERR_TOO_MANY_REDIRECTS

    https://orizzontedeglieventi.altervista.org/

    Ho visto che nel forum c'erano segnalazioni simili e quindi ho provato a vedere se per caso ci fosse qualcosa su quei fronti (HTTPS, Cloudflare, redirect...), ma di quelle cose io non ho toccato nulla.

    Ho lavorato su Ultimate Member e sempre usando le impostazioni predefinita, non ho lavorato su codici.

    Quando ho provato a lavorare sulla Index, ecco l'errore. E me lo dà solo su quella pagina.

    Ho provato a ripulirla di tutto il lavoro fatto fino a quel momento, ma niente da fare.

    Non so che pesci pigliare.

    Attendo vostre e vi ringrazio per l'interessamento.

    Edit: prima che dimentichi, dopo qualche refresh tentanto dal browser, altervista mi richiede di autenticarmi nuovamente sul wp-admin. Non so se può essere utile. E' come se la mia sessione venisse troncata.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,827

    Predefinito

    Puoi provare disabilitando i vari plugin?

    Non sembra un problema di HTTPS o CloudFlare in quanto in generale il sito funziona in https correttamente.

    Nella pagina index.php c'è un redirect 302 a se stessa, quindi crea un loop.

    Hai provato a vedere se hai un backup da poter ripristinare?

    Ciao!

  3. #3
    Data registrazione
    29-01-2015
    Messaggi
    4

    Predefinito

    Ok, l'incriminato è Ultimate Member.
    Strano, perchè l'ho usato spesso su altri siti. Bah... ora provo a brasarlo e resettare tutto.

    Poi ci lavoro sopra.
    Grazie Alemoppo, gentilissimo.

    Un saluto!

  4. #4
    Data registrazione
    29-01-2015
    Messaggi
    4

    Predefinito

    Nota: ho scritto al supporto del plugin.
    E' la prima volta che mi fa questi problemi. bah!

  5. #5
    Data registrazione
    29-01-2015
    Messaggi
    4

    Predefinito

    Alemoppo, ti lascio la soluzione solo per farti fare una risata.

    Se su Ultimate Member lasci come pagina di logout la Index, va in palla tutto... boh, a me sembra una sciocchezza.

    Che come best pratcice si crei una pagina di logout carina e friendly è una cosa, ma che tutto il sistema si incasini per una cosa del genere.

    Bah, chiuduamo pure e grazie ancora per il supporto.

    PS: non si finisce mai di imparare...^^

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,827

    Predefinito

    Un plugin che richiede una cosa simile non mi sembra fatto troppo bene! (potrebbe dare altri problemi che ancora non si sono verificati?).

    Comunque grazie per la soluzione, potrebbe essere utile ad altri utenti.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •