Visualizzazione risultati 1 fino 14 di 14

Discussione: Il tuo blog si rotto / Problema login

  1. #1
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito Il tuo blog si rotto / Problema login

    Salve a tutti!

    abbastanza urgente!

    Mi sono scollegata dall'account per vedere il sito da "visitatore" e non sono pi riuscita ad entrare!
    Ho fatto la procedura per ripristinare la password e mi arrivata. Ora per se accedo da altervista mi dice che il blog rotto, faccio ripara blog ma non cambia nulla, il problema persiste.

    Se per vado sul blog lo vedo (anche se manca un articolo).

    Se dal blog faccio "login" via http://buffina.altervista.org/wp-login.php mi compaiono questi errori:

    Codice:
    Warning: include_once(AV_BASE_PATHclasses/class-av-theme-framework.php): failed to open stream: No such file or directory in /membri/.dummy/apps/wordpress/wp-content/plugins/altervista/classes/class-av-theme-framework.php on line 2
    
    Warning: include_once(): Failed opening 'AV_BASE_PATHclasses/class-av-theme-framework.php' for inclusion (include_path='.:') in /membri/.dummy/apps/wordpress/wp-content/plugins/altervista/classes/class-av-theme-framework.php on line 2
    
    Warning: include_once(AV_BASE_PATHclasses/class-av-admin-theme-framework.php): failed to open stream: No such file or directory in /membri/.dummy/apps/wordpress/wp-content/plugins/altervista/classes/class-av-admin-theme-framework.php on line 2
    
    Warning: include_once(): Failed opening 'AV_BASE_PATHclasses/class-av-admin-theme-framework.php' for inclusion (include_path='.:') in /membri/.dummy/apps/wordpress/wp-content/plugins/altervista/classes/class-av-admin-theme-framework.php on line 2
    
    Fatal error: Class 'AV_Theme_Framework' not found in /membri/buffina/wp-content/themes/keith/functions.php on line 7

    Che cosa successo? Vi prego aiutatemi un regalo per il mio ragazzo e non posso aver perso tutto il giorno prima!

  2. #2
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    Sto notado che a volte nel blog non si vedono tutti gli articoli ma ne mancano 2, altre volte 1!

  3. #3
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    Aggiornamento: ora gli articoli ci sono tutti ma il problema persiste.. Vi prego aiutatemi!

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,242

    Predefinito

    Hai provato ripristinando da qui?

    Ciao!

  5. #5
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    No! Provo subito. Ma quel file come vado a recuperarlo? Io non ho modificato script o altro

  6. #6
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    HO provato, ricevo la mail vado a link e mi dice di nuovo blog rotto. Da quel poco che capisco come se mancasse un file

  7. #7
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,242

    Predefinito

    Quali sono le ultime modifiche che hai fatto? Hai modificato dei file o installato/aggiornato un plugin in particolare?

    Ciao!

  8. #8
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    Ho scritto diversi articoli, dopo di che ho creato una pagina (tutto tramite WordPress) con titolo dove ho scritto tre righe e messa una foto. Poi ho aggiornato la pagina togliendo il titolo.
    Sono andata in aspetto->widget e ho messo quello di altervista per mostrare una breve descrizione, li ho selezionato la pagina creata prima. Il risultato lo vedi andando nella home nella sidebar. la biografia.
    Ho aggiunto i link ai social e poi modificato il men. Dopo di che ho allegato per vedere come si vedeva il blog. Nel rientrare mi sono accorta che non ricordavo la password ne quale delle tante mail avevo usato. A tentativi ho trovato la mail giusta (provando sia su altervista sia dal link che ho messo nel primo topic). Cos ho generato una nuova password tramite recupera password e dopo al login mi ha dato il problema

  9. #9
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,242

    Predefinito

    Risulta installato Wordfence. Perch lo hai installato e come lo hai utilizzato?

    Ciao!

  10. #10
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    L'ho messo perch ho letto essere una sorta di antivirus, l'ho semplicemente impostato andando a "istinto". Se quello il problema riesci a rimuoverlo?

  11. #11
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    Citazione Originalmente inviato da buffina Visualizza messaggio
    L'ho messo perch ho letto essere una sorta di antivirus, l'ho semplicemente impostato andando a "istinto". Se quello il problema riesci a rimuoverlo?
    In effetti ora che ci penso il problema sorto dopo i tentativi falliti di accedere al sito (e wordfence mi mandava le mail di avviso tentativo di accesso), che si sia attivato un qualche meccanismo di "difesa" di tale plugin?

    Ho notato ora che Wordfence la mattina di ieri mi aveva inviato questo avviso:
    Alert generated at Tuesday 6th of February 2018 at 10:36:42 AM

    Critical Problems:

    * WordPress core file modified: wp-config-sample.php

    Ma io gli articoli li ho scritti dopo quell'ora e senza problemi. la sera che poi mi sono scollegato e ho fatto i tentativi di accesso falliti e Wordfence infatti mi ha inviato le mail di avviso
    Ultima modifica di buffina : 07-02-2018 alle ore 18.03.15

  12. #12
    buffina non  connesso Utente AlterBlog
    Data registrazione
    30-01-2018
    Messaggi
    10

    Predefinito

    Novit? Cosa posso fare?!

  13. #13
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,242

    Predefinito

    Ora dovrebbe essere utilizzabile.

    Ora devi disinstallare WordFence perch non compatibile con la versione di Wordpress, per mantenere sicuro il tuo blog devi soltanto utilizzare credenziali robuste (password non corta e con caratteri speciali), non installare nulla proveniente da fonti non ufficiali (in generale meno cose installi e pi il tuo blog risulter snello e veloce) e importantissimo fai sempre gli aggiornamenti (plugin, temi e Wordpress stesso).

    Ciao!

  14. #14
    darbula  connesso ora AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,558

    Predefinito

    Aggiungo come eliminare i dati raccolti da wordfence https://docs.wordfence.com/en/Delete...fault_settings

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •