Visualizzazione risultati 1 fino 8 di 8

Discussione: aggiornamenti temi.

  1. #1
    elixodesign non è connesso Neofita
    Data registrazione
    14-10-2015
    Messaggi
    4

    Predefinito aggiornamenti temi.

    Buongiorno,
    purtroppo sto cercando di aggiornare il tema AVADA ma purtroppo continua a darmi il seguente errore:


    Aggiornamento tema Avada (1/1)

    Download dell'aggiornamento da https://themeforest.net/short-dl?has...10f90ae…

    C'è stato un errore durante l'aggiornamento di Avada: Il download non è andato a buon fine. cURL error 35: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

    potete darmi un'aiuto a risolvere risolvere il problema?


    grazie Mauro
    www.elixodesign.altervista.org

  2. #2
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,576

    Predefinito

    Questo errore scaturisce da una libreria di OpenSSL obsoleta accedi https://it.altervista.org/cplogin.php?redirect=/db.pl aggiorna a MySQL 5.6 che aggiornera pure OpenSSL
    Ultima modifica di darbula : 27-01-2018 alle ore 12.38.57

  3. #3
    elixodesign non è connesso Neofita
    Data registrazione
    14-10-2015
    Messaggi
    4

    Predefinito

    WoW grazie, risolto subito il problema, ora funziona benissimo.


    per caso è possibile ricevere un aiuto anche per questo :
    PHP Time Limit [?]
    30 - We recommend setting max execution time to at least 180.
    See: Increasing max execution to PHP



    grazie mauro

  4. #4
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,576

    Predefinito

    Prego figurati, puoi impostarlo solo fino a 60 secondi http://it.help.altervista.org/w/Conf...file_.htaccess
    Cmq. non ti serve necessariamente un tempo così elevato ma è una raccomandazione..
    Ultima modifica di darbula : 28-01-2018 alle ore 00.53.08

  5. #5
    elixodesign non è connesso Neofita
    Data registrazione
    14-10-2015
    Messaggi
    4

    Predefinito

    ciao,
    scusa se rispondo solo ora (trasloco in corso), e grazie ancora per la disponibilità.

    Il file .htaccess è così scritto ora:


    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    # # av:php5-engine
    AddHandler av-php5 .php

    php_value memory_limit 256M
    php_value post_max_size 128M
    php_value upload_max_filesize 32M
    php_value max_input_vars 2000
    php_value max_execution_time 300


    va bene così o devo modificare qualcosa?

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Qui puoi trovare i range di valori ammessi da AlterVista. Mi sembra che i valori che hai sono differenti.

    Ciao!

  7. #7
    giancarlofina non è connesso Utente AlterBlog
    Data registrazione
    24-10-2017
    Messaggi
    33

    Predefinito

    Gentili Signori,

    a quando l'aggiornamento wp alla versione 4.9.8 già disponibile? In attesa ringrazio.

    Giancarlo

  8. #8
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    È appena uscito: AlterVista modifica le versioni per renderle migliori e con più funzionalità, quindi appena esce una nuova versione occorre attendere un po' prima che sia rilasciata anche su AlterVista.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •