Visualizzazione risultati 1 fino 14 di 14
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: non vedo più la pubblicità sul mio sito

  1. #1
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito non vedo più la pubblicità sul mio sito

    salve
    non vedo più la pubblicità sul mio sito
    da un pò di tempo .
    questo e il sito http://monetemondo.altervista.org/
    grazie in anticipo

  2. #2
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    Come hai impostato i banner?

    Ciao!

  3. #3
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito

    in che senso ?

  4. #4
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    Nelle pagine del tuo sito non appare il codice dei banner.
    Come avevi aggiunto i banner? Avevi incollato i codici dal panello di controllo oppure hai abilitato i banner in qualche impostazione?

    Ciao!

  5. #5
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito

    NON HO MAI CAPITO COME SI FA.
    c'è scritto copia e incolla ma poi non so dove incollarlo. Se mi fosse spiegato potrei capirlo.
    scusate l'ignoranza.

  6. #6
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    In effetti con zenPhoto non è immediato.

    Devi copiarli da qui.


    Poi da qui, nella cartella themes/nome_tema/ devi modificare i files aggiungendo i banner.

    In particolare, se vuoi modificare la pagina di visualizzazione dell'immagine, il file da modificare è "image.php", oppure se vuoi aggiungerla nella pagina principale dell'album, devi modificare "album.php".

    Ora ti chiederai dove inserirli nella pagina; non è banale ma dipende un po' da dove vuoi inserirli. Se li vuoi mettere a fondo pagina dovresti inserirli poco prima di </body>. Se vuoi metterli in una posizione specifica puoi o andare a tentativi o chiedere qui, sperando che sappiamo consigliarti la posizione specifica dove incollarlo.

    Ciao!

  7. #7
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito

    scusate l'ignoranza non so come si fa ad attivare la pubblicita'
    chi riesce ad attivare o non si può fare in automatico

  8. #8
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    Provato a incollare i banner come ho indicato? Dove li hai incollati?
    Per zenphoto purtroppo non esiste una procedura automatica.

    Ciao!

  9. #9
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito

    ho incollato il banner in alto sia nel albumphp che in immagephp
    ma non vedo nulla

  10. #10
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    Ciao, vedo che stai utilizzando il tema "Garland". Quindi vai dentro la cartella "themes"->garland->"modifica" (ad esempio nel file image.php).

    Ora occorre incollare il banner. Dipende da dove lo vuoi far visualizzare ma per provare ad esempio possiamo incollare il banner orizzontale sopra l'immagine.
    Vai alla riga:
    Codice HTML:
    <?php printCodeblock(1); ?>
    <div id="image_container">
    (dovrebbe essere attorno alla 84), e incolla dopo la prima riga il codice del banner, in modo da ottenere:

    Codice HTML:
    <?php printCodeblock(1); ?>
                                        <script type="text/javascript">
    /* <![CDATA[ */
    document.write('<s'+'cript type="text/javascript" src="//ad.altervista.org/js.ad/size=728X90/?ref='+encodeURIComponent(location.hostname+location.pathname)+'&r='+new Date().getTime()+'"></s'+'cript>');
    /* ]]> */
    </script>
    									<div id="image_container">
    A questo punto salva la pagina e il banner dovrebbe apparire.

    Ciao!

  11. #11
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito

    ho provato anche cosi ma non va

  12. #12
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    Io ora nel tuo sito vedo:

    Codice HTML:
    <div id="image_container"
                                                                            <script type="text/javascript">
    /* <![CDATA[ */
    document.write('<s'+'cript type="text/javascript" src="//ad.altervista.org/js.ad/size=728X90/?ref='+encodeURIComponent(location.hostname+location.pathname)+'&r='+new Date().getTime()+'"></s'+'cript>');
    /* ]]> */
    </script>
    									<div id="image_container">
    Elimina il primo
    Codice:
    <div id="image_container"
    Ciao!
    monetemondo likes this.

  13. #13
    monetemondo non è connesso Utente AlterGallery
    Data registrazione
    03-01-2013
    Messaggi
    24

    Predefinito

    andata grazie!

  14. #14
    L'avatar di alemoppo
    alemoppo è connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,257

    Predefinito

    Come vedi però, quel banner può causare problemi alla visualizzazione del sito. Prova a immetterne un altro.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •