Visualizzazione risultati 1 fino 5 di 5

Discussione: Titolo blog non visibile nell'header

  1. #1
    millegrudicarta non  connesso Neofita
    Data registrazione
    29-05-2016
    Messaggi
    3

    Predefinito Titolo blog non visibile nell'header

    Ciao a tutti,
    ho altervista con installato Wordpress (non un alter-blog quindi) e il tema di default (Keith).

    Ho il problema che non viene mostrato il titolo del blog nell'header html, per intenderci il problema questo:
    Codice HTML:
    <html lang="it-IT">
    <head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width" />
    <title></title>
    [...]
    </head>
    In particolare <title></title> vuoto.

    Quindi nel browser nella barra del titolo o quando lo si va a salvare nei preferiti appare l'url del blog invece che il titolo e negli articoli viene visualizzato " Titolo post" ma evidente che nella parte sinistra manchi il titolo del blog.

    Vi lascio il link del blog come riferimento: http://millegrudicarta.altervista.org/

    Suppongo che il problema stia nell'header.php del tema, ma andando a vedere il tema importato da una directory a cui non posso accedere tramite un plugin (/membri/.dummy/apps/wordpress/wp-content/plugins/altervista/classes/class-av-theme-framework.php) e quindi non posso modificarlo.

    Cosa posso fare? C' modo di segnalare la cosa ad altervista? Posso fare un child theme in qualche modo per sovrascrivere l'errore?
    Mi scoccerebbe un po' dover cambiare tema...

  2. #2
    L'avatar di darkwolf
    darkwolf non  connesso Staff AV
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,532

    Predefinito

    Cambiando tema si risolve?

    Se abiliti yoast seo cosa succede?

    Riesci a fare queste prove e a darmi un feedback? :)
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  3. #3
    millegrudicarta non  connesso Neofita
    Data registrazione
    29-05-2016
    Messaggi
    3

    Predefinito

    Ciao, grazie dell'aiuto!

    Attivare Yoast SEO risolve, ma non se non fossi interessato al plugin? Vedo che ha tante funzioni, ma non ne uso nessuna...

  4. #4
    L'avatar di darkwolf
    darkwolf non  connesso Staff AV
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,532

    Predefinito

    Yoast seo aiuta ad ottimizzare l'indicizzazione del tuo blog, quindi ti consiglierei di usarlo.

    AlterVista lo installa di default. Se lo hai rimosso tu, e il tema in oggetto fornito da altervista (e keith lo ), potrebbe essere questo il motivo per cui riscontri il problema.

    Se proprio vuoi farne a meno (ripeto, non te lo consiglio) prova con un tema diverso e vedi se risolvi.
    Ultima modifica di darkwolf : 11-09-2017 alle ore 17.26.57
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  5. #5
    millegrudicarta non  connesso Neofita
    Data registrazione
    29-05-2016
    Messaggi
    3

    Predefinito

    Va bene, grazie per i consigli. Credo che lo terr attivo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •