Visualizzazione risultati 1 fino 4 di 4

Discussione: Errore nel plugin di Altervista che viene stampato sulla pagina

  1. #1
    robapertestare non è connesso Neofita
    Data registrazione
    17-02-2015
    Messaggi
    1

    Predefinito Errore nel plugin di Altervista che viene stampato sulla pagina

    Quando apro la mia pagina da mobile mi becco questo sopra il resto del sito:

    Notice: Undefined offset: 1 in /membri/.dummy/master/wordpress/wp-content/plugins/altervista/main.php on line

    ...(ancora per altre 12 volte la stesso errore di sopra)

    Notice: Undefined index: active in /membri/.dummy/master/wordpress/wp-content/plugins/altervista/classes/class-av-mobile.phpon line 81

    Da desktop invece vedo solo la riga finale ma sembra essere legata al fatto che ho disattivato il tema mobile, visto che il mio sito si adatta alla dimensione dello schermo. Che faccio?

  2. #2
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Segnalo e vediamo di capire come risolvere.
    Roceverai risposta quanto prima.
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  3. #3
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Mi han fatto notare che sono dei semplici notice, e li vedi semplicemente perché hai attivato la costante wp_debug su true. Anche per tua sicurezza, dovresti ripristinarla (su false) e i notice spariranno.
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  4. #4
    GionniweB non è connesso Utente AlterBlog
    Data registrazione
    19-04-2017
    Messaggi
    44

    Predefinito

    Citazione Originalmente inviato da darkwolf Visualizza messaggio
    Mi han fatto notare che sono dei semplici notice, e li vedi semplicemente perché hai attivato la costante wp_debug su true. Anche per tua sicurezza, dovresti ripristinarla (su false) e i notice spariranno.
    avevo stesso problema:risolto!!!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •