Visualizzazione risultati 1 fino 6 di 6
Like Tree1Likes
  • 1 Post By darkwolf

Discussione: Problemi dopo aggiornamento WordPress 4.7

  1. #1
    mtbexplorer360 non è connesso Neofita
    Data registrazione
    09-09-2016
    Messaggi
    6

    Predefinito Problemi dopo aggiornamento WordPress 4.7

    Ho appena aggiornato alla versione 4.7 e tutto il sito (che mi serve per lavoro) non ha più la formattazione del testo corretta.. tutti i testi sono continui, ammassati assieme senza rispettare i punto e a capo o gli spazi che gli avevo dato in precedenza, è più solo un disastro illeggibile ora..
    Nella creazione dell'articolo si vede come dovrebbe essere ma già nell'anteprima è tutto ammassato insieme.
    Non so più come fare..
    Si può tornare alla versione 4.6 che andava alla perfezione?
    il mio sito: www.mtbexplorer360.it

  2. #2
    L'avatar di andreaisi
    andreaisi non è connesso Utente attivo
    Data registrazione
    03-07-2016
    Messaggi
    269

    Predefinito

    Citazione Originalmente inviato da mtbexplorer360 Visualizza messaggio
    Si può tornare alla versione 4.6 che andava alla perfezione?
    No, credo di no.

  3. #3
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Se hai un backup valido del database o hai la macchina del tempo di altervista, nessun problema.
    In ogni caso, sarebbe meglio analizzare la situazione anziché fare un downgrade.
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,601

    Predefinito

    Citazione Originalmente inviato da darkwolf Visualizza messaggio
    In ogni caso, sarebbe meglio analizzare la situazione anziché fare un downgrade.
    Concordo, prova nuovamente ad effettuare l'aggiornamento. Se ancora riscontri problemi segnalalo così possiamo controllare cosa non va.

  5. #5
    mtbexplorer360 non è connesso Neofita
    Data registrazione
    09-09-2016
    Messaggi
    6

    Predefinito

    Tutto a posto grazie!ho fatto ripristino database e spazio web e sono tornato alla versione 4.6.1
    Funziona tutto perfettamente ora..adesso c'è la versione 4.7.2 e chi si fida ad installarla dopo il casino della precedente?

  6. #6
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Quindi rimarrai a vita con la 4.6.1?
    Il punto è: Quale casino?

    Non abbiamo visto il problema segnalato, né potuto analizzare i fatti.
    Non abbiamo capito se il testo mancante era effettivamente mancante (nel database) o se era solo un problema grafico. Insomma, impossibile darti una risposta con queste premesse.

    Hai un backup funzionante?!
    Io riproverei e se un problema si ripresenta si prova a capire cos'è e come risolverlo.

    Saluti.
    karl94 likes this.
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •