Visualizzazione risultati 1 fino 4 di 4

Discussione: trasferimento sito da locale a remoto... confusione

  1. #1
    giorgiolucchini non è connesso Neofita
    Data registrazione
    03-12-2014
    Messaggi
    20

    Predefinito trasferimento sito da locale a remoto... confusione

    Salve,
    dopo vari problemi con joomla, ho creato un sito Wordpress in locale con istantwp; ora volevo sostituirlo a quello esistente.
    Siccome è la prima volta che lo faccio, ho studiato le varie opzioni e la più semplice mi sembra Duplicator.
    Naturalmente prima devo eliminare joomla(con un pò di rammarico), mi si è creata però una grande confusione:

    1) devo prima istallare wordpress da Altervista, o è sufficiente trasferire il sito come da istruzioni?

    2) poi potrò eventualmente fare modifiche online anche se non ho istallato wpress da altervista?

    Scusate ma ho paura di fare il solito caos, tra poco parto per l'estero e vorrei finire tutto prima.

    Grazie

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,647

    Predefinito

    La cosa migliore è installare WordPress dalla sezione Applicazioni del pannello di controllo di AlterVista, quindi usare gli strumenti nativi di WordPress per importare i contenuti. Leggi anche il nostro tutorial in merito: http://tutorial.altervista.org/impor...log-wordpress/.

  3. #3
    giorgiolucchini non è connesso Neofita
    Data registrazione
    03-12-2014
    Messaggi
    20

    Predefinito risolto... o quasi

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    La cosa migliore è installare WordPress dalla sezione Applicazioni del pannello di controllo di AlterVista, quindi usare gli strumenti nativi di WordPress per importare i contenuti. Leggi anche il nostro tutorial in merito: http://tutorial.altervista.org/impor...log-wordpress/.
    Ho seguito il tuo consiglio, e ora sono online con il nuovo sito Wp http://www.giorgiolucchini.altervista.org
    Devo limare delle cose, ma un problema che si è presentato riguarda la cookie law di Iubenda che si vede su
    Mozilla e su Opera mini sullo smartphone, ma su explorer mobile (ho un lumia 630 con windows 8.1)no ? ma deve essere un problema suo.

    Grazie comunque per la dritta.

  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,647

    Predefinito

    Citazione Originalmente inviato da giorgiolucchini Visualizza messaggio
    su explorer mobile (ho un lumia 630 con windows 8.1)no ? ma deve essere un problema suo.
    Hai aspettato il completo caricamento della pagina? Prova a cancellare i cookie e riprovare.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •