Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 42
Like Tree1Likes

Discussione: Quando verrà reso disponibile Divi 2.3?

  1. #1
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito Quando verrà reso disponibile Divi 2.3?

    Come da titolo, la versione 2.3 del tema Divi è uscita già da qualche settimana, quando verrà resa disponibile su AlterVista?
    Avevo in mente di cambiare tema e stavo aspettando questa versione specifica prima di fare il passaggio.

  2. #2
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ragazzi qualcuno sa qualcosa?

  3. #3
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    È previsto l'aggiornamento verso la fine della prossima settimana.

  4. #4
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Grazie mille Karl, e scusa per l'up di prima.
    Ho letto che a breve verrà rilasciata anche la versione 3.0. Verrà portata anche qui? generalmente i tempi sono lunghi?
    Lo chiedo perchè vorrei rimanere al passo coi tempi e non vorrei che una volta fatto il passaggio io rimanga ancorato ad un tema "vecchio", per così dire. Normalmente non lo chiederei ma dal momento che di solito ogni aggiornamento di questo tema è abbastanza pesante vorrei solo essere sicuro che verrà aggiornato finchè ET continuerà a supportarlo.
    Ultima modifica di TechScene : 07-03-2015 alle ore 01.12.26

  5. #5
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Sono passate tre settimane ma dell'aggiornamento ancora non c'è traccia. Ci sono stati problemi?

  6. #6
    L'avatar di nukta
    nukta non è connesso AlterVista Staff
    Data registrazione
    12-06-2008
    Messaggi
    136

    Predefinito

    ciao, subito dopo Pasqua prevediamo la messa on line della versione 2.3.1, che è già pronta ed è attualmente in fase di test.

  7. #7
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ciao! Grazie per la dritta, buon lavoro.

  8. #8
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Per problemi tecnici alla fine non ho potuto cambiare tema con Divi 2.3.
    Ora che è uscita la versione 2.4 attenderò quella, si sa quando verrà rilasciata qui su AlterVista?

  9. #9
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ragazzi, non si hanno più novità sulle nuove versioni di questo tema qui su AlterVista?

  10. #10
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Qualcuno riesce a dirmi qualcosa? È anche uscita la versione 2.5.
    Non vorrei cambiare tema e poi ritrovarmi su un tema obsoleto com'è successo con quello attuale, e che mi costringerà a cambiare nuovamente dopo un po'. AlterVista ha in mente di aggiornare questo tema nel tempo o è già da considerarsi obsoleto?
    Se qualcuno sa qualcosa potrebbe condividere qualche informazione? Credo si tratti di una cosa importante (è l'unico motivo per cui non ho ancora fatto il cambio del tema, se cambio voglio almeno essere sicuro che il tema sia supportato da AlterVista e che il supporto non sia stato abbandonato del tutto).

  11. #11
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    È possibile che nessuno abbia qualche informazione al riguardo? Mi è necessario saperlo per capire se devo comprare o meno il tema originale o se AV fornisce la versione aggiornata.

  12. #12
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    È previsto a circa metà gennaio l'aggiornamento dei temi.

  13. #13
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    È previsto a circa metà gennaio l'aggiornamento dei temi.
    Grazie Karl. Quindi il tema verrà aggiornato su AlterVista fintanto che lo sviluppatore originale lo supporterà?

  14. #14
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Se lo sviluppatore continuerà a rilasciare aggiornamenti, verranno periodicamente resi disponibili anche qui su AlterVista.

  15. #15
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Se lo sviluppatore continuerà a rilasciare aggiornamenti, verranno periodicamente resi disponibili anche qui su AlterVista.
    Grazie, era ciò che volevo sentire. Dopo che nei passati mesi 2 major updates sono stati ignorati avevo iniziato a perdere le speranze.

    P.S.: Congratulazioni per i tuoi 11.000 messaggi qui sul forum!

  16. #16
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    È previsto a circa metà gennaio l'aggiornamento dei temi.
    Si sa qualcosa dell'aggiornamento in questione?

  17. #17
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Colgo l'occasione per segnalare che è uscita, in data odierna, la versione 2.6.
    Attendo notizie in merito.

  18. #18
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ragazzi, potrei gentilmente avere una risposta in merito all'oggetto della discussione? E' passato un mese e mezzo e non ho ricevuto informazioni sull'argomento.

  19. #19
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Siamo a Febbraio e la data fornita indicativamente è passata da qualche settimana. Qualcuno potrebbe gentilmente fornirmi informazioni in merito alla mia richiesta?

  20. #20
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    In questi giorni si sta lavorando agli aggiornamenti dei temi, a breve dovrebbero essere disponibili.

  21. #21
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Questa mattina sono stati rilasciati i primi aggiornamenti dei temi, tra cui Divi. Adesso è disponibile la versione 2.6.1.1.
    Vedo che hai già effettuato l'aggiornamento, nel caso riscontri problemi puoi segnalarli qua.

  22. #22
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ti ringrazio. Ho dovuto effettuare il rollback perchè alcune cose non mi tornavano ed andavo di fretta. Alcuni elementi dello stile sembrano non comportarsi correttamente, credo siano cambiati dei selettori ma AV non c'entra nulla. Non riesco a far andare la ricerca Google personalizzata, c'è qualche problema che non sto riuscendo a capire. Per il resto, non riesco a far aumentare la dimensione del body oltre un tot ma ho paura che sia io a sbagliare qualcosa quindi non saprei.
    I moduli per le ads ed il SEO sono stati disabilitati intenzionalmente, giusto?
    EDIT: Ho sistemato in qualche modo il CSS della barra di ricerca, ma nel pulsante per qualche motivo l'icona viene tipo "filtrata" e non risulta visibile, non ne capisco il motivo.
    EDIT2: Risolto. C'è qualche problema di base con lo stile del loro modulo. Non so per quale motivo si sia presentato ora e non si presentasse prima ma almeno ho inquadrato il problema.
    Ultima modifica di TechScene : 04-02-2016 alle ore 21.14.39

  23. #23
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Citazione Originalmente inviato da TechScene Visualizza messaggio
    I moduli per le ads ed il SEO sono stati disabilitati intenzionalmente, giusto?
    Esatto, per il SEO è meglio usare un plugin più completo come Yoast SEO, mentre per i banner c'è già il Pilota Automatico.
    Citazione Originalmente inviato da TechScene Visualizza messaggio
    EDIT: Ho sistemato in qualche modo il CSS della barra di ricerca, ma nel pulsante per qualche motivo l'icona viene tipo "filtrata" e non risulta visibile, non ne capisco il motivo.
    EDIT2: Risolto. C'è qualche problema di base con lo stile del loro modulo. Non so per quale motivo si sia presentato ora e non si presentasse prima ma almeno ho inquadrato il problema.
    È un problema causato dalla proprietà CSS box-sizing specificata in http://www.techscene.it/portal/wp-co...ss?ver=2.6.1.1 riga 5995, ma vedo che l'hai già aggirato forzando larghezza a altezza su auto.
    Controlla che non rompa anche altri elementi.

  24. #24
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ho fatto come hai detto tu, credo che il problema sia stato risolto. Ad ogni modo ho dovuto effettuare un rollback perchè alcune cose non andavano come avevo in mente e non avevo molto tempo per sistemarle. Non riuscivo ad ottenere un layout a due sidebar con larghezza del "content" al 100% o comunque a tutto schermo. Riuscivo ad ottenerlo solo per la home ma per le pagine specifiche di buddypress e bbpress c'è un'incompatibilità di fondo di cui non ero a conoscenza.
    Dovrò continuare ad aspettare ulteriori aggiornamento del tema. Purtroppo sto avendo sfortuna. Tutto sommato, comunque, l'aggiornamento del tema non ha dato problemi, forse solo con l'anteprima dei layout mobile dalla pagina "personalizza" dava qualche problema, ma non so se è dovuto a qualche altro fattore esterno. Le modifiche non venivano rispecchiate nell'anteprima e quindi usare quella funzione era difficoltoso.
    Grazie comunque per il continuo supporto, ho molto apprezzato.

  25. #25
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Credo che sia necessario ancora una volta aggiornare Divi. L'ultima versione di Wordpress fa impazzire il logo nell'header ad ogni scroll, ci dev'essere qualche incompatibilità.
    EDIT: Se qualcuno sa come risolvere nel frattempo gliene sarei grato, grazie in anticipo!
    Ultima modifica di TechScene : 03-05-2016 alle ore 16.55.45

  26. #26
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Puoi descrivere meglio il problema? Io noto solo che il logo si rimpicciolisce quando si è nella parte inferiore della pagina, ma poi non cambia più se si continua a scorrere nelle parti inferiori delle pagine.

  27. #27
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ciao Karl.
    Quello non è il giusto comportamento che dovrebbe avere. Prima di wordpress 4.5 si rimpiccioliva ma era visibile ed aveva una dimensione simile a quella delle scritte nel menu, ora invece pare quasi sparire e tutto il menù fa un movimento quasi scattoso per adattarsi alla dimensione del logo. Non ho idea di come risolvere e sta diventando un vero problema.
    Se faccio in modo che il logo allo scroll scompaia, quando torno su non riappare più, c'è senz'altro qualcosa che non torna.

  28. #28
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Attualmente usi una versione vecchia, aggiorna il tema all'ultima versione disponibile.

  29. #29
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ho provveduto ad aggiornare il tema ma ora la sidebar mi rimane ancorata al fondo della pagina in quanto il tema non mi riconosce più un'impostazione precedente, ovvero la larghezza del corpo del "content" che doveva essere di 1920px. Se non sbaglio non viene più letta neanche la distanza tra content e sidebar. Il sito è tutto rovinato, come posso risolvere?
    EDIT: Il customizer è tutto rotto, non funziona gran parte delle impostazioni del tema. Ho dovuto effettuare il rollback.
    EDIT2: Nel foglio di stile ho trovato quanto segue:
    /* modifica */
    @media only screen and ( min-width: 1101px ) {
    .et_pb_row, .container, .et_pb_container {
    width: 1080px;
    }
    .et_right_sidebar #left-area, .et_left_sidebar #left-area {
    width: 720px;
    }
    .et_right_sidebar #sidebar, .et_left_sidebar #sidebar {
    width: 300px;
    padding-left: 0;
    padding-right: 0;
    }
    .et_left_sidebar #left-area {
    padding-left: 60px;
    }
    .et_right_sidebar #left-area {
    padding-right: 60px;
    margin-right: 60px;
    }
    .et_right_sidebar #main-content .container:before {
    right: 360px !important;
    }
    .et_left_sidebar #main-content .container:before {
    left: 360px !important;
    }
    }
    @media only screen and ( min-width: 981px ) and ( max-width: 1100px ) {
    .et_pb_row, .container, .et_pb_container {
    width: 960px;
    }
    .et_right_sidebar #left-area, .et_left_sidebar #left-area {
    width: 600px;
    padding-right: 0;
    padding-left: 0;
    }
    .et_right_sidebar #left-area {
    margin-right: 60px;
    }
    .et_right_sidebar #sidebar, .et_left_sidebar #sidebar {
    width: 300px;
    padding-left: 0;
    padding-right: 0;
    }
    .et_right_sidebar #main-content .container:before {
    right: 330px !important;
    }
    .et_left_sidebar #main-content .container::before {
    left: 330px !important;
    }
    }
    /* fine */
    Tutto hardcoded e non si capisce che utilità abbia. Come mai è stato inserito questo codice? Il problema apparentemente è stato causato proprio dal codice che avete aggiunto. E' stato messo lì per un motivo preciso? Posso rimuoverlo in tutta sicurezza o rischio che sballi qualche altra cosa in giro per il sito?
    Ultima modifica di TechScene : 07-05-2016 alle ore 15.42.05

  30. #30
    TechScene non è connesso Utente attivo
    Data registrazione
    07-01-2013
    Messaggi
    387

    Predefinito

    Ho notato che c'è un aggiornamento. E' stato corretto quel problema? Posso sapere a cosa era dovuta quella modifica ed a cosa serviva esattamente?

Pagina 1 di 2 12 UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •