Visualizzazione risultati 1 fino 6 di 6

Discussione: problemi con editor wordpress

  1. #1
    Guest

    Predefinito problemi con editor wordpress

    Dopo l'aggiornamento alla versione 3.4.2 di wordpress su altervista non appare più in corrispondenza di Nuova pagina o Nuovo articolo l'editor visuale . In particolare non appaiono le icone dei vari comandi, inoltre non funziona il pulsante Aggiungi media. Non appaiono nemmeno i pulsanti per commutare da html a visuale.
    Se potete aiutarmi vi ringrazio anticipatamente

  2. #2
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Prova a svuotare la cache del tuo browser o cambiare browser. Se il problema persiste, disattiva tutti i plugin e controlla nuovamente.

  3. #3
    Guest

    Predefinito editor wordpress

    Ho fatto tutto quello che mi è stato indicato ma non è cambiato nulla. L'inconvenienete si è verificato dopo l'aggiornamento di wordpress da voi consigliato

  4. #4
    L'avatar di Numerico
    Numerico non è connesso Utente attivo
    Data registrazione
    27-01-2009
    Messaggi
    291

    Predefinito

    @liceogcastelnuovo

    Per curiosità forse non è quello, ma ho dei dubbi. Dal tuo pannello utente sul server AlterVista, prova a disabilitare la Toolbar AV. La barra che poi vedi in alto nel tuo portale. Controlla se l'editor riprende a funzionare. Se non riprende, oggi ho dato l'ultimo consiglio, per un problema simile al tuo, in basso in questa discussione: creazione articolo in visuale

    Per la Toolbar, ti chiedo se puoi disabilitarla perchè ho notato che gli utenti che hanno il tuo stesso problema l'hanno attivata. Non dovrebbe essere quella la causa, ma non si sa mai.
    Ultima modifica di Numerico : 05-11-2012 alle ore 22.47.15
    La Conoscenza È Un Diritto Di Tutti, Nessuno Escluso! Soprattutto Gratuita! NAMP

  5. #5
    grannyshouse non è connesso Neofita
    Data registrazione
    05-09-2011
    Messaggi
    11

    Predefinito

    Citazione Originalmente inviato da liceogcastelnuovo Visualizza messaggio
    Ho fatto tutto quello che mi è stato indicato ma non è cambiato nulla. L'inconvenienete si è verificato dopo l'aggiornamento di wordpress da voi consigliato
    Prova a seguire questi due thread, e in particolare le discussioni del Forum Wordpress indicate da Niccolò Tapparo.

    [WordPress 3.3.1] Dopo l'aggiornamento l'editor visuale non si vede con Chrome

    creazione articolo in visuale

    Spero che tu risolva presto!

    Chiara

  6. #6
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Hai per caso installato AdBlock sul browser? che browser utilizzi? Nel corso degli anni sono state identificate le seguenti cause:

    1 - plugin/temi che entrano in conflitto con l'editor visuale
    2 - cache del browser che tiene salvati i JS precedenti all'aggiornamento
    3 - AdBlock installato sul browser
    4 - editor visuale disattivato dal profilo utente

    Puoi verificarle così:
    1 - disattiva tutti i plugin e imposta come tema twenty eleven
    2 - cambia browser
    3 - controlla che AdBlock (o simili) non sia installato sul browser
    4 - Vai su Utenti->il tuo profilo e verifica che non sia disabilitato l'editor visuale.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •