Visualizzazione risultati 1 fino 6 di 6

Discussione: "Descrizione" con aggiunta testo errato

  1. #1
    firmatorm non è connesso Utente giovane
    Data registrazione
    04-05-2012
    Residenza
    Villaricca (NA)
    Messaggi
    33

    Unhappy "Descrizione" con aggiunta testo errato

    Ciao ragazzi,

    ho un problema fastidioso di cui vorrei trovare soluzione.

    Il problema si presenta da ieri. Le novità rispetto ai giorni precedenti che potrebbero aver creato il malfunzionamento sono:

    - aggiornamento di wordpress dal sito di altervista alla versione 3.3.2
    - attivazione plugin alterblog nella bacheca (di cui uso due sponsor nella sidebar, i banner nei post e i pulsanti social all'inizio dei post)

    Il problema è:

    Quando viene condiviso un file, nella descrizione, perfettamente funzionante fino a due giorni fa, il testo del meta tag description è seguito da ulteriori scritte presenti alla fine del post.

    Per esempio, supponiamo che la descrizione citi: Recensione: It, Stephen King, il testo che compare è: Recensione: It, Stephen King Condividi su Tweet...Potebbe interessarti anche Recensione: Cose Preziose, Stephen King...

    Praticamente aggiunge alla descrizione i campi testo del plugin Sociable e Related Posts Thumbnails.

    Certamente la causa non è dei plugin che ho usato senza problemi in questi giorni.


    Ho bisogno del vostro aiuto...spero qualcuno riesca a risolvermi il problema.


    Grazie a tutti!
    Ultima modifica di firmatorm : 20-05-2012 alle ore 10.35.55

  2. #2
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Ho controllato il codice dei tuoi articoli. Credo succeda perché l'ultimo articolo è troppo corto e quindi arriva a prendere le parole di sociable. Negli altri non succede perchè si ferma prima. Se valorizzi il campo riassunto del post (clicca su impostazioni schermo in alto a dx nell'editor se non lo vedi), dovresti risolvere. Il plugin infatti se non trova il riassunto di un post prende la prima parte del suo contenuto.

  3. #3
    firmatorm non è connesso Utente giovane
    Data registrazione
    04-05-2012
    Residenza
    Villaricca (NA)
    Messaggi
    33

    Predefinito

    Grazie per la collaborazione,

    in realtà attualmente non sto inserendo "volutamente" un riassunto, proprio perché riscontravo il problema spiegato.

    Pertanto nelle condivisioni attuali prende il testo come riassunto. In tal modo il problema non si presente e tra i due mali...preferisco questo. Non amo che si legga il testo come descrizione, ma meglio di vedere scritto "condividi su" e "potrebbe interessarti anche".

    La questione pertanto è relativa a quando inserisco il riassunto. Ovviamente si tende ad usare frasi descrittivi brevi...sotto alle quali, puntualmente, viene pubblicato il testo dei due plugin sotto all'articolo.

    Se hai altri suggerimenti...saranno ben accetti! ;)
    Ultima modifica di firmatorm : 26-05-2012 alle ore 20.30.32

  4. #4
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Ah, ma quelle frasi non sono del plugin AlterBlog. I pulsanti social del nostro plugin si agganciano al contenuto del post, non al riassunto. Il problema è sociable, se provi a disattivarlo dovresti risolvere.
    Ultima modifica di niccolotapparo : 28-05-2012 alle ore 14.42.03

  5. #5
    firmatorm non è connesso Utente giovane
    Data registrazione
    04-05-2012
    Residenza
    Villaricca (NA)
    Messaggi
    33

    Predefinito

    A dire il vero fin quando ho avuto sociable tutto funziona perfettamente, è da quando uso la condivisione di alterblog che non funziona più la condivisione.

    Infatti ho provato a disinstallare sociable, ha creare un nuovo articolo e a condividerlo e continuano ad apparirmi le scritte.

    Ora provo a disattivare l'alterblog.

  6. #6
    firmatorm non è connesso Utente giovane
    Data registrazione
    04-05-2012
    Residenza
    Villaricca (NA)
    Messaggi
    33

    Predefinito

    Infatti, il problema è questo. E' il plugin alterblog che mi crea problemi.

    Ora che l'ho disattivato il problema non si presenta più, i riassunti vengono normalmente riconosciuti.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •