Visualizzazione risultati 1 fino 12 di 12

Discussione: File feed non trovato, è perché non ho Wordpress di altervista?

  1. #1
    TechandApple non è connesso Utente AlterBlog
    Data registrazione
    14-10-2011
    Messaggi
    26

    Predefinito File feed non trovato, è perché non ho Wordpress di altervista?

    Ciao a tutti, non riesco più ad attivare i feed rss del mio sito, entro nei tool dal pannello di altervista e quando analizzo l'url del mio sito mi da "errore, file feed non trovato". C'è da dire che ho appena resettato completamente il mio sito e via FTP ho caricato wordpress 3.3 svincolandomi da altervista e quindi ho pensato che a questo punto devo fare io la funzione in php per i feed, ho azzeccato il problema? Se così fosse qualcuno può dirmi come fare? Perché non ho alcuna conoscenza del codice.
    Devo però aggiungere che l'indirizzo dei feed esiste, ma se lo apro non funziona.
    Grazie mille.
    Ultima modifica di TechandApple : 30-12-2011 alle ore 21.53.19

  2. #2
    L'avatar di tobbychatbot
    tobbychatbot non è connesso Utente giovane
    Data registrazione
    19-12-2011
    Messaggi
    79

    Predefinito

    L'indirizzo del feed è questo: http://techandapple.altervista.org/feed/ e funziona.
    Chatta con Ginny Chat Bot!

  3. #3
    TechandApple non è connesso Utente AlterBlog
    Data registrazione
    14-10-2011
    Messaggi
    26

    Predefinito

    Ma a me da errore

  4. #4
    L'avatar di tobbychatbot
    tobbychatbot non è connesso Utente giovane
    Data registrazione
    19-12-2011
    Messaggi
    79

    Predefinito

    Ma ti dà errore quando visiti quella pagina o su Wordpress?
    Chatta con Ginny Chat Bot!

  5. #5
    TechandApple non è connesso Utente AlterBlog
    Data registrazione
    14-10-2011
    Messaggi
    26

    Predefinito

    Proprio quando visito la pagina! Non ci sono i feed. Uffa che cavolo succede ?

  6. #6
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Io vedo il feed correttamente

  7. #7
    L'avatar di tobbychatbot
    tobbychatbot non è connesso Utente giovane
    Data registrazione
    19-12-2011
    Messaggi
    79

    Predefinito

    Prova a cambiare il browser.
    Chatta con Ginny Chat Bot!

  8. #8
    TechandApple non è connesso Utente AlterBlog
    Data registrazione
    14-10-2011
    Messaggi
    26

    Predefinito

    Allora, ho testato con IE,Crome,Safari,Firefox e anche su iPhone e iPad, l'unico che funziona è firefox che li legge ed è un mistero, gli altri (compresi un sacco di programmi per leggere i feed mi danno errore), sono disperato non so che fare

  9. #9
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    allora si vede che opera riesce a leggerlo lo stesso. Cmq alla fine del feed vedo il codice:

    Codice:
    <EMBED src="" autostart=true volume=100
    hidden=true>
    <NOEMBED><BGSOUND src="file.mp3"></NOEMBED>
    che spacca il feed. Immagino tu abbia usato un plugin o qualcosa di simile per aggiungere il background musicale. Toglilo e i feed saranno ok.

  10. #10
    TechandApple non è connesso Utente AlterBlog
    Data registrazione
    14-10-2011
    Messaggi
    26

    Predefinito

    Il problema c'era già prima di mettere la musica, ora ho tolto come hai detto tu e funziona, tranne che su Crome

  11. #11
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    A me funziona su chrome.

  12. #12
    TechandApple non è connesso Utente AlterBlog
    Data registrazione
    14-10-2011
    Messaggi
    26

    Predefinito

    Prova a ricontrollare ho chiesto anche ad altri amici e tutti mi dicono che con Crome compare una pagina ta di codice.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •