Visualizzazione risultati 1 fino 9 di 9

Discussione: Wordpress problema aggiornamento plugin

  1. #1
    Guest

    Predefinito Wordpress problema aggiornamento plugin

    Buongiorno. Ho un problema ad aggiornare un plugin in Wordpress. Mi richiede dei dati e andando a compilarli, mi esce un errore.
    Utilizzo Wordpress 2.9.2

  2. #2
    Guest

    Predefinito

    Che dati ti chiede?

  3. #3
    Guest

    Predefinito

    Nome host:
    Nome utente:
    Password:

    E naturalmente, un'unica casella spuntata che dice: "FTP"

  4. #4
    L'avatar di musicanapoli
    musicanapoli non è connesso Moderatore
    Data registrazione
    24-08-2007
    Residenza
    CT
    Messaggi
    2,044

    Predefinito

    Nome host: francopalmiero.altervista.org
    Nome utente: francopalmiero
    Password: metti la tua password

    (http://it.altervista.org/faq_tecniche.php#tag_ftp)

    Se poi non dovesse funzionare, almeno scrivi qual è l'errore che esce.

  5. #5
    Guest

    Predefinito

    io ho risolto questo problema cosi XD

  6. #6
    Guest

    Predefinito

    Ma di quale plugin si tratta di preciso? Inoltre, come hai installato WP ? Di solito con l'istallazione aumatica di altervista non funziona l'uograde automatico

  7. #7
    peppespe non è connesso Neofita
    Data registrazione
    13-11-2006
    Messaggi
    7

    Predefinito

    Citazione Originalmente inviato da nicomelot Visualizza messaggio
    io ho risolto questo problema cosi XD
    Premetto di aver installato la versione 2.8.4 di wordpress e non riesco ad aggiornare in automatico i plugin.
    Ho seguito la guida a cui facevi riferimento, ma ne alla riga 182 e ne a qualsiasi altra parte del 'file.php', non compare

    Codice PHP:
    $filename preg_replace('|\..*$|''.tmp'$filename);
    $filename $dir wp_unique_filename($dir$filename);
    touch($filename);
    return 
    $filename
    ma bensì ho il seguente codice:

    Codice PHP:
    /**
     * {@internal Missing Short Description}}
     *
     * @since unknown
     *
     * @param unknown_type $file
     * @param unknown_type $allowed_files
     * @return unknown
     */
    function validate_file_to_edit$file$allowed_files '' ) { 
    per quanto riguarda gli errori visualizzati durante il tentativo di aggiornamento dei plugin, riporto alcuni esempi:

    - Akismet

    Codice PHP:
    Scaricamento aggiornamento da http://downloads.wordpress.org/plugin/akismet.2.3.0.zip.

    Scompattamento dell’aggiornamento.

    Archivi incompatibile PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature 
    - Google XML Sitemaps

    Codice PHP:
    Scaricamento aggiornamento da http://downloads.wordpress.org/plugin/google-sitemap-generator.3.2.4.zip.

    Scompattamento dell’aggiornamento.

    Archivi incompatibile PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature 

  8. #8
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    peppespe:

    AlterVista ti mette a disposizione, installabile con un click, la versione 3.0 di wordpress, perché installare la 2.8.4 che è molto vecchia?
    Gianluca

  9. #9
    CUCINARE non è connesso Neofita
    Data registrazione
    22-11-2006
    Messaggi
    7

    Predefinito

    che razza di risposte. :D
    La versione non centra nulla. :D
    per risolvere il problema devi fare come ha detto nicomelot

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •