Visualizzazione risultati 1 fino 4 di 4

Discussione: [WP] Problema installazione tema(Parse Error???)

  1. #1
    Guest

    Predefinito [WP] Problema installazione tema(Parse Error???)

    Ho appena installato un tema per Wordpress (Freemium). Solo che quando vado ad aprire il blog mi compare il messaggio
    Parse error: parse error in C:\Program Files\EasyPHP5.3.0\www\wp-content\themes\FREEmium\index.php on line 56
    Si riferisce all'ultima riga del file che è
    <?php get_footer(); ?>
    Ora,io di PHP non ci capisco niente però se ho capito bene si riferisce al file footer.php che non mi pare contenga errori...
    Può essere perchè il tema è per WP 2.7 ed io ho installato il 2.9?
    HEEELP GRAZIE IN ANTICIPO

    EDIT:
    P.S: Ovviamente gira in locale
    Ultima modifica di netizen : 04-02-2010 alle ore 15.20.47

  2. #2
    Guest

    Predefinito

    Citazione Originalmente inviato da netizen Visualizza messaggio
    Ho appena installato un tema per Wordpress (Freemium). Solo che quando vado ad aprire il blog mi compare il messaggio


    Si riferisce all'ultima riga del file che è


    Ora,io di PHP non ci capisco niente però se ho capito bene si riferisce al file footer.php che non mi pare contenga errori...
    Può essere perchè il tema è per WP 2.7 ed io ho installato il 2.9?
    HEEELP GRAZIE IN ANTICIPO

    EDIT:
    P.S: Ovviamente gira in locale
    No c'è un problema nel codice: non è get_footer ma wp_footer

  3. #3
    Guest

    Predefinito

    purtroppo non è quello...il problema persiste!

  4. #4
    Guest

    Predefinito

    Contatta l'ideatore del tema e fagli presente il problema

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •