Visualizzazione risultati 1 fino 7 di 7

Discussione: [WordPress] Problema di allineamento immagine-testo

  1. #1
    Guest

    Predefinito [WordPress] Problema di allineamento immagine-testo

    Ciao ragazzi, avrei un problemuccio.
    Quando inserisco un'immagine e la posiziono a sinistra in modo che il testo si affianchi:

    http://i46.tinypic.com/jawaa9.png

    alla fine, quando pubblico, viene così:

    http://i46.tinypic.com/16hix42.png

    Cioè tutt'altro che allineato.
    Da cosa può dipendere?

  2. #2
    L'avatar di musicanapoli
    musicanapoli non è connesso Moderatore
    Data registrazione
    24-08-2007
    Residenza
    CT
    Messaggi
    2,044

    Predefinito

    Sul forum già se ne è parlato.
    Apri il pannello amministrativo di Wordpress, nella colonna di sinistra clicca su "Editor", si aprirà una pagina con lo style.css
    Scorri tutta la pagina, ed alla fine del codice inserisci questo:
    Codice:
    .alignleft {
    float:left;
    }
    
    .alignright {
    float:right;
    }

  3. #3
    Guest

    Predefinito

    Chiedo scusa se ho aperto un doppio topic.
    Ti ringrazio per la dritta, ho fatto quello che hai detto, sono andato su editor, alla fine ho messo quella stringa e poi ho modificato ma niente.

  4. #4
    L'avatar di musicanapoli
    musicanapoli non è connesso Moderatore
    Data registrazione
    24-08-2007
    Residenza
    CT
    Messaggi
    2,044

    Predefinito

    Non funziona perchè le immagini non hanno un class="alignleft", ma nel caso dell'immagine del primo post (quella della sveglia) dall'html vedo che le hai dato un class="aligncenter".
    Quindi apri l'articolo, clicca sull'icona per modificare l'immagine e metti l'allineamento a sinistra.

  5. #5
    Guest

    Predefinito

    Ora funziona, va tutto a meraviglia, ti ringrazio.
    Permetti un'altra domanda sempre sullo stesso argomento?
    Come mai ha funzionato a scoppio ritardato?
    Io avevo impostato, per prova ho fatto un post allineando l'immagine a sinistra ma si presentava lo stesso problema.
    Ho chiuso il PC, l'ho riacceso dopo un po', ci ha riprovato ed ha funzionato.
    Come lo spieghi?

  6. #6
    L'avatar di musicanapoli
    musicanapoli non è connesso Moderatore
    Data registrazione
    24-08-2007
    Residenza
    CT
    Messaggi
    2,044

    Predefinito

    Prima non hai inserito il codice che ti ho dato nel CSS (.alignleft e .alignright)?
    Sarà per quello...

  7. #7
    Guest

    Predefinito

    Ho aperto anche io un topic con lo stesso problema... Ma non mi hanno risposto... Allora ho seguito le risposte degli altri topic ma niente... Qualcuna mi aiuta? Con il tema che uso io(Aeros[Wordpress]) non funziona nessuno degli accorgimenti

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •