Pagina 6 di 8 PrimoPrimo ... 45678 UltimoUltimo
Visualizzazione risultati 151 fino 180 di 213

Discussione: Toolbar di AlterVista, segnalazioni e suggerimenti

  1. #151
    Guest

    Predefinito

    Dovresti cambiare il doctipe in transitional

  2. #152
    Guest

    Predefinito

    Nella toolbar non funziona la barra di ricerca di google!

  3. #153
    L'avatar di darkwolf
    darkwolf non  connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Citazione Originalmente inviato da muiasimone Visualizza messaggio
    Nella toolbar non funziona la barra di ricerca di google!
    A me funziona benone.
    Hai attivato il motore di ricerca nel pannello di controllo?
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  4. #154
    L'avatar di darkwolf
    darkwolf non  connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Chiedo una revisione del bottone per gli rss.
    Questo l'rss sorgente: http://darkwolf.altervista.org/forum/news-rss.xml (ultimi 10)
    -
    Questo quello della toolbar: http://rss.altervista.org/rss/93/feed_darkwolf.xml
    Questo un valido confronto (ultimi 25 come per la toolbar): http://darkwolf.altervista.org/forum...=41.0;limit=25
    -
    Sono chiare le differenze (si notano molto meglio con IE) e da notare che l'ultimo articolo inserito (gioved 14 maggio 2009 14.10) non ancora inserito negli rss della toolbar.
    Farebbe inoltre comodo un'opzione di "refresh" degli rss (nel caso in cui si rimuova o editi un articolo).
    Ultima modifica di darkwolf : 15-05-2009 alle ore 17.06.11
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  5. #155
    L'avatar di Tigrru
    Tigrru non  connesso Utente giovane
    Data registrazione
    20-08-2007
    Messaggi
    45

    Thumbs up Black

    Per me va bene cos come , anche se io la vorei nera ...o almeno un po di colore.
    google va bene ma se hai un csm che ha gia il suo search?
    2 search sono tropi .
    io la uso e nn ho mai pensatto come e cosa migliorare...

    (anche xk nn so se e dificile o semplice modificare sto tool bar)
    My Free Comunity HERE

  6. #156
    ferraribruno non  connesso Neofita
    Data registrazione
    20-04-2009
    Messaggi
    4

    Question richiesta aiuto toolbar

    Ho inserito nel sito la toolbar con il contatore visite, corretto che conteggi tutte le pagine?
    Non dovrebbe contare solo l'accesso al sito?

    Abbiate pazienza, sono un principiante.

    www.ferraribruno.altervista.org

    avete suggerimenti, commenti ... grazie,
    Bruno

  7. #157
    L'avatar di dapeco
    dapeco non  connesso Community Manager
    Data registrazione
    21-10-2003
    Residenza
    Brusasco (To)
    Messaggi
    4,904

    Predefinito

    S, normale.
    Ho visto cose che voi utenti non potreste immaginare... siti da combattimento irregolari al largo dei bastioni di Orione. E ho visto account balenare nel buio vicino alle porte di Tannhauser. E tutti quei momenti andranno perduti nel tempo come lacrime nella pioggia. tempo di sospendere...

    ASD Brusasco - C' altro sport oltre al calcio!

    "Io sono vivo, voi siete morti" (Philip Dick, Ubik)

  8. #158
    Guest

    Predefinito

    Per quanto riguarda il componente per il pagerank, io ho problemi, perch non si aggiorna mai.
    Dal 28 maggio che il mio sito ha pagerank 3, ma nella toolbar segna ancora 2.
    Ho aspettato pi di una settimana. Spero che si aggiorner al pi presto, anche se non qualcosa di estramente urgente

    Saluti!

  9. #159
    L'avatar di darkwolf
    darkwolf non  connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Non ricordo se l'ho gi segnalato (ricordo di averlo notato in passato, credevo di averlo segnalato ma non trovo alcun riferimento).
    Il problema si verifica con firefox 3.5, 1024x768 su un 17" con Vista Ultimate.

    Praticamente nella pagina non c' la scrollbar e quindi per vedere il pulsante "salva" o "annulla" devo procedere a colpi di "tab" :)
    Ultima modifica di darkwolf : 04-07-2009 alle ore 03.15.07
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  10. #160
    Data registrazione
    31-08-2008
    Messaggi
    2

    Talking

    Per me si potrebbero poter inserire i link a qualsiasi sito perch ci ho provato ma nn funziona
    Bella l'idea degli altercents guadagnati con il click a crea il tuo sito web.

  11. #161
    angoloarte non  connesso Neofita
    Data registrazione
    17-05-2009
    Messaggi
    10

    Lightbulb Toolbar - visualizza pagerank di google

    Ho inserito nella mia toolbar il nuovo elemento che consente di visualizzare il pagerank di Google.

    Poi ho visualizzato le pagine con firefox, che mi permette di vedere lo stesso dato.
    Ho notato pero' che non corrispondono. Oppure, se non ho intuito male, cambiando pagina, quello della toolbar, riporta sempre quello assegnato da Google alla prima pagina (index).

  12. #162
    Guest

    Talking Personalizzazione toolbar

    Ciao ragazzi, da poco che sono su altervista ed ho parecchi dubbi uno dei quali la personalizzazione della toolbar.
    Appena inserita sono riuscito a personalizzarla, ora volevo fare delle modifiche, tipo aggiungere tipo "prossimo sito", "link amico" che non avevo inserito la prima volta ma non ci riesco.
    Dite di trascinare l'icona nella toolbar in alto ma non riesco, mi colora di azzurro il testo come quando si fa il copia ed incolla.
    spero di essermi spiegato bene.
    grazie e complimeti per il sito.
    *FAbry*

    www.fotofabry.altervista.org

  13. #163
    Guest

    Unhappy toolbar problemi con verifiche SEO

    Ho analizzato il mio sito tramite i due tipi di validazione "W3" e "W3 Css" e mi fa passare senza errori, poi l'ho ricontrollato tramite Firefox e tutti i plugin addizionali per l'analisi del sito.... esce fuori che ho 3 errori per pag, sono andato a controllare a cosa erano collegati questi errori e sorpresona.... colpa della toolbar di Altervista



    Codice:
    <!-- Google CSE Search Box Begins  -->
    <!-- Use of this code assumes agreement with the Google Custom Search Terms of Service. -->
    <!-- The terms of service are available at http://www.google.com/coop/docs/cse/tos.html -->
    
    
    	
    <form id="cref_iframe" action="http://tb.altervista.org/fcgi/search.pl" target="_blank">
    <input type="hidden" name="relay" value="http://it.altervista.org/cse.php" />
    <input type="hidden" name="cref" value="http://tb.altervista.org/cgi-bin/cse_xml.pl/C/krukru" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="avref" />
    <input type="hidden" name="google_ad_channel" value="6329387773">
    codice che da errore:
    Codice:
    <input type="hidden" name="google_ad_channel" value="6329387773">
    la spiegazione data per l'errore questa:
    You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
    Codice:
    <div class="tb_tool" style="float:right;width:100px">
    				<div style="position:absolute;top:8px;left:3px;width:94px;overflow:hidden;text-align:center">
    					<a class="tb_a" target="_blank" href="http://it.altervista.org/crea-sito-web-gratis.php"><img src="http://tb.altervista.org/img/creasito.gif">Crea sito web</a>
    codice che da 2 errori:
    Codice:
    <a class="tb_a" target="_blank" href="http://it.altervista.org/crea-sito-web-gratis.php"><img src="http://tb.altervista.org/img/creasito.gif">Crea sito web</a>
    Cause:

    An attribute is required on an element that you've used, but you have omitted it. For instance, in most HTML and XHTML document types, the type attribute is required on the script element and the alt attribute is required for the img element.
    Cause:

    You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
    Ultima modifica di krukru : 28-09-2009 alle ore 12.25.05

  14. #164
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    krukru:

    Ottima segnalazione, saranno fatte verifiche in merito
    Gianluca

  15. #165
    Guest

    Red face

    grazie!

  16. #166
    Guest

    Predefinito

    Io invece ho un problema diverso: non riesco proprio a inserire la toolbar, ogni volta che faccio salva toolbar mi da' errore

  17. #167
    L'avatar di saitfainder
    saitfainder non  connesso Snir Stff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Citazione Originalmente inviato da famigliaonofrio Visualizza messaggio
    Io invece ho un problema diverso: non riesco proprio a inserire la toolbar, ogni volta che faccio salva toolbar mi da' errore
    Apri una discussione tua e specifica quale errore ti da.


    una mia peculiarit distorcere la verit e inventarne di nuove.
    I tuoi orientamenti hanno su di me un effetto prossimo allo zero.


  18. #168
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    krukru:

    il problema risolto, ti basta salvare nuovamente la toolbar per avere il codice aggiornato.
    Gianluca

  19. #169
    Guest

    Thumbs up

    grande^^
    grazie

  20. #170
    L'avatar di gve
    gve
    gve non  connesso Utente storico
    Data registrazione
    26-01-2003
    Residenza
    Brescia
    Messaggi
    2,964

    Predefinito

    Oggi dopo una chiacchierata ieri con dementialsite ho deciso di provare a sottoscrivermi a qualche rss ... cosi` diciamo che ho iniziato col blog di altervista. E` che scrivo a fare qui? perche` gli rss che vengono forniti dalla toolbar sono mancanti dell'ultimo post, si fermano al penultimo. Il problema ho letto che e`gia` stato segnalato a maggio da darkwolf sempre qui, ed e` chiaramente ancora presente. Non so se v'e`sfuggito o se era risolto ed e` ricomparso ... comunque ora c'e`
    Ultima modifica di gve : 04-10-2009 alle ore 22.37.23
    | Regolamento del Forum | Regolamento di AlterVista | FAQ di AlterVista | Netiquette |

    GVE = GVE Virtual Extension
    AVCM #: 6637

  21. #171
    L'avatar di biccheddu
    biccheddu non  connesso AlterGuru 2500
    Data registrazione
    19-01-2009
    Residenza
    Torino
    Messaggi
    2,756

    Predefinito

    Visitando un sito ho notato che avvolte non si ha la validazione del sorgente a causa del Crea sito web nella Toolbar di AV, questo perch ha un target="_blank". Ci sono siti che utilizzano cms abbastanza famosi (phpbb3 & Drupal ad esempio) che utilizzano come DTD lo Strict.
    Ora, una stupidaggine, ma dato che la toolbar si visualizza solo con gli javascript attivi, perch non rimpiazzare questo target con un bel
    Codice:
    onclick="window.open(this.href);return false;"
    in modo da ottenere la validazione?

  22. #172
    L'avatar di saitfainder
    saitfainder non  connesso Snir Stff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,715

    Predefinito

    Citazione Originalmente inviato da biccheddu Visualizza messaggio
    Ora, una stupidaggine, ma dato che la toolbar si visualizza solo con gli javascript attivi, perch non rimpiazzare questo target con un bel
    Codice:
    onclick="window.open(this.href);return false;"
    in modo da ottenere la validazione?
    Ottimo suggerimento. Me lo sono segnato.


    una mia peculiarit distorcere la verit e inventarne di nuove.
    I tuoi orientamenti hanno su di me un effetto prossimo allo zero.


  23. #173
    L'avatar di alterpensiero
    alterpensiero non  connesso Utente giovane
    Data registrazione
    11-09-2009
    Messaggi
    45

    Predefinito

    La mia toolbar funziona correttamente, ma si pone sopra la testa del tema del mio blog, coprendo alcuni comandi.

    Vi faccio vedere il mio blog con la toolbar di AlterVista e il mio blog con la toolbar di oknotizie.

    Nel primo caso i comandi non sono visibili, mentre nel secondo caso si.

    Posso fare qualcosa per avere la visualizzazione totale del tema del mio blog?

    Grazie in anticipo!

  24. #174
    L'avatar di darkwolf
    darkwolf non  connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Citazione Originalmente inviato da alterpensiero Visualizza messaggio
    La mia toolbar funziona correttamente, ma si pone sopra la testa del tema del mio blog, coprendo alcuni comandi.....
    Con firebug riesco a sistemare eliminando il div del banner grande.
    Per rimediare momentaneamente cambia nel tuo css:
    Codice PHP:
    .alterbanner_728X90_off {
        
    displaynone;
        } 
    in:
    Codice PHP:
    .alterbanner_728X90_off {
        
    /*display: none;*/
        

    Ultima modifica di darkwolf : 11-01-2010 alle ore 23.04.28
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  25. #175
    L'avatar di alterpensiero
    alterpensiero non  connesso Utente giovane
    Data registrazione
    11-09-2009
    Messaggi
    45

    Predefinito

    Grazie mille, problema risolto!

    Al momento, non ho attivato i banner di AltreVista, ma se dovessi farlo, questa modifica produrrebbe problemi?

    Ciao!

  26. #176
    L'avatar di darkwolf
    darkwolf non  connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Citazione Originalmente inviato da alterpensiero Visualizza messaggio
    Grazie mille, problema risolto!

    Al momento, non ho attivato i banner di AltreVista, ma se dovessi farlo, questa modifica produrrebbe problemi?

    Ciao!
    No, non dovrebbe causare alcun problema dato che, attivando il banner, la classe cambierebbe in: .alterbanner_728X90_on
    Ultima modifica di darkwolf : 11-01-2010 alle ore 23.39.55
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  27. #177
    Guest

    Predefinito

    Buon giorno..
    perch la toolbar si vede male qui?
    http://atterzolivello.altervista.org/byAT/
    lo fa solo con questo tema e con firefox.

  28. #178
    L'avatar di giulionic
    giulionic non  connesso Neofita
    Data registrazione
    27-07-2009
    Messaggi
    11

    Predefinito

    a quando le nuove toolbar? poterle personalizzare un po' di pi nei colori/immagini di sfondo/icone per integrarle meglio nel sito sarebbe interessante!

    un saluto

  29. #179
    L'avatar di darkwolf
    darkwolf non  connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Volevo segnalare un problemino con l'rss della toolbar: http://rss.altervista.org/rss/93/feed_darkwolf.xml

    Praticamente, appena scritto un articolo sul mio sito, l'rss si crea cos:



    Per rimediare mi tocca periodicamente (quando me lo ricordo) eliminare il feed e farglielo ricreare (dal pannello di av):

    Ultima modifica di darkwolf : 31-01-2010 alle ore 01.19.14
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  30. #180
    Guest

    Smile ciao

    Buonasera...so che un p tardi ha rispondere alla domanda fatta dallo staff...ma posso dire che per me la toolbar va benissimo cosi....e sono molto sodisfatta

Pagina 6 di 8 PrimoPrimo ... 45678 UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •