Visualizzazione risultati 1 fino 7 di 7

Discussione: Mysql 5

  1. #1
    lastland non è connesso Neofita
    Data registrazione
    21-10-2005
    Messaggi
    8

    Predefinito Mysql 5

    Salve, sto sul server 17

    Quando verrà effettuato l'upgrade a Mysql 5.0?
    Ho la nuova versione di vbulletin la quale necessità di tale versione del database, inoltre il programma di migrazione (Impex) è realizzato anch'esso per il nuovo database

  2. #2
    L'avatar di chrisbiro
    chrisbiro non è connesso Utente storico
    Data registrazione
    23-03-2004
    Residenza
    Sud-Est Asiatico
    Messaggi
    4,363

    Predefinito

    Ciao sezione sbagliata sposto in "proposte servizi".

    Ciao

  3. #3
    L'avatar di makpaolo
    makpaolo non è connesso Utente storico
    Data registrazione
    08-05-2003
    Residenza
    Brescia ( prov.)
    Messaggi
    9,399

    Predefinito

    mesi fà (anche 1 anno) è stato fatto l'update alla Mysql 4.1, poi si è dovuto tornare indietro per la difficoltà di utilizzo di molti script.
    Ora si è da poco rifatto l'update alla Mysql 4.1 e pare tutto ok.
    Quando la ver 5 sarà stabile e collaudata si potrebbe pensare all'upgrade, ma comunque prestando attenzione alla compatibilità con cms e forum vari, perciò potrebbe volerci molto tempo (ma tanto).
    Se smetti di imparare e evolverti sei morto dentro

  4. #4
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    La priorità viene data alla compatibilità, in merito al forumvbulletin sei sicuro che richieda mysql 5 e non lo supporti semplicemente?
    Gianluca

  5. #5
    lastland non è connesso Neofita
    Data registrazione
    21-10-2005
    Messaggi
    8

    Predefinito

    si perchè quando effettua le query, usa la nuova dicitura del 5.

    Inoltre con la 3.0.14 Impex mi da problemi, dice che non trova il database.

  6. #6
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    La versione 3.0.14 funziona in maniera ottimale non solo con mysql 4.1 ma anche con 4.0 come è giusto che sia, il non trovare il database mi pare più un problema di configurazione che di versione di mysql, ti converrebbe comunque sentire anche il loro supporto tecnico.
    Gianluca

  7. #7
    lastland non è connesso Neofita
    Data registrazione
    21-10-2005
    Messaggi
    8

    Predefinito

    provvederò

    anche se nelle conf di impex(devo migrare) ho settato il nome DB my_lastland

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •