Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 35
Like Tree1Likes

Discussione: Aggiornamento libxml

  1. #1
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito Aggiornamento libxml

    Buongiorno,
    le librerie libxml non sono aggiornate. Si prega di provvedere con una versione > 2.7.0
    Grazie

  2. #2
    Guest

    Predefinito

    Detta così credo che non otterrai molto successo.

  3. #3
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito

    c'è già un topic presente...le librerie sono quelle di almeno 5 anni fa...
    Sinceramente non capisco cos'altro dovrei aggiungere....le librerie libxml sono uniche....

  4. #4
    Guest

    Predefinito

    Non è il fatto di chiedere.
    E' il fatto di pretendere. E quindi coi toni (quasi minacciosi) con cui chiedi.
    Stai usufruendo di un servizio gratuito, credo che ci si possa anche accontentare di quello che si ha.

  5. #5
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito

    Citazione Originalmente inviato da vplaza Visualizza messaggio
    Non è il fatto di chiedere.
    E' il fatto di pretendere. E quindi coi toni (quasi minacciosi) con cui chiedi.
    Stai usufruendo di un servizio gratuito, credo che ci si possa anche accontentare di quello che si ha.
    Pardon, hai ragione. Ero un po' di corsa e non volevo assolutamente pretendere
    Riformulo sotto. Grazie per l'osservazione

  6. #6
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito

    Buongiorno,
    vorrei trasferire un servizio che utilizza librerie libxml.
    Attualmente le librerie non sembrano aggiornate, è possibile fare un update con una versione > 2.7.0?
    Grazie mille

  7. #7
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Puoi indicare quali CMS o script che vorresti utilizzare richiedono una tale versione della libreria?

  8. #8
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito

    Ho già installato Owncloud versione 9 per federarlo con il server che ho a casa.
    Se accedi alla pagina http://camelotcloud.altervista.org/owncloud potrai consultare l'errore.
    Grazie
    Andrea

  9. #9
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito

    Buongiorno,
    non ho più ricevuto aggiornamento: è una operazione fattibile o ci sono altre problematiche?
    Saluti,
    Andrea

  10. #10
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    camelotcloud:

    verifica adesso
    Gianluca

  11. #11
    camelotcloud non è connesso Neofita
    Data registrazione
    15-04-2016
    Messaggi
    9

    Predefinito

    Grazie mille Gianluca! Non ci sono più errori!
    Ti ringrazio per la cortesia,

    Andrea

  12. #12
    gcsolution non è connesso Neofita
    Data registrazione
    04-10-2011
    Messaggi
    2

    Predefinito

    Salve, volendo testare anch'io owncloud server su gcsolution.altervista.org/owncloud, mi appare il medesimo errore.
    presumo che il server sia differente (248) rispetto a quello del precedente utente.
    Potreste gentilmente verificare e anche in questo caso aggiornare la libreria?
    grazie per la disponibilità
    buona giornata

  13. #13
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    gcsolution:

    verifica ora anche tu
    Gianluca

  14. #14
    gcsolution non è connesso Neofita
    Data registrazione
    04-10-2011
    Messaggi
    2

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    gcsolution:

    verifica ora anche tu
    perfetto si apre alla perfezione.
    grazie di tutto
    giorgio

  15. #15
    variants non è connesso Neofita
    Data registrazione
    12-10-2009
    Messaggi
    3

    Predefinito

    Scusate, ho lo stesso problema. Il server è il 285. Potreste provvedere? Grazie infinite

  16. #16
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Citazione Originalmente inviato da variants Visualizza messaggio
    Scusate, ho lo stesso problema. Il server è il 285. Potreste provvedere? Grazie infinite
    Sul tuo account non sono ancora disponibili le nuove librerie. Se ne apri uno nuovo avrai a disposizione le librerie più recenti.

  17. #17
    variants non è connesso Neofita
    Data registrazione
    12-10-2009
    Messaggi
    3

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Sul tuo account non sono ancora disponibili le nuove librerie. Se ne apri uno nuovo avrai a disposizione le librerie più recenti.
    Grazie per la risposta. Sapresti dirmi se invece il 231 è a posto da questo punto di vista?

  18. #18
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    No, solo gli account aperti di recente hanno a disposizione le librerie aggiornate.

  19. #19
    variants non è connesso Neofita
    Data registrazione
    12-10-2009
    Messaggi
    3

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    No, solo gli account aperti di recente hanno a disposizione le librerie aggiornate.
    Avete mica intenzione di aggiornare in futuro? Mi sarebbe utile saperlo per potermi regolare. Grazie per la risposta

  20. #20
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    È possibile che in futuro venga introdotta la possibilità di aggiornare i vecchi account, mediante un apposito pulsante nel pannello di controllo.

  21. #21
    Guest

    Predefinito

    Ho lo stesso problema, il messaggio nell'installazione di OwnCloud è "Libxml2 2.7.0 is at least required. Currently 2.6.26 is installed. To fix this issue update your libxml2 version and restart your web server." E' possibile sistemare questa cosa?
    Grazie mille

  22. #22
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Dphost: hai letto i miei ultimi messaggi?

  23. #23
    Guest

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Dphost: hai letto i miei ultimi messaggi?
    Ho provato creando direttamente un nuovo account: mi trovo ora nell'errore "Error while trying to create admin user: An exception occurred while executing 'CREATE TABLE `oc_appconfig` (`appid` VARCHAR(32) DEFAULT '' NOT NULL, `configkey` VARCHAR(64) DEFAULT '' NOT NULL, `configvalue` LONGTEXT DEFAULT NULL, INDEX appconfig_config_key_index (`configkey`), INDEX appconfig_appid_key (`appid`), PRIMARY KEY(`appid`, `configkey`)) DEFAULT CHARACTER SET utf8 COLLATE utf8_bin ENGINE = InnoDB':

    SQLSTATE[42000]: Syntax error or access violation: 1286 Unknown storage engine 'InnoDB'"

    Devo usare SQLite al posto di MySQL (preferirei questo)? Ditemi se è meglio che creo un nuovo topic su un altra sezione
    Grazie per la disponibilità

  24. #24
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Puoi abilitare il motore InnoDB dalla sezione risorse del pannello di controllo di AlterVista.

  25. #25
    Guest

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Puoi abilitare il motore InnoDB dalla sezione risorse del pannello di controllo di AlterVista.
    Leggendo meglio l'avviso mi sono ricordato di non averlo attivato e ho provveduto.. Grazie mille!

  26. #26
    Guest

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    È possibile che in futuro venga introdotta la possibilità di aggiornare i vecchi account, mediante un apposito pulsante nel pannello di controllo.
    Beh non mi sembra granchè come risposta. Come dire ci sono utenti di serie A e utenti di serie B.
    Non mi sembra per nulla corretto. Nè tantomeno è corretto "costringere" ad utilizzare un nuovo account per avere certe features che altri hanno di default, rinunciando magari a tanto lavoro antecedente.

    Un servizio hosting, anche se a free, deve dare a tutti gli stessi strumenti. A tutti.
    Non è possibile? Bene, allora si aspetta che siano disponibili per tutti.
    Cosa hanno in più quelli che lo hanno ottenuto?

  27. #27
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    vplaza:

    nessuno viene "costretto" ad abbandonare il suo account per aprirne un altro.

    La situazione è molto semplice: AlterVista in questo periodo sta mettendo online una serie di importanti aggiornamenti, nell'interesse di tutti questi aggiornamenti sono ora disponibili in fase sperimentale su alcuni account (per lo più nuovi ma anche alcuni vecchi) con lo scopo nel tempo di offrirli a tutti in condizione di massima stabilità.

    Premesso questo una persona può decidere di aspettare fino a quando ci sarà la possibilità di upgrade autonomo per tutti oppure richiedere l'upgrade selettivo, cosa che è stata fatta per chi lo ha chiesto nel forum.
    Chiaramente ci aspettiamo che questa fase sia di breve durata, e serve appunto per recepire feedback sul funzionamento dei nuovi servizi, pertanto sei sei interessato puoi tranquillamente richiedere l'upgrade anche del tuo account.
    Ultima modifica di Gianluca : 27-05-2016 alle ore 17.46.55
    Gianluca

  28. #28
    Guest

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    No, solo gli account aperti di recente hanno a disposizione le librerie aggiornate.
    Citazione Originalmente inviato da karl94 Visualizza messaggio
    È possibile che in futuro venga introdotta la possibilità di aggiornare i vecchi account, mediante un apposito pulsante nel pannello di controllo.
    Gianluca:

    non vorrei creare una polemica per cui mi fermo qui. Ma dagli interventi citati pare che per i nuovi account la cosa sia subito disponibile, mentre potrebbe esserlo per i vecchi.

    La tua risposta è di tutt'altro tenore.

    Ma anche in altri post ho letto un invito ad aprire un nuovo account per avere le nuove features e non di richieste ed abilitazioni ad hoc, come ad esempio questa replica

    Sul tuo account hai a disposizione MySQL 5.1, per poter usare l'istruzione SIGNAL è necessario MySQL 5.5 o successivo.
    Se apri un nuovo account avrai a disposizione MySQL 5.6.29.
    relativo a questo post. Nessuna possibilità di sul vecchio account. Sul nuovo lo avrai.
    Ultima modifica di vplaza : 27-05-2016 alle ore 17.52.59

  29. #29
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    In questa fase l'operazioe di upgrade è selettiva e fatta best-effort. Di conseguenza uno non ha garanzia sulle tempistiche, anche se facciamo il possibile per accontentare tutti, quindi se c'è un urgenza il consiglio è comunque aprire un nuovo account.

    È comunque già nei piani e quindi certo che verrà resa disponibile la possibilità di upgrade per ogni account, anche i più vecchi, si tratta per ora di avere solo ancora un po' di pazienza.
    darkwolf likes this.
    Gianluca

  30. #30
    enricopiola non è connesso Neofita
    Data registrazione
    11-11-2011
    Messaggi
    1

    Predefinito

    Salve,
    ho lo stesso problema. Sarebbe possibile anche per me avere l'upgrade?

    Grazie molte
    Enrico

Pagina 1 di 2 12 UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •