Visualizzazione risultati 1 fino 6 di 6

Discussione: Validazione HTML

  1. #1
    windizio non è connesso Neofita
    Data registrazione
    10-05-2003
    Messaggi
    8

    Predefinito Validazione HTML

    Secondo il validatore HTML del W3C (http://validator.w3.org/) il codice di alcuni tag di Altervista, come ad esempio questo:

    <SCRIPT language="JavaScript" src="http://ad.altervista.org/alternet.ad?c=2&mp;f=0&mp;x" type="text/javascript">
    </SCRIPT>

    non è HTML valido.

    Potete modificarli in modo che lo siano?

  2. #2
    L'avatar di tuxgamers
    tuxgamers non è connesso Utente giovane
    Data registrazione
    26-02-2004
    Messaggi
    83

    Predefinito

    Non ci vuole "&mp;" ma "&amp;". Anche io me ne ero accorto mentre cercavo di far validare il mio sito, e ho fatto alcune modifiche manualmente, e mi sembra di non aver avuto problemi.

    Comunque è meglio se si possono conformare agli standard anche gli originali.
    Sto facendo una versione di Knoppix modificata per giocare con Linux. Qualcuno ha voglia di aiutarmi?
    http://www.llgp.org

  3. #3
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    windizio:

    il tag che tu indichi è funzionante ma vecchio, se guardi nell'area novità c'è proprio un annuncio che riguarda in nuovi tags dei banners compatibili con gli standards.

    Discorso differente può essere fatto per i tags relativi ai servizi (guestbook ecc ecc), che non sono stati ancora aggiornati, ma lo saranno in futuro.
    Gianluca

  4. #4
    windizio non è connesso Neofita
    Data registrazione
    10-05-2003
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da Gianluca

    il tag che tu indichi è funzionante ma vecchio, se guardi nell'area novità c'è proprio un annuncio che riguarda in nuovi tags dei banners compatibili con gli standards.
    Grazie non me ne ero accorto. Però, allora, probabilmente c'è qualche problema nel form di ricerca del forum. Cercando "w3c" non ha trovato nulla, tantomeno il messaggio nell'area Novità

  5. #5
    Guest

    Predefinito

    Citazione Originalmente inviato da windizio
    Grazie non me ne ero accorto. Però, allora, probabilmente c'è qualche problema nel form di ricerca del forum. Cercando "w3c" non ha trovato nulla, tantomeno il messaggio nell'area Novità
    "w3c" è un po generico.. prova a cerca "validazione html" troverai qualkosa in più :).

    I motori di ricerca sono utili ma vanno usati in maneria corretta :)

  6. #6
    windizio non è connesso Neofita
    Data registrazione
    10-05-2003
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da skedo
    "w3c" è un po generico.. prova a cerca "validazione html" troverai qualkosa in più :).

    I motori di ricerca sono utili ma vanno usati in maneria corretta :)
    Sono pienamente d'accordo. Però si presuppone che facendo una ricerca si ottengano dei risultati, per quanto generici e non attinenti a ciò che si voleva sapere. Invece, cercando W3C nel forum di Altervista non si trova proprio NULLA, sebbene la parola appaia in varie pagine! Per questo ho segnalato la cosa.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •