Visualizzazione risultati 1 fino 4 di 4

Discussione: Aggiornare modulo openSSL

  1. #1
    Torpedo non è connesso Utente giovane
    Data registrazione
    16-07-2003
    Messaggi
    50

    Predefinito Aggiornare modulo openSSL

    Ciao,

    stavo dando un'occhiata al mio phpinfo() e leggo:

    Codice:
    OpenSSL support 	enabled
    OpenSSL Library Version 	OpenSSL 0.9.8e-fips-rhel5 01 Jul 2008
    OpenSSL Header Version 	OpenSSL 0.9.8e-fips-rhel5 01 Jul 2008
    Qui https://www.openssl.org/ sembra che l'ultima versione sia la OpenSSL 1.0.2d.
    C'è qualche intenzione/interesse nell'aggiornarlo?

    Grazie



    -La cosa con la quale o senza la quale resta tutto tale e quale-

  2. #2
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Premesso che la versione a disposizione viene comunque aggiornata costantemente con patch di sicurezza c'è sicuramente interesse ad estendere gli aggiornamenti a tutti gli account, il processo sarà tuttavia graduale e non ci sono in questo momento previsioni in merito alle tempistiche.
    Gianluca

  3. #3
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,637

    Predefinito

    Torpedo: adesso è disponibile una versione di OpenSSL più recente.

  4. #4
    Selven non è connesso Neofita
    Data registrazione
    03-12-2004
    Messaggi
    15

    Predefinito

    Ciao a tutti anche io ho problemi con openssl, dalla versione 1.27 mediawiki lo richiede con supporto alla cifratura aes-256-ctr non so esattamente quale versione di openssl richeda cmq la versione 0.98 in uso qui non è più supportata e deprecata c'è modo di gestire le estensioni della mia cartella senza rompere le scatole a tutto il server?
    Note: The latest stable version is the 1.0.2 series of releases. This is also our Long Term Support (LTS) version (support will be provided until 31st December 2019). The 1.0.1 version is currently only receiving security bug fixes and all support will be discontinued for this version on 31st December 2016. Our newest version is 1.1.0 which is currently in beta testing and should not be used for production purposes at this time. The 0.9.8 and 1.0.0 versions are now out of support and should not be used.
    fonte: https://www.openssl.org/source/
    Ultima modifica di Selven : 01-07-2016 alle ore 19.38.06

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •