Visualizzazione risultati 1 fino 3 di 3

Discussione: Aggiornamento php

  1. #1
    Guest

    Predefinito Aggiornamento php

    Buongiorno a tutti chiedo il vostro aiuto perché non riesco a visualizzare correttamente uno script PHP su altervista nemmeno utilizzando PHP Extra. Premetto che ho visto che funziona perfettamente con la versione 5.3.28 come posso fare per risolvere il problema.

    Sotto ho inserito quello che lo cripta richiede

    Installation of WU-forecast.php
    Download WU-forecast.php from the link below.
    Optionally, download the Icon set (or just the Add-on Icons if you already have the Carterlake NOAA Icon set), and upload to /forecast/images directory. If you already have the plaintext-parser.php WXSIM script installed, you can use the existing icon set (no need to download again).
    Change settings in WU-forecast.php for the $WU_URL address and the address of the icons if necessary and upload the modified WU-forecast.php to your website.
    Ensure the permission on "WU-forecast.txt" cache file are at least 666 or 766 so the file is writable by the WU-forecst.php script
    Download: WU-forecast.php (ML Version 2.05 - 07-Jun-2014 for old WD/PHP/World-ML or Base-World template set)
    Note: as of ML Version 1.26, the script should be usable for Standalone or old WD/PHP/World V2 template use also.
    Note: as of V2.00, the script requires PHP 5.3+ to operate correctly.

    Grazie mille anticipatamente e buona giornata
    Ultima modifica di dornometeo : 13-06-2014 alle ore 15.58.52

  2. #2
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Nello specifico non si tratta di una questione legata alla versione (infatti 5.3+ è quello che è richiesto), bensì alle funzioni abilitate sulla libreria GD

    Prenderemo comunque in considerazione la segnalazione per i futuri aggiornamenti.
    Gianluca

  3. #3
    Guest

    Predefinito

    Grazie per l informazione , buona serata

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •