Pagina 138 di 138 PrimoPrimo ... 3888128136137138
Visualizzazione risultati 4,111 fino 4,132 di 4132
Like Tree7Likes

Discussione: Segnalazione problemi di rete

  1. #4111
    IU8CRI non è connesso Neofita
    Data registrazione
    21-12-2014
    Messaggi
    5

    Predefinito

    no comment

  2. #4112
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Hai provato a fare quanto ti è stato suggerito? Il problema persiste?

    Ciao!

  3. #4113
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,016

    Predefinito

    iu8cri:

    come suggerito prima esiste sicuramente un problema con il plugin menzionato, in particolare con una serie di queries che esegue e che presentano tempi d'esecuzione molto lunghi, ad esempio:

    Codice:
    SELECT  COUNT(c.id) count,
    c.page post_id,
    p.post_title post
    FROM    avwp_cpd_counter c
    LEFT    JOIN avwp_posts p
    ON p.id = c.page
    WHERE   c.date >= '2017-06-17'
    AND             c.page > 0
    GROUP   BY c.page
    ORDER   BY count DESC
    LIMIT   100;
    Facendo un explain della relativa query si può vedere inoltre che ha problemi di ottimizzazione.

    Mantenendo quel plugin attivo il problema si ripresenterà.

    Inoltre dal momento che probabilmente il plugin in questione calcola le statistice request time e il tuo sito ha la cache attiva è verosimile che ti vada a produrre statistiche falsate e molto inferiori rispetto a quanto potresti avere da Analytics.
    Gianluca

  4. #4114
    IU8CRI non è connesso Neofita
    Data registrazione
    21-12-2014
    Messaggi
    5

    Predefinito

    "sebbene sia stata richiesta anche una verifica a cloudflare, come scritto da alemoppo, abbiamo comunque individuato una serie di richieste lente nell'intorno degli orari che hai indicato di cui è certamente responsabile il plugin "count per day" che risulta attivo.
    Disattivalo e verifica se il problema persiste."

    Il plugin non è il problema! State parlando con un esperto d'informatica. Il vero problema è la banda che mettete a disposizione dei blog in quelle ore che è insufficiente a soddisfare le richieste e tutto si rallenta. Addirittura il blog non raggiungibile dalle richieste e in molti casi è addirittura in manutenzione, una vera falsa indicazione all'utente che si collega.

    Risolvete cortesemente il problema e non dite cose non vere, sicuramente l'elaborazioni statistiche possono richiedere maggiori richieste di potenza elaborativa da parte del server e questo conferma oggettivamente che in quelle ore il sistema è sovraccarico e non riesce a far fronte a tutte le richieste che riceve, per cui è anche un problema legato alla potenza elaborativa del server. Grazie per l'attenzione.

    Antonio Flammia IU8CRI

  5. #4115
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,016

    Predefinito

    La banda a cui fai riferimento non è messa a disposizione da AlterVista bensì da Cloudflare, che sta erogando il tuo sito.

    Coudflare non impone alcun limite di banda di erogazione, è al contrario un servizio normalmente impiegato per migliorare le performances di erogazione di un sito web.

    Lo spazio web, indipendentemente dal fatto che sia gratuito o meno, è inoltre strutturato per consentire l'hosting di siti ad elevato traffico e spiccata stagionalità, questo non tanto per nostro buon cuore ma perché il modello di business di AlterVista si basa in forte misura sulla resa dell'adv e una resa ottimale, a vantaggio sia nostro che dei gestori dei siti, si ha solo con ottimali livelli di performances.

    È quindi da escludere che il problema sia dovuto ad una quantità di risorse di rete o di elaborazione non sufficienti per il sito web.

    Quando riceviamo una segnalazione di problemi di performances facciamo verifiche sempre su 4 fronti:

    1) Possibili problemi con gli applicativi installati (ottimizzazioni, plugin, connessioni verso l'esterno lente/bloccanti)
    2) Problemi temporanei di instradamento da parte dell'utente verso cloudflare o verso AlterVista
    3) Problemi tecnici lato server
    4) Problemi di rete generali

    I problemi 3) e 4) sono normalmente segnalati da noi in primis qui: http://forum.it.altervista.org/annun...ver-e-sistemi/, e non è questo il caso specifico.

    Il caso 2) è il più complesso perché fuori dal nostro diretto controllo ma è una verifica che facciamo sempre eventualmente per segnalare ai rispettivi provider di connettività un problema, ed è per questo che chiediamo di fare sempre un traceroute e di comunicarci il nome del provider in uso per accedere alla rete. Ulteriori e più approfondite analisi in merito vengono fatte quando si può escludere un problema software, che invece c'è nel tuo caso.

    Il caso 1) è il più frequente e anche semplice da individuare, normalmente nel caso di un sito basato su wp consigliamo di disattivare tutti i plugin e di provare a riattivarne uno ad uno, questo normalmente porta ad individuare quelli forieri di problemi.
    Nel tuo caso ci sono però già evidenze oggettive, vedi quello che ti ho scritto sopra, di seguito il risultato dell'explain della query che ho postato sopra:

    Codice:
    +----+-------------+-------+--------+---------------------+---------+---------+------------------+--------+----------------------------------------------+
    | id | select_type | table | type   | possible_keys       | key     | key_len | ref              | rows   | Extra                                        |
    +----+-------------+-------+--------+---------------------+---------+---------+------------------+--------+----------------------------------------------+
    |  1 | SIMPLE      | c     | ALL    | idx_page,idx_dateip | NULL    | NULL    | NULL             | 129195 | Using where; Using temporary; Using filesort |
    |  1 | SIMPLE      | p     | eq_ref | PRIMARY             | PRIMARY | 8       | my_iu8cri.c.page |      1 | Using where                                  |
    +----+-------------+-------+--------+---------------------+---------+---------+------------------+--------+----------------------------------------------+
    È l'output del comando "explain <query>" che puoi fare anche tu dal tuo phpmyadmin ed evidenzia un serio problema di ottimizzazione nella misura in cui ogni volta che viene aperta una pagina del tuo blog (a parte quelle servite dalla cache) parte un table scan completo di una tabella da 129000 righe.
    Questo rende del tutto prevedibile il fatto che il blog possa essere lento o irraggiungibile a periodi, specialmente nel pannello di amministrazione che bypassa la cache.

    Si prega voler indicare la soluzione più idonea ai problemi esposti.
    Questa è la soluzione: provare a disattivare per qualche giorno il menzionato plugin e verificare se il problema persiste.

    Qualora ovviamente dovesse persistere un problema anche dopo la disattivazione del plugin non ci sarà alcun problema nell'approfondire anche altri aspetti, ma se non segui queste indicazioni non potremo darti ulteriore supporto.
    Gianluca

  6. #4116
    inkedunicorn non è connesso Utente AlterBlog
    Data registrazione
    17-11-2016
    Messaggi
    1

    Predefinito

    Salve,
    Mi dispiace riesumare un thread così vecchio ma sto avendo "Error Connection Refused" quando provo a connettermi sia da portatile che da mobile a tutti i siti contenenti dominio altervista.
    Vivo in Irlanda ed il mio provider internet è Eircom.
    Ho effettuato prove da diverse macchine, con diversi browser internet e purtroppo il risultato non cambia.
    Facendo prove in casa di amici mi sono resa conto che il problema si presenta solo con questo provider internet, come se per qualche motivo Altervista avesse un blocco nei confronti di Eircom, oppure viceversa.
    Ho contattato il supporto Eircom e mi è stato detto che loro non bloccano nessun tipo di sito, di conseguenza dicono che il problema non viene da loro.
    Avrei voluto inserire le informazioni come richiesto nel primo post tuttavia con la connessione di Eircom non riuscirei ad accedere e non potrei ottenere i Log.
    Qualcuno ha idea di come potrei risolvere?
    Nel caso in cui il thread fosse troppo vecchio e ce ne fosse uno nuovo per lo stesso problema o un problema simile vi prego di linkarlo così che possa postare nella sezione corretta.
    Grazie a tutti in anticipo e mi scuso ancora.

  7. #4117
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Ciao, quando accade, vai su whatismyip.com e scrivi il tuo ip (volendo puoi scrivermelo tramite messaggio privato).

    Ciao!

  8. #4118
    iromanzidivalerianitto non è connesso Utente AlterBlog
    Data registrazione
    26-07-2018
    Messaggi
    2

    Predefinito Non apre gli articoli

    [QUOTE=ebazar;455389]ah, perfetto... grazie per la spiegazione tecnica.

    Purtroppo ho provato a resettare il router a casa ma niente... continuo a non vedere il sito... mentre fino ad 1 ora prima dall'ufficio funzionava tutto alla grande, però ovviamente non potevo fare modifiche poichè ero al lavoro...

    mi sa che dovrò rassegnarmi a questa condizione anche se la cosa mi ha incusiosito parecchio dato che non mi era successo niente di simile prima e quindi vorrei vedere di capire da cosa dipende questa situazione... [/QUOTE

    Non mi apre gli articoli. Se clicco su continua ]

  9. #4119
    iromanzidivalerianitto non è connesso Utente AlterBlog
    Data registrazione
    26-07-2018
    Messaggi
    2

    Predefinito

    http://iromanzidivalerianitto.altervista.org/

    Non apre gli articoli
    Clicco ma niente

  10. #4120
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Citazione Originalmente inviato da iromanzidivalerianitto Visualizza messaggio
    http://iromanzidivalerianitto.altervista.org/

    Non apre gli articoli
    Clicco ma niente
    Quale è stata l'ultima operazione che hai fatto? Hai modificato i permalink?

    Prova comunque con la procedura di ripristino.

    Ciao!

  11. #4121
    adozioni non è connesso Neofita
    Data registrazione
    08-09-2007
    Messaggi
    15

    Predefinito

    Salve a tutti,
    in questi ultimi due giorni mi sono accorta che dal sito su base wordpress non vengono più inviate le email, il plugin per l'invio delle email è Contactform 7, non è stata effettuata alcuna modifica al sito da prima dell'ultima email correttamente inviata (24/7/2018), ho fatto un paio di prove senza ricevere nulla.
    Quali prove posso effettuare per capire dov'è il problema?
    Sono su connessione mobile che va piuttosto lenta quindi non so se il risultato del test è attendibile comunque lo riporto. Grazie
    Codice:
     
    Risposta da un server non autorevole:
    
    Server:  UnKnown
    Address:  192.168.42.129
    
    Nome:    adozioni.altervista.org.cdn.cloudflare.net
    Addresses:  104.28.16.63
    	  104.28.17.63
    Aliases:  adozioni.altervista.org
    
    Risposta da un server non autorevole:
    
    Server:  UnKnown
    Address:  192.168.42.129
    
    Nome:    ftp.adozioni.altervista.org
    Address:  138.201.120.194
    
    
    Traccia instradamento verso adozioni.altervista.org.cdn.cloudflare.net [104.28.17.63]
    su un massimo di 30 punti di passaggio:
    
      1    <1 ms    <1 ms    <1 ms  192.168.42.129 
      2     *        *        *     Richiesta scaduta.
      3  1502 ms   930 ms  1259 ms  172.16.16.2 
      4  2223 ms  3409 ms   342 ms  151.7.40.67 
      5     *        *      169 ms  151.6.4.208 
      6  2159 ms   267 ms  3200 ms  RMID-T02-MICL-N01-po02.wind.it [151.6.1.53] 
      7   316 ms   227 ms  1829 ms  151.6.1.178 
      8   208 ms   198 ms   380 ms  cloudflare.mix-it.net [217.29.66.167] 
      9   949 ms   580 ms   478 ms  104.28.17.63 
    
    Traccia completata.
    
    Traccia instradamento verso ftp.adozioni.altervista.org [138.201.120.194]
    su un massimo di 30 punti di passaggio:
    
      1     1 ms    <1 ms    <1 ms  192.168.42.129 
      2     *        *        *     Richiesta scaduta.
      3   153 ms  1119 ms  1593 ms  172.16.16.2 
      4   892 ms   468 ms   199 ms  151.7.40.21 
      5     *     1077 ms   650 ms  151.6.4.208 
      6   596 ms   439 ms   199 ms  151.6.4.64 
      7  1364 ms   904 ms   609 ms  ae3-1.fra20.core-backbone.com [80.81.192.187] 
      8   183 ms  2308 ms  2753 ms  core-backbone.hetzner.com [80.255.15.122] 
      9  1869 ms  1747 ms   647 ms  core23.fsn1.hetzner.com [213.239.224.249] 
     10  1527 ms   911 ms  2861 ms  ex9k2.dc8.fsn1.hetzner.com [213.239.229.18] 
     11     *        *        *     Richiesta scaduta.
     12     *        *        *     Richiesta scaduta.
     13     *        *        *     Richiesta scaduta.
     14     *        *        *     Richiesta scaduta.
     15     *        *        *     Richiesta scaduta.
     16     *        *        *     Richiesta scaduta.
     17     *        *        *     Richiesta scaduta.
     18     *        *        *     Richiesta scaduta.
     19     *        *        *     Richiesta scaduta.
     20     *        *        *     Richiesta scaduta.
     21     *        *        *     Richiesta scaduta.
     22     *        *        *     Richiesta scaduta.
     23     *        *        *     Richiesta scaduta.
     24     *        *        *     Richiesta scaduta.
     25     *        *        *     Richiesta scaduta.
     26     *        *        *     Richiesta scaduta.
     27     *        *        *     Richiesta scaduta.
     28     *        *        *     Richiesta scaduta.
     29     *        *        *     Richiesta scaduta.
     30     *        *        *     Richiesta scaduta.
    
    Traccia completata.
    
    Configurazione IP di Windows
    
       Nome host . . . . . . . . . . . . . . : NUNZIA-LAPTOP
       Suffisso DNS primario . . . . . . . . : 
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No
    
    Scheda Ethernet Ethernet 2:
    
       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller #2
       Indirizzo fisico. . . . . . . . . . . : 30-E1-71-92-53-EC
       DHCP abilitato. . . . . . . . . . . . : S
       Configurazione automatica abilitata   : S
    
    Scheda Ethernet Ethernet:
    
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Remote NDIS based Internet Sharing Device
       Indirizzo fisico. . . . . . . . . . . : 2E-8C-24-17-A9-B5
       DHCP abilitato. . . . . . . . . . . . : S
       Configurazione automatica abilitata   : S
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::2040:18a4:b009:1dbb%44(Preferenziale) 
       Indirizzo IPv4. . . . . . . . . . . . : 192.168.42.147(Preferenziale) 
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Lease ottenuto. . . . . . . . . . . . : mercoled 8 agosto 2018 17:00:20
       Scadenza lease . . . . . . . . . . .  : mercoled 8 agosto 2018 18:57:31
       Gateway predefinito . . . . . . . . . : 192.168.42.129
       Server DHCP . . . . . . . . . . . . . : 192.168.42.129
       IAID DHCPv6 . . . . . . . . . . . : 741248036
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-21-92-69-5D-30-E1-71-92-53-EC
       Server DNS . . . . . . . . . . . . .  : 192.168.42.129
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato
    
    Scheda LAN wireless Connessione alla rete locale (LAN)* 2:
    
       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
       Indirizzo fisico. . . . . . . . . . . : 70-1C-E7-34-B1-2F
       DHCP abilitato. . . . . . . . . . . . : S
       Configurazione automatica abilitata   : S
    
    Scheda LAN wireless Connessione alla rete locale (LAN)* 3:
    
       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
       Indirizzo fisico. . . . . . . . . . . : 72-1C-E7-34-B1-2E
       DHCP abilitato. . . . . . . . . . . . : S
       Configurazione automatica abilitata   : S
    
    Scheda LAN wireless Wi-Fi:
    
       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
       Indirizzo fisico. . . . . . . . . . . : 70-1C-E7-34-B1-2E
       DHCP abilitato. . . . . . . . . . . . : S
       Configurazione automatica abilitata   : S
    Connesso a ftp.adozioni.altervista.org.
    220---------- AlterVista FTP ----------
    220-Sei l'utente numero 5 di 256 consentiti
    220-L'ora locale Š 17:03. Porta del server: 21.
    220-Questo Š un sistema privato - Nessun login anonimo
    220 Sarai disconnesso dopo 5 minuti di inattivit….
    504 Comando sconosciuto
    
    Utente (ftp.adozioni.altervista.org:(none)): 
    331 Utente none  OK. Richiesta password
    
    530 Autenticazione fallita, controlla di aver inserito il nickname tutto minuscolo e come host tuonickname.altervista.org, per il recupero password vai su http://www.altervista.org. Ricorda che AlterBlog, AlterForum e AlterGallery non hanno accesso FTP.
    
    Accesso non riuscito.
    ftp> quit 
    221-Arrivederci. Hai uploadato 0 e downloadato 0 kbytes.
    221 Logout.

  12. #4122
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Se le email non vengono inviate non è tanto un problema di rete, ma probabilmente ti sono state disabilitate.

    Controlla nelle email se il tuo account è stato sospeso dall'invio delle email (controlla anche su spam).

    Ciao!

  13. #4123
    adozioni non è connesso Neofita
    Data registrazione
    08-09-2007
    Messaggi
    15

    Predefinito

    Perdonami ma di preciso dove devo controllare? Da quando ho creato l'account nel 2007 non ho mai avuto questo problema e non saprei dove guardare, nelle risorse del pannello di controllo non vedo alcuna voce riferita all'invio email... il mio Wordpress è installato manualmente su spazio alertpage. Alias mail risulta attivo ma non dovrebbe essere legata alla funzione di invio, e nello spam della casella controllo costantemente anche se ho impostato un apposito filtro per evitare che vadano queste email nelle indesiderate.

    Grazie infinite
    Ultima modifica di adozioni : 09-08-2018 alle ore 10.11.05

  14. #4124
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Non vedi nessun messaggio né nei messaggi né in bacheca? (dovrebbe essere in bacheca un eventuale avviso di sospensione delle email).

    Se non hai alcun avviso, le email non sono state bloccate lato AtlterVista ma occorre capire il perché non vengano recapitate.

    Ciao!

  15. #4125
    adozioni non è connesso Neofita
    Data registrazione
    08-09-2007
    Messaggi
    15

    Predefinito

    No, non figura nessun avviso e la cosa è molto strana visto che non sono state fatte modifiche al sito di alcun genere da almeno maggio, el'ulima email correttaente inviata risulta verso fine luglio. C'è modo di fare un rapido test della funzione email?
    Sempre grazie
    Ultima modifica di adozioni : 09-08-2018 alle ore 17.51.41

  16. #4126
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Citazione Originalmente inviato da adozioni Visualizza messaggio
    C'è modo di fare un rapido test della funzione email?
    Sì, vedi qui.

    Praticamente, vai sul pannello di controllo, crea un nuovo file con estensione .php e incollaci il codice (modificandolo con le varie email).
    Codice:
    <?php
    if(mail('tuaemail@dominio.it','oggetto','messaggio','From: tuosito@altervista.org'))
    echo 'email inviata correttamente';
    else echo 'Errore!';
    ?>
    A questo punto scrivi l'indirizzo della pagina sul browser e l'email dovrebbe arrivare.

    Ciao!

  17. #4127
    adozioni non è connesso Neofita
    Data registrazione
    08-09-2007
    Messaggi
    15

    Predefinito

    ok, l'email così è arrivata. Quindi il problema è qualcosa nel sito...
    Usando un'estensione wordpress non saprei però dove possa essere il problema, anche perchè ricevo esito positivo di invio dal sito quando faccio una prova, il problema è che poi non arrivano.
    Ad ogni modo aprirò una discussione dedicata vista che questa è per problemi tecnici, grazie dell'aiuto

  18. #4128
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Se le email vengono inviate correttamente ma non tramite un plugin, ti consiglierei di cambiare plugin.

    Ciao!

  19. #4129
    adozioni non è connesso Neofita
    Data registrazione
    08-09-2007
    Messaggi
    15

    Predefinito

    Ho provato a impostare l'esempio del test in php con l'effettivo oggetto e email di destinazione del tipo di email che vengono gestite dal portale... E ho già fatto tre prove diverse e non è arrivato nessuna delle prove nonostante l'esito positivo di invio. Adesso si che sono confusa. C'è un possibile filtro spam a monte del server che potrebbe bloccare alcune mail e farne passare altre? Se quel semplice script non va sempre non so più da cosa possa dipendere.
    Ultima modifica di adozioni : 10-08-2018 alle ore 15.22.06

  20. #4130
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Sì, i vari provider di posta possono benissimo filtrare le email senza nemmeno recapitartele in spam. Per abbassare la probabilità di questa possibilità, dovresti impostare l'indirizzo del mittente come "tuosito@altervista.org".

    Ciao!

  21. #4131
    adozioni non è connesso Neofita
    Data registrazione
    08-09-2007
    Messaggi
    15

    Predefinito

    Per abbassare la probabilità di questa possibilità, dovresti impostare l'indirizzo del mittente come "tuosito@altervista.org".
    Purtroppo la cosa sembra non funzionare, ho creato un esempio dal test in php con invio da adozioni@altervista.org ma continuano a non arrivare i mesaggi, anche se l'esito è positivo. A questo punto l'uso delle mail di altervista mi è impossibile... C'è modo di impostare un smtp personalizzato o un servizio mail diverso che almeno arrivi anche se nello spam, ma arrivi con certezza? Ma da quando ci sono blocchi da parte dei providers senza nemmeno l'inoltro in spam?

  22. #4132
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,207

    Predefinito

    Citazione Originalmente inviato da adozioni Visualizza messaggio
    ok, l'email così è arrivata. Quindi il problema è qualcosa nel sito...
    Citazione Originalmente inviato da adozioni Visualizza messaggio
    ho creato un esempio dal test in php con invio da adozioni@altervista.org ma continuano a non arrivare i mesaggi
    Hai per caso cambiato operatore? Può essere che un fornitore di email cestini direttamente le email senza passarle per spam.
    Citazione Originalmente inviato da adozioni Visualizza messaggio
    C'è modo di impostare un smtp personalizzato o un servizio mail diverso che almeno arrivi anche se nello spam, ma arrivi con certezza?
    Se stai facendo un servizio newsletter, ti posso consigliare mailchimp.
    Ci sono anche altri servizi esterni per l'invio delle email, ad esempio SendGrid.

    Citazione Originalmente inviato da adozioni Visualizza messaggio
    Ma da quando ci sono blocchi da parte dei providers senza nemmeno l'inoltro in spam?
    Dovresti richiederlo al fornitore del servizio email.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •