Visualizzazione risultati 1 fino 5 di 5

Discussione: Problema sito HTTPS

  1. #1
    Data registrazione
    05-03-2021
    Messaggi
    1

    Predefinito Problema sito HTTPS

    Salve a tutti. Ieri ho creato il mio sito, ovvero https://lagazzettadelfermi.altervista.org/.

    Durante la creazione e la configurazione dei vari plugin nessun problema, tranne che una volta abitato cloudfire e modificato su Wordpress nella pagina Impostazioni>Generali gli URL del sito da
    http://lagazzettadelfermi.altervista.org/
    A
    https://lagazzettadelfermi.altervista.org
    La pagina del login di Wordpress non è più accessibile, poiché mi dice che sono stato reindirizzato troppe volte.(la pagina di login l'ho modificata prima della modifica dell'https da /wp-admin a /staff e non dava problemi)

    Secondo voi come potrei risolvere? Aggiungo anche che ho installato manualmente Wordpress via ftp, può c'entrare qualcosa?
    Grazie in anticipo per l'aiuto.

  2. #2
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,974

    Predefinito

    Salve,
    probabilemnte ha configra in modo errato ClodFlare. Lo disattivi, impeghera circa 24 ore per disattivarsi.

    Per usare https in AlterSito con Wordpress che in versione originale, c'è una certa procedura da seguire.
    Una volta abilitato https dal pannello di controllo, per gestorlo con Wordpress originale, bisogna usare un plugin, quello altamente cosigliato è Really Simple SSL.
    Una volta avviato Really Simple SSL, ricaricando il sito col browser, verficare se il certificato è pronto. quando lo sarà, allora potrà effetuare il redirect(riscrittura) da http a https tramite .htacess.

    Cordiali saluti.

  3. #3
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    Posso chiederti come mai non utilizzi alterBlog? Avresti la configurazione HTTPS eseguita con un click, oltre alle varie caratteristiche dell'alterBlog, come policy di Iubenda pro (già integrata su wordpress) e spazio e banda infiniti.

    Ciao!

  4. #4
    L'avatar di MaiComeVoi
    MaiComeVoi non è connesso Neofita
    Data registrazione
    15-09-2004
    Messaggi
    12

    Predefinito

    ma come mai altervista non è https di default? ormai tutti i siti hanno il protocollo ssl...

  5. #5
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    Le pagine AlterVista di login o comunque le pagine dove vengono inviati dati sensibili, sono tutte con il protocollo TLS.

    I nuovi blog registrati se non erro hanno HTTPS attivo di default.

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •