Visualizzazione risultati 1 fino 5 di 5

Discussione: Errore ftp: I wont open a connection to xx.xx.xx.xx (only to xx.xx.xx.xx) (500)

  1. #1
    webinserzionista non è connesso Utente giovane
    Data registrazione
    18-04-2013
    Messaggi
    54

    Predefinito Errore ftp: I wont open a connection to xx.xx.xx.xx (only to xx.xx.xx.xx) (500)

    Salve ho questo errore "I wont open a connection to xx.xx.xx.xx (only to xx.xx.xx.xx) (500)", segnalato dal mio software Microsoft Expression Web 4 che uso per aggiornare il mio sito webinserzionista.altervista.org.

    L'errore mi è apparso dopo che ho cambiato il mio fornitore del servizio. Ora sono con Fastweb. Quindi il problema ho capito che deve dipendere da questo, ma non riesco a risolverlo.

    Anche se modifico modalità passiva non cambia nulla.

    Cercasi lumi!

    Grazie.

  2. #2
    GraphOGLRisorse è connesso ora AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,546

    Predefinito

    Salve,
    ha configurato i paramentri di connessione ftp come riportato qui? Parametri di connessione FTP

    Cordiali saluti.

  3. #3
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,190

    Predefinito

    Anni fa Fastweb dava problemi essendo dietro NAT; dovresti riuscire a risolvere utilizzando la connessione in chiaro.

    Ciao!
    Ultima modifica di alemoppo : 02-12-2020 alle ore 22.10.24

  4. #4
    webinserzionista non è connesso Utente giovane
    Data registrazione
    18-04-2013
    Messaggi
    54

    Predefinito

    Citazione Originalmente inviato da GraphOGLRisorse Visualizza messaggio
    Salve,
    ha configurato i paramentri di connessione ftp come riportato qui? Parametri di connessione FTP

    Cordiali saluti.
    Sì i parametri sono quelli, avevo già controllato.

  5. #5
    webinserzionista non è connesso Utente giovane
    Data registrazione
    18-04-2013
    Messaggi
    54

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Anni fa Fastweb dava problemi essendo dietro NAT; dovresti riuscire a risolvere utilizzando la connessione in chiaro.

    Ciao!
    Grazie. Solo che non uso FileZilla, ma Microsoft Expression Web 4 che mi carica il sito sul server. :(

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •