Visualizzazione risultati 1 fino 4 di 4

Discussione: Errore net::ERR_HTTP2_PROTOCOL_ERROR 200

  1. #1
    computerluca non Ŕ connesso Neofita
    Data registrazione
    29-12-2011
    Messaggi
    7

    Predefinito Errore net::ERR_HTTP2_PROTOCOL_ERROR 200

    Ho caricato via ftp tutti i file per installare Nextcloud, per˛ riscontro uno strano errore.
    https://computerluca.altervista.org/...ndex.php/login
    In Firefox vedo correttamente la pagina di login e posso effettuare il login
    In Chrome non vedo correttamente la pagina di login
    e riscontro questi due errori
    GET https://computerluca.altervista.org/...ndex.php/login net::ERR_HTTP2_PROTOCOL_ERROR 200

    GET https://computerluca.altervista.org/...js/theming?v=0 net::ERR_HTTP2_PROTOCOL_ERROR 200
    Potrebbero dipendere da una particolare configurazione di cloudfare o php?
    Grazie mille e scusate se non risulta la sezione giusta.
    Ultima modifica di computerluca : 18-04-2020 alle ore 23.05.34

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,241

    Predefinito

    Citazione Originalmente inviato da computerluca Visualizza messaggio
    Potrebbero dipendere da una particolare configurazione di cloudfare o php?
    Escluderei problemi lato server visto che da Firefox il tutto funziona correttamente.
    Da Chrome visualizzo correttamente la schermata di login, gli errori vengono mostrati solo successivamente? Puoi provare ad eliminare la cache di chrome?

    Ciao!

  3. #3
    computerluca non Ŕ connesso Neofita
    Data registrazione
    29-12-2011
    Messaggi
    7

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Escluderei problemi lato server visto che da Firefox il tutto funziona correttamente.
    Da Chrome visualizzo correttamente la schermata di login, gli errori vengono mostrati solo successivamente? Puoi provare ad eliminare la cache di chrome?

    Ciao!
    Ho rimosso adesso la cache di Chrome, ma continuo a non vedere correttamente la schermata di login. Gli errori vengono mostrati subito al caricamento della pagina.

  4. #4
    GraphOGLRisorse non Ŕ connesso AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,588

    Predefinito

    Salve,
    quel messaggio sta a segnalare che http/2 non Ŕ supportato. S˛ che su alcune versioni si Chrome c'Ŕ un bug, che in certe situazioni, con Cloudflare genera quel messaggio.

    Cordiali saluti.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •