Visualizzazione risultati 1 fino 5 di 5

Discussione: Il mio sito non si reindirizza automaticamente a HTTPS

  1. #1
    hackmix non Ŕ connesso Neofita
    Data registrazione
    08-03-2011
    Messaggi
    11

    Predefinito Il mio sito non si reindirizza automaticamente a HTTPS

    Se cerco di navigare il mio sito in http questo non viene reindirizzato automaticamente in https.
    Sbaglio qualcosa io?

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,932

  3. #3
    hackmix non Ŕ connesso Neofita
    Data registrazione
    08-03-2011
    Messaggi
    11

    Predefinito

    Sono riuscito. Ora il problema Ŕ un altro.
    Mi appare questo se clicco per vedere il certificato:


  4. #4
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,932

    Predefinito

    Ci sono elementi nella pagina inclusi in http (mixed content). Ad esempio nella homepage hai l'immagine: http://i.imgur.com/ODQUktq.png

    Ciao!

  5. #5
    hackmix non Ŕ connesso Neofita
    Data registrazione
    08-03-2011
    Messaggi
    11

    Predefinito

    Scusami alemoppo sai anche come fare per reindirizzato il mio sito da www a non-www?
    Questo Ŕ il mio attuale htaccess https://pastebin.com/gfg5ujL0
    Ho giÓ provato cercando su internet ma come modifico il mio sito va offline...

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •