Visualizzazione risultati 1 fino 8 di 8

Discussione: Attivazione HTTPS

  1. #1
    Data registrazione
    22-06-2017
    Residenza
    Varese
    Messaggi
    3

    Predefinito Attivazione HTTPS

    Ho provato ad attivare l'HTTPS dalle impostazioni della bacheca del mio sito WordPress bibliotecaonlinecobi.altervista.org (un progetto scolastico)
    Sono ormai passati alcuni giorni, e dopo aver provato diverse non ho ottenuto nessun risultato, HTTPS non si attiva.

    Come ulteriori informazioni potrei aggiungere di aver attivato CloudFlare e la cache, mentre come plugin al momento dell'attivazione non ne avevo nessuno, mentre dopo qualche giorno ho installato MailPoet 3.

    Spero che il problema possa essere risolto al pi presto.
    Andrea.

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    13,797

    Predefinito

    A me sembra che il tuo sito sia erogato correttamente in HTTPS: https://andreapappacoda.altervista.org/primo-articolo/

    Quale url non funziona in HTTPS?

    Ciao!

  3. #3
    Data registrazione
    22-06-2017
    Residenza
    Varese
    Messaggi
    3

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    A me sembra che il tuo sito sia erogato correttamente in HTTPS: https://andreapappacoda.altervista.org/primo-articolo/

    Quale url non funziona in HTTPS?

    Ciao!
    Salve, come specificato in precedenza il sito sul quale non riesco ad attivare HTTPS http://bibliotecaonlinecobi.altervista.org/, non il sito direttamente associato a questo account.

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    13,797

    Predefinito

    Ok, prova disabilitando CloudFlare. Si tratta di un account alterBlog o alterSito? (dovresti abilitare HTTPS da impostazioni).

    Ciao!

  5. #5
    Data registrazione
    22-06-2017
    Residenza
    Varese
    Messaggi
    3

    Predefinito

    Ok, in seguito alla disattivazione di CloudFlare sono riuscito ad attivare HTTPS, ma senza CloudFlare mi sento parecchio insicuro.
    Sto riattivando CloudFlare, spero che HTTPS non si disattivi nuovamente.
    Se cos succedesse, cosa dovrei fare?

  6. #6
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    13,797

    Predefinito

    Purtroppo CloudFlare a volte ha problemi nell'attivazione di HTTPS.
    In quel caso occorre attendere, oppure disattivare e riattivare cloudFlare. Se proprio non riesci, fammi sapere.

    Ciao!

  7. #7
    aicplombardia non  connesso Utente AlterBlog
    Data registrazione
    12-03-2019
    Messaggi
    1

    Predefinito

    Scusatemi, io ho un problema che non riesco a risolvere.
    Ho attivato https tramite il backend, ma da allora non riesco pi ad accedere al backend stesso n con http n con https. Ho provato con vari browser e pc diversi, ma niente da fare...
    Ora non riesco pi a disattivare https per vedere se cos si risolve la cosa.
    il sito https://aicplombardia.altervista.org/
    Grazie a chi pu aiutarmi!
    Cordiali saluti.

  8. #8
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,580

    Predefinito

    Citazione Originalmente inviato da aicplombardia Visualizza messaggio
    Scusatemi, io ho un problema che non riesco a risolvere.
    Ho attivato https tramite il backend, ma da allora non riesco pi ad accedere al backend stesso n con http n con https. Ho provato con vari browser e pc diversi, ma niente da fare...
    Ora non riesco pi a disattivare https per vedere se cos si risolve la cosa.
    il sito https://aicplombardia.altervista.org/
    Grazie a chi pu aiutarmi!
    Cordiali saluti.
    Cosa succede di preciso quando tenti di accedere? Visualizzi un messaggio di errore? Quale?

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •