Visualizzazione risultati 1 fino 5 di 5

Discussione: Problema accesso a blog

  1. #1
    maledettobue non è connesso Neofita
    Data registrazione
    08-09-2013
    Messaggi
    9

    Predefinito Problema accesso a blog

    Salve,

    dalla tradizionale pagina di login di WP non riesco più ad accedere all'area di amministrazione del CMS.
    La cosa ancora più strana è che non ricevo l'email di recupero della password e che devo risolvere decine di recaptcha consecutivi, senza di fatto arrivare a nulla.

    Potreste aiutarmi? Grazie

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,967

    Predefinito

    Citazione Originalmente inviato da maledettobue Visualizza messaggio
    La cosa ancora più strana è che non ricevo l'email di recupero della password
    Hai controllato su spam/posta indesiderata?

    Citazione Originalmente inviato da maledettobue Visualizza messaggio
    dalla tradizionale pagina di login di WP non riesco più ad accedere all'area di amministrazione del CMS.
    Per caso avevi già plugin che inserivano captcha al login? In tal caso dovresti eliminarli. Se però non riesci nemmeno ad accedere all'area amministrativa, potresti risolvere riparando il blog da qui.

    Ciao!

  3. #3
    maledettobue non è connesso Neofita
    Data registrazione
    08-09-2013
    Messaggi
    9

    Predefinito

    Ho controllato la posta indesiderata, non ho ricevuto nulla (segnalo che avevo anche ripristinato l'account di Altervista e in quel caso la mail l'ho ricevuta).

    No, non avevo nessun plugin che proteggesse l'account al login.

    Per quanto riguarda il link che mi hai inviato, una volta immessi i dati e inviato il form, visualizzo l'alert seguente: "It is not possibile to use the recovery session for an hosting account", che non so cosa voglia dire di preciso.

  4. #4
    maledettobue non è connesso Neofita
    Data registrazione
    08-09-2013
    Messaggi
    9

    Predefinito

    Ok, sono riuscito a rientrare, vi spiego come. Su un server OVH gestisco un sito basato su WordPress: sono andato nel db ed ho prelevato la stringa relativa alla mia password di amministratore su quel sito. Poi sono entrato nel db di Wordpress su Altervista ed ho sostituito l'attuale password con quella prelevata dall'altro sito. Così facendo, sono riuscito a rientrare.

    Resta il mistero del perché il recupero della password non funzioni, e anche altri: ad esempio, con Firefox ricevo una quantità di recaptcha elevatissima, mentre per esempio Opera Developer al click nella casella mi fa semplicemente apparire il segno di spunta verde.

  5. #5
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,967

    Predefinito

    Il problema dell'email è noto e si sta lavorando per risolvere. Comunque le email dovrebbero arrivare, anche se in ritardo di ore/qualche giorno.

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •