Visualizzazione risultati 1 fino 6 di 6

Discussione: Immagine in evidenza, la miniatura è impazzita!

  1. #1
    buonenotizie non è connesso Utente AlterBlog
    Data registrazione
    30-12-2018
    Messaggi
    12

    Predefinito Immagine in evidenza, la miniatura è impazzita!

    Buongiorno e intanto grazie a chi mi risponderà.
    In uno dei miei post sto impazzendo con l'immagine in evidenza.
    L'ho caricata ma quando pubblico il post è un'altra!!!!!!!
    Ho visto che la miniatura è diversa da quella che ho inserito e non so come ha fatto ad essere associata.
    Non riesco in alcun modo a cambiarla.
    Da notare che su Twitter e Facebook si vede quella giusta.
    Help!!!!!
    PS tutte le altre si vedono corrette e hanno la miniatura uguale all'originale.
    Ho provato a pubblicare un nuovo articolo, a caricare n'altra immagine ma nulla.
    La miniatura del piffero non si vuole cancellare così che quando pubblico il post l'immagine in evidenza non è quella che voglio io.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Hai provato ad eliminare la cache del tuo browser?

    Ciao!

  3. #3
    buonenotizie non è connesso Utente AlterBlog
    Data registrazione
    30-12-2018
    Messaggi
    12

    Predefinito

    Si certo, ma resta comunque. L'unico modo che ho per farla tornare normale è cambiare tema e disattivare la funzione 'slide' in home page ma questo mi secca molto perché avevo scelto un tema e una struttura appositamente.
    Inoltre non dovrebbe fare questi errori. Non so...

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    Da come lo descrivi, sembra proprio un problema di cache.
    Hai ancora un'immagine non aggiornata? Sarebbe utile vedere un esempio.

    Ciao!

  5. #5
    buonenotizie non è connesso Utente AlterBlog
    Data registrazione
    30-12-2018
    Messaggi
    12

    Predefinito

    Grazie dell'interessamento.
    Allora il link al blog è questo.
    http://buonenotizie.altervista.org/
    Se noti l'articolo sull'apicoltore (quello con la foto dell'ape) la foto è giusta.
    Ma se vedi nelle slide che scorrono i titoli appare (sullo stesso articolo) una foto con dei libri e la scritta consigli di lettura!!!!!
    Se apri l'articolo dal pannello la miniatura è quella dei libri, ma io no l'ho messa!!!!!
    :(

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,261

    Predefinito

    In effetti l'immagine originale ha una miniatura non coerente.

    Se sei pratico ad accedere tramite FTP (da abilitare da Strumenti -> FTP), la cosa più semplice è quella di accedere tramite FTP, quindi posizionarsi in uploads/2019/01/ ed eliminare l'immagine "1-3-760x475.jpg". Verrà rigenerata automaticamente correttamente.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •