Visualizzazione risultati 1 fino 21 di 21
Like Tree3Likes
  • 1 Post By darbula
  • 1 Post By karl94
  • 1 Post By darbula

Discussione: Sito bloccato dopo aggiornamento

  1. #1
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito Sito bloccato dopo aggiornamento

    Buongiorno, una decina di minuti fa ho lanciato l'aggiornamento di tre plug-inn ma da all'ora se accedo sia da amministratore che da visitatore mi esce questo messaggio:


    Warning: require_once(/membri/ilmiodefender/blog/wp-content/plugins/wordpress-seo/wp-seo-main.php): failed to open stream: No such file or directory in /membri/ilmiodefender/blog/wp-content/plugins/wordpress-seo/wp-seo.php on line 48

    Fatal error: require_once(): Failed opening required '/membri/ilmiodefender/blog/wp-content/plugins/wordpress-seo/wp-seo-main.php' (include_path='.:') in /membri/ilmiodefender/blog/wp-content/plugins/wordpress-seo/wp-seo.php on line 48

    Il sito : http://ilmiodefender.altervista.org/blog/
    Cosa posso fare?
    Ringrazio per l'aiuto.
    Alfredo

  2. #2
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Questo errore capita quando aggiorni i plugin ma non il Blog.. Prima di aggiornare i plugin devi disabilitarli e da aggiorna Blog aggiorni WordPress, successivamente controlli se i plugin sono supportati con l'attuale versione di WordPress altrimenti li elimini poich non sono pi idonei.
    Edit: prova prima questo Pagina bianca, una costante di wordpress ormai

    Il plugin quello di Yoast Seo pagina bianca sito internet
    Ultima modifica di darbula : 09-11-2018 alle ore 09.57.17

  3. #3
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Grazie, ho capito e far tesoro per il futuro. Nel frattempo seguendo la guida sono entrato in ftp con Zilla e rinominato la cartella wp-content/plugins con estensione _old come indicato. Adesso se vado nel pannello amministratore e inserisco i miei dati dopo un breve refresh ritorna il pannello per inserire i miei dati di accesso ma non succede nulla.

  4. #4
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Ho editato il post.. Rimetti tutto come prima fai dei backup dei file e del database e poi aggiorni come proposto nel mio post.
    Ftp altervista Problemi di password per ftp

  5. #5
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Adesso se accedo al sito come "utente" mi esce questa pagina
    http://ilmiodefender.altervista.org/...87542724609375
    sia con firefox che con Chrome...
    Forse prima mi sono spiegato male ma con Zilla entro senza problemi, dal pannello di login che non mi fa entrare e ritorna la richiesta di login

  6. #6
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Hai rimesso il nome originale alla cartella plugins ? Se si mi dispiace non so come aiutarti

  7. #7
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Si, ho rimesso tutto come era prima del casino...
    Grazie per tutto, se qualcuno ha altre idee...

  8. #8
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Credo sia necessaria una modifica manuale da parte dello staff. Non ti resta che aspettare.
    Si sono creati problemi con i redirect ma noto http://ilmiodefender.altervista.org/plugins/ che il tuo sito ancora c' anche se dovrebbe essere sulla cartella blog..
    Fai solo ci che ti dir lo staff.
    Ultima modifica di darbula : 09-11-2018 alle ore 11.03.48

  9. #9
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Si, questo lo avevo gi notato.
    Sai dirmi come devo fare con lo staff? Come ci si comporta in questo caso?

  10. #10
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Scrivi qui sul forum e attendi risposta :)

  11. #11
    L'avatar di alemoppo
    alemoppo  connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,597

    Predefinito

    Cosa contiene il file .htaccess dentro la cartella /blog/?

    Ciao!

  12. #12
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Cosa contiene il file .htaccess dentro la cartella /blog/?

    Ciao!
    Scusami per l'altro post che hai poi spostato ma non avevo capito come muovermi.
    Tornando alla tua domanda non ne ho idea, non un file che ho creato io.
    Per non potendo entrare in ftp con filezilla non so altro.
    Quello che ho notato che ora vedo il sito online come utente ma manca la pagina principale, la home, e digitando "inizio" che era il nome della pagina esce nella ricerca ma cliccandoci sopra da errore di reindirizzamento.

  13. #13
    L'avatar di alemoppo
    alemoppo  connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,597

    Predefinito

    Citazione Originalmente inviato da ilmiodefender Visualizza messaggio
    non un file che ho creato io.
    Lo so, un file di configurazione.


    Citazione Originalmente inviato da ilmiodefender Visualizza messaggio
    Per non potendo entrare in ftp con filezilla non so altro.
    Come no?
    Dovresti essere in grado di entrare tramite FTP con questi parametri.
    Puoi anche accedere ai vari file dalla gestione file.

    Ciao!

  14. #14
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    No, se clicco su i due link da te postati arrivo sempre a queste due pagine

    https://aa.altervista.org/index.php?...arget=%2Flf.pl

    https://aa.altervista.org/index.php?...=ilmiodefender


    e mettendo le mie credenziali dopo una breve pausa sparisce la password e rimane solo il nome utente. Stop, non succede altro.

  15. #15
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Questo il messaggio di errore che mi da filezilla

    Risoluzione dell'indirizzo IP ilmiodefender.altervista.org in corso
    Stato: Connessione a 138.201.222.35:21...
    Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
    Stato: Ricevuta una sequenza di caratteri non valida, UTF-8 disabilitato. Seleziona l'opzione UTF-8 in Gestione Siti per forzare UTF-8.
    Stato: Inizializzazione TLS in corso...
    Stato: Verifica del certificato in corso...
    Stato: Connessione TLS stabilita.
    Comando: USER ilmiodefender
    Risposta: 331 Utente ilmiodefender OK. Richiesta password
    Comando: PASS ************
    Risposta: 530 Autenticazione fallita, controlla di aver inserito il nickname tutto minuscolo e come host tuonickname.altervista.org, per il recupero password vai su http://www.altervista.org. Ricorda che AlterBlog, AlterForum e AlterGallery non hanno accesso FTP.
    Errore: Errore critico: Impossibile collegarsi al server

    e non ho cambiato nulla da quando lo uso.

  16. #16
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Citazione Originalmente inviato da ilmiodefender Visualizza messaggio
    No, se clicco su i due link da te postati arrivo sempre a queste due pagine

    https://aa.altervista.org/index.php?...arget=%2Flf.pl

    https://aa.altervista.org/index.php?...=ilmiodefender


    e mettendo le mie credenziali dopo una breve pausa sparisce la password e rimane solo il nome utente. Stop, non succede altro.
    Ciao il primo link si riferisce al pannello di controllo altervista ed strano che non riesci ad accedere.

    Mentre il secondo il link per l'accesso amministrativo di WordPress (che per il momento non funziona poich devi sistemare qualcosa)..

    Sei un utente AlterBlog o AlterSito? (Il primo si differenzia dal fatto che trovi WordPress installato e non puoi utilizzare altro all'infuori di esso).

    Cmq. prova tramite browser se ti funziona l'accesso e la lettura via ftp.. ftp://ftp.ilmiodefender.altervista.org/ con le credenziali che usi anche qui sul forum.
    Ultima modifica di darbula : 09-11-2018 alle ore 19.52.48
    ilmiodefender likes this.

  17. #17
    L'avatar di alemoppo
    alemoppo  connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,597

    Predefinito

    Puoi provare ad accedere tramite un dispositivo o browser differente? strano che tu non riesca ad accedere, sono entrambi link al pannello di controllo.

    Immagino che accade la stessa cosa accedendo dal link in alto a destra nella home di altervista.org

    Ciao!

  18. #18
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,605

    Predefinito

    Ilmiodefender: il tuo blog aveva una vecchia configurazione del database, hai ripristinato manualmente un vecchio backup? Adesso dovresti essere nuovamente in grado di accedere.
    ilmiodefender likes this.

  19. #19
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Inizio con ringraziare per l'aiuto e per avere risolto il mio problema, visti ora i post e l'orario di inserimento vi ringrazio per il vostro tempo speso.

    Via ftp non riesco ancora ad accedere con filezilla che mi rende sempre lo stesso messaggio di errore mentre sono entrato con il link che mi ha scritto Darbula.
    Ora per accedo dal pannello di Altervista.
    Il sito visibile anche se mancano foto e altre cose ma che integrer senza problemi.
    Ho ancora due problemi strani, il primo un messaggio che dice che "un aggiornamento automatico di WordPress non stato completato – riprova nuovamente l’aggiornamento ora", ma se clikko per aggiornare non succede nulla e rimane il messaggio di avviso.
    Il secondo problema che non ho pi plugins e se vado ad installare i due che mi servono esce il messaggio che impossibile creare la directory.
    Via ftp ho visto che avevo rinominato la cartella plugins con il suffisso _old e ora non riesco pi a rinominarla e credo che l'impossibilit di installare plugins derivi da questo.

    Ancora grazie per tutto.
    Buona notte.
    Alfredo
    Ultima modifica di ilmiodefender : 10-11-2018 alle ore 00.14.42

  20. #20
    darbula non  connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,988

    Predefinito

    Ciao ti posso rispondere solo per Filezilla prova come host: ftp.ilmiodefender.altervista.org
    Password: quella attualmente in uso
    Porta: 21
    Crittografia: Richiedi FTP esplicito su TSL
    Leggi da questo esempio in basso dove ci sta scritto "Collegarsi con la Crittografia" https://turbolab.it/ftp-2102/client-...ftp-remoto-529
    Se ci non funziona scegli Usa solo ftp non sicuro.

    Edit: Una volta che rinomini la cartella plugins in plugins_old verranno disabilitati i plugin ma normalmente se rinomini nuovamente in plugins dovrebbero essere visibili nell'area amministrativa.. Cio il classico attiva o elimina.
    Ultima modifica di darbula : 10-11-2018 alle ore 13.51.48
    ilmiodefender likes this.

  21. #21
    ilmiodefender non  connesso Neofita
    Data registrazione
    12-11-2007
    Messaggi
    11

    Predefinito

    Con filezilla ho risolto e ho rinominato la cartella che ora funziona come era normale. Ancora grazie.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •