Visualizzazione risultati 1 fino 4 di 4

Discussione: Errore SSL

  1. #1
    Data registrazione
    09-10-2018
    Messaggi
    2

    Predefinito Errore SSL

    Buongiorno,
    ieri mattina ho creato questo account e ho effettuato con successo l'attivazione di https.
    Da ieri sera, per˛, quando esplicito il protocollo https, qualunque browser ritorna l'errore ERR_SSL_VERSION_OR_CIPHER_MISMATCH.
    ╚ successa la stessa cosa anche a 4 persone a cui ieri ho fatto sottoscrivere un account altervista.
    ╚ possibile risolvere?
    Grazie mille

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,908

    Predefinito

    Molto probabilmente Ŕ un problema dato da CloudFlare.

    Puoi provare a disabilitare e riabilitare HTTPS (anche solo in un account?). Se il problema persiste, rifammi sapere e indicami anche gli altri account che hanno problemi.

    Ciao!

  3. #3
    Data registrazione
    09-10-2018
    Messaggi
    2

    Predefinito

    Ok, sembra che il problema sia da ricercarsi nella riscrittura automatica da http a https.
    Disabilitato quello ha ricominciato a funzionare.

  4. #4
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    11,908

    Predefinito

    Hai risolto in questo modo anche negli altri account?

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •