Visualizzazione risultati 1 fino 4 di 4

Discussione: Problema autenticazione dopo installazione plugin

  1. #1
    badwolfrepo non è connesso Neofita
    Data registrazione
    26-06-2018
    Messaggi
    2

    Predefinito Problema autenticazione dopo installazione plugin

    Salve,ho uno strano problema che no riesco a risolvere.Sul sito ospitato d altervista http://tutorials.altervista.org ho instalato su wordpress un plugin per tmdb (the movie database).Dopo averlo configurato inserendo un 'apikey ,mi viene fuori il messaggio: Unable to read configuration, verify that the API key is valid. E da allora non solo il sito non è più visibile perchè visualizza sempre quel messaggio,ma non mi è possibile neppure accedere via ftp (ho provato con connessione non sicura e con alcuni client) e neppure dal pannello di altervista,in quanto viene visualizzato sempre quel messaggio.Ho provato altri browser,altri pc e persino altre connessioni.Come posso risolvere?

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,935

  3. #3
    badwolfrepo non è connesso Neofita
    Data registrazione
    26-06-2018
    Messaggi
    2

    Predefinito

    Molte grazie della risposta rapidissima.Ho risolto con un ripristino backup .C'è un modo per mettere RISOLTO su questa discussione?

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,935

    Predefinito

    No, va bene così, non preoccuparti.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •