Visualizzazione risultati 1 fino 7 di 7

Discussione: [ERRORE] curl56

  1. #1
    twditalia non  connesso Neofita
    Data registrazione
    30-07-2017
    Messaggi
    26

    Predefinito [ERRORE] curl56

    Salve, nel mio spazio web ho installato MediaWiki, un estensione in particolare (l'editor Visuale) richiede dei pacchetti linux da installare nel terminale. Visto che siamo in un host condiviso, ho seguito la guida su come attivare questi pacchetti su un host condiviso, quindi l'ho fatto e questo il risultato: https://goo.gl/iSmwvd Fatto questo, configuro l'estensione in tale modo che si appoggi ai pacchetti installati in questa VPS. ma quando provo a modificare con il VE (editor visuale) mi arriva questo: "(curl error: 56) Failure when receiving data from the peer" COSA DIAVOLO DEVO FARE?? HO FATTO TUTTO ALLA LETTERA. Vi prego aiutatemi.

  2. #2
    L'avatar di alemoppo
    alemoppo  connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    7,857

    Predefinito

    Hai provato ad attivare la connessione server2server?

    Ciao!

  3. #3
    twditalia non  connesso Neofita
    Data registrazione
    30-07-2017
    Messaggi
    26

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Hai provato ad attivare la connessione server2server?

    Ciao!
    Ho appena attivato quest'opzione, ti far sapere grazie mille!!

  4. #4
    twditalia non  connesso Neofita
    Data registrazione
    30-07-2017
    Messaggi
    26

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Hai provato ad attivare la connessione server2server?

    Ciao!
    Niente, ora mi da un altro errore. Comunque sito e VPS comunicano tramite API.

  5. #5
    L'avatar di alemoppo
    alemoppo  connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    7,857

    Predefinito

    Citazione Originalmente inviato da twditalia Visualizza messaggio
    ora mi da un altro errore
    Quale?

    Ciao!

  6. #6
    twditalia non  connesso Neofita
    Data registrazione
    30-07-2017
    Messaggi
    26

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Quale?

    Ciao!
    invalidAPIargoument

  7. #7
    L'avatar di alemoppo
    alemoppo  connesso ora Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    7,857

    Predefinito

    Beh dall'errore mi sembra che ci sia qualcosa che non vada a livello di API. Dovresti googlare un po'.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •