Visualizzazione risultati 1 fino 12 di 12
Like Tree1Likes
  • 1 Post By saitfainder

Discussione: Impossibile installare Joomla 3.

  1. #1
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito Impossibile installare Joomla 3.

    Sono andato nella gestione del mio account, da cui vi scrivo. Tempo addietro avevo gia' abilitato InnoDB, ma andando sulla pagina della applicazioni, e tentando di installare Joomla 3.7.1 , non si riesce e mi dice:
    "L'installazione di questa applicazione richiede l'attivazione del motore InnoDb. Puoi richiedere l'attivazione nella pagina di Gestione database"
    Il guaio e' che InnoDb e' gia' installato, cosa devo fare per poter installare Joomla 3?
    Grazie e buona giornata.

  2. #2
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Ho provato anche a cambiare gli standard del Php, prima che fosse un'incompatibilita' di installazione. Non cambia pero' nulla, mi rimane il problema con InnoDB, anche se risulta installato. Mi chiedevo se il problema con InnoDB sia dovuto al fatto che l'ho attivato molto tempo addietro, forse e' da aggiornare dal lato server?
    Grazie e buona giornata.

  3. #3
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Non ci sono comandi per resettare oppure riattivare il motore InnoDB, e' una brutta rogna.

  4. #4
    L'avatar di darkwolf
    darkwolf non  connesso Staff AV
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,290

    Predefinito

    Stavi provando ad installare joomla da pannello o manualmente?
    Attualmente che versione hai del php?

    Prova a scrivere tutte le info potenzialmente pertinenti e vediamo di capire dove pu essere il problema

    Nell'attesa, se stai provando da pannello, ti consiglierei di provare anche la versione ufficiale (caricandola via ftp ecc)...

    Saluti :)
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  5. #5
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Ho provato solo ad installare Joomla dal pannello dentro al mio account, e non intendo caricare la versione ufficiale via ftp se tanto il motore InnoDB risulta avere problemi (vedi descrizione sopra). Poco tempo addietro ho installato Joomla 3 ad un amico, dal pannello del suo account di Altervista, ed ha funzionato tutto. Uso la versione PHP 5.4, perche' ho gia' un sito fatto con Flatnuke, ma ho tentato l'installazione anche cambiando il PHP alla versione 5.6 (come gia' raccontato). Il problema viene indicato nel motore InnoDB dal pannello di Altervista stesso, e' probabile che il tecnico lo resettera' ed andra' tutto bene.
    Buona giornata.
    Ultima modifica di ogigia : 17-06-2017 alle ore 11.37.41

  6. #6
    L'avatar di darkwolf
    darkwolf non  connesso Staff AV
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,290

    Predefinito

    Ti prego di perdonarmi, ma tra la versione ufficiale e quella di altervista le differenze sono minime.
    Tuttavia, sarebbe meglio provare - date le circostanze - ad installare la versione ufficiale impostando prima il 5.6

    Io proverei cos (cos risolveresti anche il tuo dubbio sui futuri aggiornamenti ecc - installi la ufficiale e non avrai pi dubbi).

    Tuttavia, se preferisci tenere comunque la versione di altevista, apro una segnalazione a chi di competenza e vedo se c' qualche problema su InnoDB.
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  7. #7
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Preferisco la segnalazione del malfunzionamento al tecnico, il problema ad InnoDB resterebbe comunque anche se provassi ad installare la versione ufficiale. Buona giornata.

  8. #8
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Non c'e' stato nessun cambiamento nel mio account, nonostante che siano passati diversi giorni. Cosa devo fare?

  9. #9
    L'avatar di darkwolf
    darkwolf non  connesso Staff AV
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,290

    Predefinito

    Hai scritto tra ven e sab. Oggi luned. Quindi, lavorativamente, non passato nemmeno un giorno.
    Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  10. #10
    L'avatar di saitfainder
    saitfainder non  connesso Snir Stff
    Data registrazione
    06-12-2002
    Residenza
    Torino
    Messaggi
    8,714

    Predefinito

    InnoDB sul tuo account funziona correttamente, ma c'era un bug del pannello di controllo per cui non veniva rilevato. Abbiamo corretto e ora puoi procedere con l'installazione.
    darkwolf likes this.


    una mia peculiarit distorcere la verit e inventarne di nuove.
    I tuoi orientamenti hanno su di me un effetto prossimo allo zero.


  11. #11
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Mi dispiace di non aver pensato agli orari lavorativi, in compenso sono stato utile per risolvere un bug e questo mi rende felice, ho aiutato sia Altervista che migliaia di utenti. Complimenti per la velocita' con cui si riesce ad usare questo Joomla, configurandolo e modificandolo, se quelli di Aruba-lumaca se ne accorgono ci rimangono male...

    Ho rilevano un altro probabile bug, ho inserito dei moduli di Joomla che mi appaiono nelle posizioni che scelgo (per esempio 8-left), ma poi all'interno delle posizioni non riesco ad impostarne l'ordinamento. Cosi' non posso per esempio lavorare sui vari moduli che metto nel menu' di sinitra, perche' non posso mettere la pubblicita' o quello che voglio dove preferisco (sopra o sotto), all'interno della stessa posizione. Sto' usando il template Protostar, ed ho gia' provato a cambiare i tipi di Php disponibili nel server. E' probabile che sia un problema sul lato server.
    Buona giornata.

  12. #12
    ogigia non  connesso Utente giovane
    Data registrazione
    07-01-2004
    Messaggi
    75

    Predefinito

    Sto' ordinando comunque i moduli con il Drag And Drop, sia chiaro. Sono stupito di come funziona bene tutto, e velocemente anche. Buona serata.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •