Visualizzazione risultati 1 fino 3 di 3

Discussione: lo script per inviare un file non funziona più

  1. #1
    Data registrazione
    22-11-2012
    Messaggi
    2

    Predefinito lo script per inviare un file non funziona più

    Salve, fino al 9 marzo scorso ho utilizzato un semplicissimo file .txt , contenente i comandi ftp per connettere il mio spazio ftp su altervista e uploadare un file grafico di circa 89 kb. Ho sempre lanciato il trasferimento conun file .bat per far partire il tutto in via automatica a orari prestabiliti (mediante zcron). Inspiegabilmente, dal 10 marzo scorso non riesco più a far uploadare il file . Cioè, il file .bat e il .txt con i comandi ftp funzionano come prima ma quando deve essere upoloadato il file grafico sul server ftp , il trasferimento non avviene più e sul mio spazio ftp altervista mi ritrovo un file grafico di dimensione 0 . Non ho cambiato nulla nei due suddetti files, nè nel mio spazio ftp su altervista. L'unica novità intervenuta tra prima e dopo è che il 9 marzo sono passato da ADSL alice a TIM smart (fibra). Può dipendere da quello ? Come posso risolvere il problema ?

    Arturo

  2. #2
    Data registrazione
    22-11-2012
    Messaggi
    2

    Predefinito

    ah dimenticavo: se faccio il trasferimento manualmente, via filezilla per esempio, tutto funziona regolarmente.

  3. #3
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,374

    Predefinito

    Lato AlterVista non sono stati effettuati cambiamenti che possano aver causato il problema in questione. Assicurati che la tua configurazione sia corretta.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •