Visualizzazione risultati 1 fino 7 di 7

Discussione: Problema importazione blog wordpress

  1. #1
    caniox non Ŕ connesso Neofita
    Data registrazione
    29-06-2009
    Messaggi
    11

    Predefinito Problema importazione blog wordpress

    Chiedo scusa, riscrivo un post di qua perchŔ forse avevo sbagliato sezione.

    Ho provato diverse volte ma ricevo sempre questo errore:
    Errore nell'importazione del blog
    Si Ŕ verificato un errore nella procedura di importazione del blog. Per favore riprova e, se l'errore persiste, contattaci sul forum.

    Dopo vari tentativi e dopo aver anche provato ad importare da un file xlm che avevo salvato in precedenza, ho ottenuto questo messaggio:
    Blog importato
    Il blog Ŕ stato importato, controlla che sia tutto a posto.
    Se nel tuo vecchio blog erano presenti degli utenti oltre all'amministratore, dovranno resettare la propria password per poter accedere al nuovo blog.
    Ti ricordiamo che non abbiamo memorizzato le credenziali che ci hai fornito e non abbiamo modificato il tuo vecchio blog.

    Per˛, sono presenti le immagini nei media e le categorie, ma non c'Ŕ neanche un articolo.

    Il blog da importare Ŕ questo:
    http://gonzetta.altervista.org/

  2. #2
    travelinmoroccoguide non Ŕ connesso Utente AlterBlog
    Data registrazione
    11-03-2017
    Messaggi
    1

    Predefinito

    Ciao..:) io stesso problema. ricevuto stesso messaggio ma del blog importato non vedo traccia. Tu dove hai trovato immagini, media a categorie? io manco quelle..;(
    mio blog http://travelinmoroccoguide.altervista.org
    mio sito wordpress da importare https://travelinmoroccoguide.com/

  3. #3
    stefanofax non Ŕ connesso Utente AlterBlog
    Data registrazione
    12-03-2017
    Messaggi
    1

    Predefinito

    Salve a tutti ,
    Anch'io stesso problema.
    mio sito wordpress http://stefanofax.altervista.org
    mio sito wordpress da importare http://ilsantobevitore.altervista.org/
    Da sempre lo stesso errore:
    Errore nell'importazione del blog
    Si Ŕ verificato un errore nella procedura di importazione del blog. Per favore riprova e, se l'errore persiste, contattaci sul forum.
    Qualcuno pu˛ rispondere per favore ?
    Grazie

  4. #4
    caniox non Ŕ connesso Neofita
    Data registrazione
    29-06-2009
    Messaggi
    11

    Predefinito

    beh.. mal comune mezzo gaudio :-)
    Io ho fatto tanti tentativi, alcuni andati male con quell'errore, altri invece mi Ŕ arrivato il messaggio che il blog era stato importato correttamente. Solo dopo questo messaggio ho trovato le immagini e le categorie

  5. #5
    caniox non Ŕ connesso Neofita
    Data registrazione
    29-06-2009
    Messaggi
    11

    Predefinito

    Perfetto.
    Dopo un ulteriore tentativo diimportazione, ora ricevo questo messaggio:

    Errore 500 :(

    Si Ŕ verificato un errore.

    Questo errore pu˛ presentarsi a causa di un file .htaccess sintatticamente scorretto, inserito da te o da un tuo script nella cartella corrente, oppure dal tuo sito che tenta di instaurare una connessione verso un server esterno non raggiungibile.

    Per controllare il file .htaccess devi aprire la gestione files nel pannello di controllo e cliccare sull'icona raffigurante i due ingranaggi. Per maggiori informazioni sulle direttive supportate dai files .htaccess consulta l'help online sempre all'interno del pannello di controllo.

  6. #6
    caniox non Ŕ connesso Neofita
    Data registrazione
    29-06-2009
    Messaggi
    11

    Predefinito

    Ho seguito la procedura per correggere l'errore ed ora gli articolici sono

  7. #7
    caniox non Ŕ connesso Neofita
    Data registrazione
    29-06-2009
    Messaggi
    11

    Predefinito

    Niente da fare. Gli articoli ci sono, ma non sono quelli che volevo io.
    Io volevo importare gli articoli da questo sito:
    http://gonzetta.altervista.org/
    e ogni tentativo fatto fallisce.

    Anche i tentativi di importare dal file xlm fallisce. Il perchŔ l'ho scoperto cercando di aprire il file con word.
    Mi compare un messaggio di errore che dice:
    Riferimento all'entitÓ non definita "Egrave".
    Allora ho provato a correggerlo editando il file e mettendo &amp al posto di &.
    Ora per˛ mi segnala che ci sono una serie di tag non chiusi.

    Il file Ŕ stato salvato usando l'utility di esportazione presente all'interno del pannello di gestione del blog.

    Gli articoli che alla fine sono riuscito ad importare sono un backup precedente che avevo fatto da un blog simile, ma a me servono questi.
    E' possibile che non si riesca a venirne a capo?
    E' possibile che nessuno risponda?

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •