Visualizzazione risultati 1 fino 10 di 10

Discussione: Sito compromesso con redirect verso sito malevolo

  1. #1
    maurofinazzi non è connesso Neofita
    Data registrazione
    03-02-2010
    Messaggi
    2

    Predefinito Sito compromesso con redirect verso sito malevolo

    E' dalle 8 che bestemmio in tutte le lingue esistenti...
    Il mio sito ha sempre funzionato benissimo... perchè adesso chi accede alla ia home viene reindirizzato ad un sito "sconosciuto" e poco affidabile?
    ( non andateci... h**p://rabostroy.ru/cgi/404.php )

    Non è che magari ci date una controllata? Mi sembra che non sia poi così difficile entrare negli account web dei clienti altervista...

    http://maurofinazzi.altervista.org
    Ultima modifica di andreafallico : 19-04-2010 alle ore 15.41.18

  2. #2
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,021

    Predefinito

    Il problema che segnali è dovuto generalmente ad un'infezione di uno dei PC utilizzati per aggiornare il sito da parte di Koobface o Bagle.

    Devi:

    1) Fare una scansione approfondita del o dei tuoi PC con un antivirus aggiornato (esistono anche tool specifici per il rilevamento e rimozione)
    2) Modificare la password del tuo account con qualcosa di poco intuibile
    3) Modificare la password della tua mailbox
    Ultima modifica di Gianluca : 19-04-2010 alle ore 12.40.23
    Gianluca

  3. #3
    maurofinazzi non è connesso Neofita
    Data registrazione
    03-02-2010
    Messaggi
    2

    Predefinito

    Ok, spiegatemi come mai sui 15 siti che gestisco, solo quello di altervista mi ha creato problemi...

    Forse non è solo il PC...

  4. #4
    L'avatar di makpaolo
    makpaolo non è connesso Utente storico
    Data registrazione
    08-05-2003
    Residenza
    Brescia ( prov.)
    Messaggi
    9,396

    Predefinito

    ho provato ad accedere al tuo sito ma non sono stato reindirizzato, ne con Firefox ne con IE8
    NO supporto in privato
    Supporto Italiano MyBBoard (MyBB) ultima Ver. 1.6
    Mio Blog
    MyBB Italia su Facebook

  5. #5
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,021

    Predefinito

    È un pattern di infezione ben noto e documentato, anche se con diverse varianti (vedi in particolare la sezione "To Webmasters"):

    http://blog.unmaskparasites.com/2010...b-of-koobface/
    http://us.trendmicro.com/imperia/md/...ce_jul2009.pdf

    Il tutto ha un preciso riscontro anche sui tuoi log di accesso FTP.

    Se gestisci altri siti è ancor più consigliabile fare quanto ti ho scritto sopra, anche perché il tempo che intercorre tra la compromissione delle credenziali e l'effettiva compromissione del sito può variare molto.
    Gianluca

  6. #6
    Guest

    Predefinito

    Buongiorno
    Il mio sito

    futura1.altervista.org

    ha sempre funzionato benissimo... perchè adesso chi accede alla mia home viene reindirizzato ad un sito "sconosciuto"

    http://neocounter.neoworx-blog-tools.net/

    Potete per favore controllare e dirmi cosa devo fare

    Grazie

  7. #7
    L'avatar di dapeco
    dapeco non è connesso Community Manager
    Data registrazione
    21-10-2003
    Residenza
    Brusasco (To)
    Messaggi
    4,903

    Predefinito

    Le tue pagine caricano degli iframe. Dentro quegli iframe ci sono codici per un servizio, quello su cui viene reindirizzato, che non è più funzionante.
    Ho visto cose che voi utenti non potreste immaginare... siti da combattimento irregolari al largo dei bastioni di Orione. E ho visto account balenare nel buio vicino alle porte di Tannhauser. E tutti quei momenti andranno perduti nel tempo come lacrime nella pioggia. È tempo di sospendere...

    ASD Brusasco - C'è altro sport oltre al calcio!

    "Io sono vivo, voi siete morti" (Philip Dick, Ubik)

  8. #8
    Guest

    Predefinito

    Citazione Originalmente inviato da dapeco Visualizza messaggio
    Le tue pagine caricano degli iframe. Dentro quegli iframe ci sono codici per un servizio, quello su cui viene reindirizzato, che non è più funzionante.
    Ciao
    grazie per la risposta , ma io non so cosa fare per levare gli iframe , e riportare il mio sito alla normalità, mi aiuti x favore
    grazie

  9. #9
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,597

    Predefinito

    I problemi sono causati dal codice presente nella pagina http://futura1.altervista.org/script3.html. Dovresti sistemarla rimuovendo i vari riferimenti al sito esterno.

  10. #10
    Guest

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    I problemi sono causati dal codice presente nella pagina http://futura1.altervista.org/script3.html. Dovresti sistemarla rimuovendo i vari riferimenti al sito esterno.
    Grazie mille ora e' tutto OK
    Buona serata

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •