Visualizzazione risultati 1 fino 3 di 3

Discussione: PHPBB e SSL

  1. #1
    Forumanicomio non è connesso Utente
    Data registrazione
    02-07-2007
    Messaggi
    226

    Predefinito PHPBB e SSL

    Buongiorno a tutti,
    ho attivato da pannello altervista il servizio https (e risulta attivo in tale pannello)

    in pannello admin phpbb ho fatto l'unica modifica che (almeno stando alle istruzioni loro) sembra richiesta (cookie sicuri --> enabled)

    Ma le pagine all'url https://forumanicomio.... non vengono erogate.

    Sbaglio sicuramente qualcosa o mi manca qualche passaggio...

    Mi potete aiutare?

    Grazie.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    13,501

    Predefinito

    Io visualizzo il tuo forum in https correttamente, hai risolto nel frattempo?

    Ciao!

  3. #3
    Forumanicomio non è connesso Utente
    Data registrazione
    02-07-2007
    Messaggi
    226

    Predefinito

    Evidentemente era tutto giusto. Bastava aspettare :-)
    Lieto di confermare e ricordo a tutti di verificare che anche tutti gli altri link (esempio: i banner) vengano corretti in https://....

    EDIT: già che siam qui, ho rinnovato tutti i codici banner in chiave https... non capisco perchè ora mi metta il banner del footer fuori dallo schema anzichè al posto (sotto) la parola "papero"
    (ho messo la parola papero apposta per "segnaposto" :-) )

    Riesci ad aiutarmi anche in questo? Grassie :-)
    Ultima modifica di Forumanicomio : 28-12-2018 alle ore 23.03.42

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •