Visualizzazione risultati 1 fino 6 di 6

Discussione: Problema con la board dopo l'aggiornamento

  1. #1
    Kayes non  connesso Utente AlterBlog
    Data registrazione
    12-10-2017
    Messaggi
    10

    Predefinito Problema con la board dopo l'aggiornamento

    Scusatemi, non sono riuscito a trovare altre discussioni che mi aiutavano per il mio problema.
    In pratica ho aggiornato phpBB alla 3.2.1 (L'ultima uscita) e una volta aperto il forum mi dice che per usare la board devo eliminare, spostare o rinominare il file di directory.
    Il problema che non capisco che file sia, ho tolto ad esempio il .zip dell'installazione, ma niente.
    Grazie per ogni vostro aiuto :D

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,278

    Predefinito

    Hai fatto l'upgrade automatico? Hai letto qui? https://www.phpbb.com/support/docs/e...ide/upgrade31/

    p.s: vedo che l'aggiornamento automatico ancora non uscito. Come lo hai aggiornato?
    Comunque prova rinominando la cartella "install".

    Ciao!
    Ultima modifica di alemoppo : 08-12-2017 alle ore 17.09.19

  3. #3
    Kayes non  connesso Utente AlterBlog
    Data registrazione
    12-10-2017
    Messaggi
    10

    Predefinito

    Si gi risolto da qualche ora, l'aggiornamento era manuale.
    ho eliminato la cartella install.
    Comunque vorrei anche chiedere un'altra cosa inerente a questo argomento.

    Una volta creato il forum e tutto, ho voluto ovviamente cambiare le categorie, eliminando cos la prima categoria e creandone altre.
    Il problema che nonostante le categorie nuove le ho create mi appare "This board has no forums."
    se potete aiutarmi anche in questo, vi ringrazio vivamente :D

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    8,278

    Predefinito

    Hai per caso modificato o cancellato il tuo nome utente amministratore?

    Ciao!

  5. #5
    Kayes non  connesso Utente AlterBlog
    Data registrazione
    12-10-2017
    Messaggi
    10

    Predefinito

    No, ho anche ricontrollato e mi dice che sono amministratore

  6. #6
    Kayes non  connesso Utente AlterBlog
    Data registrazione
    12-10-2017
    Messaggi
    10

    Predefinito

    Potete chiudere.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •