Visualizzazione risultati 1 fino 8 di 8

Discussione: Scomparse le lettere accentate

  1. #1
    Thule non  connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito Scomparse le lettere accentate

    Buongiorno,
    da ieri sul forum da me gestito, senza che sia stata effettuata alcuna modifica, tutti i caratteri accentati sono stati sostituiti da dei rombi neri con dentro un punto interrogativo bianco (�).

    Provando a modificare i messaggi ho notato che le lettere accentate vengono riconosciute, ma occorre sostituirle manualmente una per una e poi salvare le modifiche.

    Esiste un modo per risolvere il problema in automatico?

    Grazie.

    Andrea

  2. #2
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,104

  3. #3
    Thule non  connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito

    Grazie della risposta.

    Nel link si legge la necessit di
    modificare la versione di php da pannello di controllo di AlterVista (Risorse -> Impostazioni Php).
    Da neofita/niubbo vi chiedo se avete un link di una guida che spieghi in maniera semplice i passaggi per eseguire tale modifica.

    I parametri del forum (account bloccati, sezioni riservate, etc.) verranno mantenuti o andr tutto perso?

    Grazie dell'aiuto!

    Andrea

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Super Moderatore
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    7,536

    Predefinito

    Puoi modificare la versione PHP dal pannello di controllo. Non necessaria alcuna guida :)

    Non perderai nulla, se qualcosa dovesse smettere di funzionare, puoi tornare alla versione PHP precedente. In ogni caso, un bel backup del sito dovresti sempre averlo.

    Ciao!
    Ultima modifica di alemoppo : 21-04-2017 alle ore 17.39.08
    SE MI SCRIVI IN PRIVATO PER QUESTIONI TECNICHE NON RISPONDO: C' IL FORUM!

  5. #5
    Thule non  connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito

    Grazie della risposta alemoppo.

    Ho seguito il link da te consigliato ed ho cliccato "salva" nella schermata "semplificato" (dove di default il php impostato a 5.6). Per sono passate un paio d'ore e non successo nulla.

    Allora ho provato ad inserire al posto di "Impostazioni per la cartella / (e sottocartelle)" prima il nome utente usato e poi l'url del forum... ma anche qui salvando le impostazioni ed aspettando i caratteri accentati non sono tornati.

    Qualche consiglio?

  6. #6
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,104

    Predefinito

    Che versione di PHP hai impostato? La modifica della versione di PHP immediata.

  7. #7
    Thule non  connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Che versione di PHP hai impostato? La modifica della versione di PHP immediata.
    Andando nella pagina di informazioni dell'amministratore leggo "L'ultima versione disponibile phpbb 2.0.23. La tua Versione phpbb 2.0.22.".

    Se devo caricare una nuova versione, cosa che non ho mai fatto, come faccio per non perdere le impostazioni del Forum?
    Esiste una guida per i neofiti?

    Grazie in anticipo!

  8. #8
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,104

    Predefinito

    PHP e phpBB sono due cose differenti.
    La tua versione di phpBB estremamente vecchia, ti consiglio di chiedere al loro supporto suggerimenti su come procedere per aggiornare il tuo forum.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •