Visualizzazione risultati 1 fino 7 di 7

Discussione: Debug mode line 234

  1. #1
    Thule non Ŕ connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito Debug mode line 234

    Buongiorno a tutti.
    Prima di scrivere questo post ho provato a cercare su questo forum una soluzione al problema, ma non sono riuscito a trovarla.

    Da qualche tempo (senza che sia stata fatta alcuna modifica al forum) alcuni utenti lamentano un bug che si manifesta nell'inviare i post, visto che spesso appare la schermata:
    Errore Generale

    Failed sending email :: PHP ::
    DEBUG MODE

    Line: 234
    File: emailer.php
    Il post risulta comunque correttamente pubblicato, ma chi scrive da smartphone non sempre ha la possibilitÓ/comoditÓ di aprire una seconda finestra per controllare che la pubblicazione sia andata a buon fine.

    Capita anche ad altri? Esiste un modo per correggere l'errore?
    Grazie in anticipo per l'aiuto.

  2. #2
    L'avatar di andreaisi
    andreaisi non Ŕ connesso Utente attivo
    Data registrazione
    03-07-2016
    Residenza
    Sicilia
    Messaggi
    262

    Predefinito

    Citazione Originalmente inviato da Thule Visualizza messaggio
    Buongiorno a tutti.
    Prima di scrivere questo post ho provato a cercare su questo forum una soluzione al problema, ma non sono riuscito a trovarla.

    Da qualche tempo (senza che sia stata fatta alcuna modifica al forum) alcuni utenti lamentano un bug che si manifesta nell'inviare i post, visto che spesso appare la schermata:

    Il post risulta comunque correttamente pubblicato, ma chi scrive da smartphone non sempre ha la possibilitÓ/comoditÓ di aprire una seconda finestra per controllare che la pubblicazione sia andata a buon fine.

    Capita anche ad altri? Esiste un modo per correggere l'errore?
    Grazie in anticipo per l'aiuto.
    Hai fatto qualche operazione tramite FTP?

  3. #3
    Thule non Ŕ connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da andreaisi Visualizza messaggio
    Hai fatto qualche operazione tramite FTP?
    Nessuna.

  4. #4
    karl94 non Ŕ connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,077

    Predefinito

    Hai ricevuto una notifica in merito sul pannello di controllo di AlterVista, l'hai letta?

  5. #5
    Thule non Ŕ connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Hai ricevuto una notifica in merito sul pannello di controllo di AlterVista, l'hai letta?
    Le ultime notifiche ricevute sono:
    - Potenziamento database completato [02/02/2017]
    - Traffico email temporaneamente bloccato [23/01/2017]
    - Aggiornamento Privacy Policy e Condizioni Generali [20/12/2016]

    Nessuna tratta del suddetto errore. Mi sfugge qualcosa?

  6. #6
    Guest

    Predefinito

    Visto che il file interessato Ŕ emailer.php potrei supporre che c'entri qualcosa il traffico email temporaneamente bloccato.

  7. #7
    Thule non Ŕ connesso Neofita
    Data registrazione
    16-02-2005
    Messaggi
    8

    Predefinito

    Citazione Originalmente inviato da vplaza Visualizza messaggio
    Visto che il file interessato Ŕ emailer.php potrei supporre che c'entri qualcosa il traffico email temporaneamente bloccato.
    Per˛ si trattava di semplici post di risposta (non capitava nemmeno con tutti ma solo con alcuni), inoltre i messaggi venivano correttamente pubblicati nonostante il messaggio di errore.
    Ho comunque cliccato sul link per sbloccare le e-mail (segna una finestra di 24ore perchŔ tutto possa ritornare ativo), ma non so se si tratti di quello.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •