Visualizzazione risultati 1 fino 9 di 9

Discussione: Versione php per il forum

  1. #1
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito Versione php per il forum

    Accedendo al PCA del forum leggo questo alert:
    La versione di PHP in uso su questo server non sarà più supportata dalle versioni future di phpBB.
    Non ne capisco il motivo, eppure io sto usando la versione 5.3 di php in tutta la root del forum!

    Cosa devo fare per risolvere?

  2. #2
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Dove si trova il tuo forum?
    Gianluca

  3. #3
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Dove si trova il tuo forum?
    Il link è il seguente:
    http://johell.altervista.org/Forum_TabForPage/

  4. #4
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    L' hai php 5.2, come ti indica il pannello se selezioni quella cartella e apri le impostazioni php
    Gianluca

  5. #5
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    L' hai php 5.2, come ti indica il pannello se selezioni quella cartella e apri le impostazioni php
    Gianluca credo ci sia un bug, non ho ancora modificato la versione cosicché tu possa verificare..

    - Se recandomi nella cartella del forum clicco prima sull'icona delle Impostazioni e poi su Modifica Impostazioni Php allora la versione che mi fa vedere è la 5.2

    - Se invece, sempre dalla cartella del forum, clicco direttamente sull'icona delle Impostazioni php (come è giusto che sia in questo caso) mi dice che la versione è la 5.3

    Chi ha ragione?
    Credo il primo percorso, visto che anche il PCA del forum mi avvisa che ho una versione vecchia..
    In ogni caso sembra un bug; anche il secondo percorso dovrebbe visualizzare la versione corretta > 5.2

    Se è rilevante alla risoluzione del bug ti dico che sto usando il vecchio pannello di controllo, poiché il nuovo mi dava problemi con i caratteri accentati...
    Ultima modifica di Johell : 29-11-2013 alle ore 20.10.10

  6. #6
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Il vecchio pannello non è più oggetto di sviluppo da tempo, usa quello nuovo e vedi se il problema persiste.

    Se hai problemi con i caratteri accentati spiega bene di cosa si tratta, magari manda un feedback usando il link che trovi in basso "Feedback"
    Gianluca

  7. #7
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Il vecchio pannello non è più oggetto di sviluppo da tempo, usa quello nuovo e vedi se il problema persiste.
    Il problema non persiste.
    Il nuovo pannello visualizza correttamente la versione di php installata.

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Se hai problemi con i caratteri accentati spiega bene di cosa si tratta, magari manda un feedback usando il link che trovi in basso "Feedback"
    I problemi con i caratteri accentati invece persistono, avevo già spiegato bene il problema qui.
    filsil mi ha risposto che il problema è noto e che sarebbe stato risolto entro la fine della versione beta.
    Fino ad allora sono costretto, ahimè, ad usare il vecchio pannello.

  8. #8
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    johell:

    I problemi con i caratteri accentati invece persistono, avevo già spiegato bene il problema qui.
    Riesci a fare uno screenshot anche di questo in modo da essere sicuri di aver ben inteso il problema a cui ti riferisci?
    Gianluca

  9. #9
    L'avatar di Johell
    Johell non è connesso Utente attivo
    Data registrazione
    27-03-2007
    Messaggi
    415

    Predefinito

    Citazione Originalmente inviato da Gianluca Visualizza messaggio
    Riesci a fare uno screenshot anche di questo in modo da essere sicuri di aver ben inteso il problema a cui ti riferisci?
    Gianluca ho appena risposto nella discussione relativa al problema.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •